Loading ...
Sorry, an error occurred while loading the content.

RE: Focusmax/CCDsoft/ASCOM

Expand Messages
  • R Hamlett
    ... I too have seen this. I have two setups, one using the TCC, and one using a RoboFocus (actually the RoboFocus emulation , in AstroHub). The former was
    Message 1 of 2 , Feb 1, 2006
    • 0 Attachment
      > PMFJI but I have seen something similar here with 3.3.7 with a completely
      > different focuser, the RCOS TCC in this case. (Also using CCDSoft, if
      > that
      > makes a difference.) In my case, the focuser had travelled to its
      > extreme
      > position and jammed.
      >
      > I had accidentally set the Focus Start Use selection to Current Position.
      > This evening, I had restored it to Use HFD and focus proceeded normally.
      > If
      > you are not using Use HFD for Focus Start, you may want to try that.
      >
      > John
      > http://www.HiddenLoft.com
      I too have seen this. I have two setups, one using the TCC, and one using a
      RoboFocus (actually the RoboFocus 'emulation', in AstroHub). The former was
      working fine (and still was - touch wood!), and the latter started doing
      this a few days ago. I ran another v-curve, and it worked fine. Tried
      focussing again, and the focuser started off to Timbukthree (slightly
      further away than you know where!). Eventually, I rebooted, re-ran the
      first light wizard, and suddenly it all started working again. I had
      checked obvious likely problems (having the focusser close to zero etc. -
      it was at 2373, and the V-curve covered a couple of hundred counts each
      side). This was a few days ago, and I decided I was just having a 'bad
      night'.
      I was using Maxim, Focussing via the RFCP, and looking at it's comm
      traffic, showed the focusser being sent off to a 'silly' number (many
      thousands of points away). Anyway, for me, first light wizard did fix it.
      The 'Current position' explanation could fit. I notice that FocusMax,
      switches RFCP, to display in 'relative' mode, and it almost looked as if it
      had worked out a 'relative' position (perhaps -100), and had sent this as
      an 'absolute' location. Could be wrong though on this....

      Best Wishes

      >> -----Original Message-----
      >> From: ASCOM-Talk@yahoogroups.com
      >> [mailto:ASCOM-Talk@yahoogroups.com] On Behalf Of Robert Burns
      >> Sent: Monday, January 30, 2006 10:01 PM
      >> To: ASCOM-Talk@yahoogroups.com
      >> Subject: Re: [ASCOM] Focusmax/CCDsoft/ASCOM
      >>
      >> Larry,
      >> Sorry about the blockage. I've talked with our IT guys at the
      >> unversity and they say we don't have SPAM blockage only Spam ranking.
      >> But yours is not the only email from outside the system so
      >> blocked, so I think they're splitting hairs.
      >>
      >> Could you send the blockage report to my commercial email:
      >> robertburns AT sbcglobal dot net?
      >>
      >> Back to my Focusmax problems:
      >> I didn't tell you in the other email, but despite getting a
      >> good v-curve, Focusmax defocuses not focuses when I click on
      >> the focus button. Substantially so. Perhaps this is a clue . . .
      >> I am running Robofocus on COM3 from a PCMCIA slot serial
      >> card. Perhaps I might try to see if I can re-configure
      >> everything so that Robofocus is running on COM1
      >>
      >> RB
    Your message has been successfully submitted and would be delivered to recipients shortly.