Loading ...
Sorry, an error occurred while loading the content.

RE: [ASCOM] Re: Platform 4.1 still holding

Expand Messages
  • Jerry Morton
    Bob, Just attempted to install 4.1. Get a MFC71.DLL not found error. Jerry _____ From: Bob Denny [mailto:rdenny@dc3.com] Sent: Tuesday, February 08, 2005
    Message 1 of 9 , Feb 8, 2005
    • 0 Attachment

      Bob,

       

      Just attempted to install 4.1.

       

      Get a ‘MFC71.DLL not found’ error.

       

      Jerry

       


      From: Bob Denny [mailto:rdenny@...]
      Sent: Tuesday, February 08, 2005 2:11 AM
      To: ASCOM-Talk@yahoogroups.com
      Subject: Re: [ASCOM] Re: Platform 4.1 still holding

       

      Jerry --

      Sure! But I still can't figure out how 4.0.1 failed to create an instance
      of the Meade driver but the old 2.2 worked. You can give it a try though
      :-) I'm also interested in the version of the scope plugin you are using
      (Sky Data\Plug-ins).

      The 4.1 RC is at:

        http://download.ascom-standards.org/ascom41RC.exe

      It makes me nervous, as there are zillions of Autostar 1 users out there,
      and we can ill-afford to have a glitch in the Meade driver at this point.

      If 4.1 gives you the same trouble, we'll need to get on this pronto!

        -- Bob

      --
      Bob Denny
      rdenny@...

      DC-3 Dreams, SP
      Makers of ACP and PinPoint
      http://dc3.com/





      For more information see http://ASCOM-Standards.org/.

      To unsubscribe from this group, send an email FROM THE ACCOUNT YOU USED TO SUBSCRIBE(!) to:
      ASCOM-Talk-unsubscribe@yahoogroups.com





    • Jerry Morton
      Bob, Mfc71.dll exists on my system, where does the installer expect to find it? I ll send a copy to that directory. Jerry _____ From: Bob Denny
      Message 2 of 9 , Feb 8, 2005
      • 0 Attachment

        Bob,

         

        Mfc71.dll exists on my system, where does the installer expect to find it? I’ll send a copy to that directory.

         

        Jerry

         


        From: Bob Denny [mailto:rdenny@...]
        Sent: Tuesday, February 08, 2005 2:11 AM
        To: ASCOM-Talk@yahoogroups.com
        Subject: Re: [ASCOM] Re: Platform 4.1 still holding

         

        Jerry --

        Sure! But I still can't figure out how 4.0.1 failed to create an instance
        of the Meade driver but the old 2.2 worked. You can give it a try though
        :-) I'm also interested in the version of the scope plugin you are using
        (Sky Data\Plug-ins).

        The 4.1 RC is at:

          http://download.ascom-standards.org/ascom41RC.exe

        It makes me nervous, as there are zillions of Autostar 1 users out there,
        and we can ill-afford to have a glitch in the Meade driver at this point.

        If 4.1 gives you the same trouble, we'll need to get on this pronto!

          -- Bob

        --
        Bob Denny
        rdenny@...

        DC-3 Dreams, SP
        Makers of ACP and PinPoint
        http://dc3.com/





        For more information see http://ASCOM-Standards.org/.

        To unsubscribe from this group, send an email FROM THE ACCOUNT YOU USED TO SUBSCRIBE(!) to:
        ASCOM-Talk-unsubscribe@yahoogroups.com





      • Harry Colvin
        Hi Jerry: What verison of Meade fireware do you have installed? Harry Colvin hcolvin1@comcast.net 10 LX200 GPS v3.0i MX916 CCD camera AstoArt v3.0 Bainbridge
        Message 3 of 9 , Feb 8, 2005
        • 0 Attachment
          Hi Jerry:
           
          What verison of Meade fireware do you have installed?
           
          Harry Colvin
          hcolvin1@...
          10" LX200 GPS v3.0i
          MX916 CCD camera
          AstoArt v3.0
           
          Bainbridge Island, WA
          ----- Original Message -----
          Sent: Tuesday, February 08, 2005 4:41 PM
          Subject: RE: [ASCOM] Re: Platform 4.1 still holding

          Bob,

           

          The plug version that is loading when I install 4.0.1 is the same version.

           

          A little more background:

          When I tell SNP to connect, I get no indication that anything has happened. I know the com1 port has been seized (Meades ASU will fail after a failed telescope connect in SNP)

          If I ask to connect a second time, I get the ‘failed to create instance of meade driver’ message.

           

          I’m going to load up 4.1 and test this eve. Will give feedback as soon as I know anything.

           

          Regards,

           

           

           

          Jerry

           


          From: Bob Denny [mailto:rdenny@...]
          Sent: Tuesday, February 08, 2005 2:11 AM
          To: ASCOM-Talk@yahoogroups.com
          Subject: Re: [ASCOM] Re: Platform 4.1 still holding

           

          Jerry --

          Sure! But I still can't figure out how 4.0.1 failed to create an instance
          of the Meade driver but the old 2.2 worked. You can give it a try though
          :-) I'm also interested in the version of the scope plugin you are using
          (Sky Data\Plug-ins).

          The 4.1 RC is at:

            http://download.ascom-standards.org/ascom41RC.exe

          It makes me nervous, as there are zillions of Autostar 1 users out there,
          and we can ill-afford to have a glitch in the Meade driver at this point.

          If 4.1 gives you the same trouble, we'll need to get on this pronto!

            -- Bob

          --
          Bob Denny
          rdenny@...

          DC-3 Dreams, SP
          Makers of ACP and PinPoint
          http://dc3.com/





          For more information see http://ASCOM-Standards.org/.

          To unsubscribe from this group, send an email FROM THE ACCOUNT YOU USED TO SUBSCRIBE(!) to:
          ASCOM-Talk-unsubscribe@yahoogroups.com







          For more information see http://ASCOM-Standards.org/.

          To unsubscribe from this group, send an email FROM THE ACCOUNT YOU USED TO SUBSCRIBE(!) to:
          ASCOM-Talk-unsubscribe@yahoogroups.com




        • jermort
          Harry, Just loaded the lates version in the Autostar... EF Jerry ... same version. ... has happened. I know the com1 port has been seized (Meades ASU will fail
          Message 4 of 9 , Feb 10, 2005
          • 0 Attachment
            Harry,
            Just loaded the lates version in the Autostar... EF

            Jerry

            --- In ASCOM-Talk@yahoogroups.com, "Harry Colvin" <hcolvin1@c...>
            wrote:
            > Hi Jerry:
            >
            > What verison of Meade fireware do you have installed?
            >
            > Harry Colvin
            > hcolvin1@c...
            > 10" LX200 GPS v3.0i
            > MX916 CCD camera
            > AstoArt v3.0
            >
            > Bainbridge Island, WA
            > ----- Original Message -----
            > From: Jerry Morton
            > To: ASCOM-Talk@yahoogroups.com
            > Sent: Tuesday, February 08, 2005 4:41 PM
            > Subject: RE: [ASCOM] Re: Platform 4.1 still holding
            >
            >
            > Bob,
            >
            >
            >
            > The plug version that is loading when I install 4.0.1 is the
            same version.
            >
            >
            >
            > A little more background:
            >
            > When I tell SNP to connect, I get no indication that anything
            has happened. I know the com1 port has been seized (Meades ASU will
            fail after a failed telescope connect in SNP)
            >
            > If I ask to connect a second time, I get the 'failed to create
            instance of meade driver' message.
            >
            >
            >
            > I'm going to load up 4.1 and test this eve. Will give feedback
            as soon as I know anything.
            >
            >
            >
            > Regards,
            >
            >
            >
            >
            >
            >
            >
            > Jerry
            >
            >
            >
            >
            > -------------------------------------------------------------------
            -----------
            >
            > From: Bob Denny [mailto:rdenny@d...]
            > Sent: Tuesday, February 08, 2005 2:11 AM
            > To: ASCOM-Talk@yahoogroups.com
            > Subject: Re: [ASCOM] Re: Platform 4.1 still holding
            >
            >
            >
            > Jerry --
            >
            > Sure! But I still can't figure out how 4.0.1 failed to create an
            instance
            > of the Meade driver but the old 2.2 worked. You can give it a
            try though
            > :-) I'm also interested in the version of the scope plugin you
            are using
            > (Sky Data\Plug-ins).
            >
            > The 4.1 RC is at:
            >
            > http://download.ascom-standards.org/ascom41RC.exe
            >
            > It makes me nervous, as there are zillions of Autostar 1 users
            out there,
            > and we can ill-afford to have a glitch in the Meade driver at
            this point.
            >
            > If 4.1 gives you the same trouble, we'll need to get on this
            pronto!
            >
            > -- Bob
            >
            > --
            > Bob Denny
            > rdenny@d...
            >
            > DC-3 Dreams, SP
            > Makers of ACP and PinPoint
            > http://dc3.com/
            >
            >
            >
            >
            >
            > For more information see http://ASCOM-Standards.org/.
            >
            > To unsubscribe from this group, send an email FROM THE ACCOUNT
            YOU USED TO SUBSCRIBE(!) to:
            > ASCOM-Talk-unsubscribe@yahoogroups.com
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > For more information see http://ASCOM-Standards.org/.
            >
            > To unsubscribe from this group, send an email FROM THE ACCOUNT
            YOU USED TO SUBSCRIBE(!) to:
            > ASCOM-Talk-unsubscribe@yahoogroups.com
            >
            >
            >
            >
            > Yahoo! Groups Sponsor
            > ADVERTISEMENT
            >
            >
            >
            >
            >
            > -------------------------------------------------------------------
            -----------
            > Yahoo! Groups Links
            >
            > a.. To visit your group on the web, go to:
            > http://groups.yahoo.com/group/ASCOM-Talk/
            >
            > b.. To unsubscribe from this group, send an email to:
            > ASCOM-Talk-unsubscribe@yahoogroups.com
            >
            > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
            of Service.
          • Bob Denny
            Update: Thanks to Jim Moronski, I now have the released LibFLI.DLL. The Orion IntelliScope driver will be delayed at least a week for the developer who planned
            Message 5 of 9 , Feb 14, 2005
            • 0 Attachment
              Update: Thanks to Jim Moronski, I now have the released LibFLI.DLL. The
              Orion IntelliScope driver will be delayed at least a week for the developer
              who planned his marriage many months ago. This will allow time fortesting
              of the ASCOM Dome Control program update that Doug just posted, and
              hopefully that will also be a part of 4.1.

              I know it seems like things are trickling in and causing Platform 4.1 to
              slip continuously... At some point I will close the door. But I feel an
              obligation to Imaginova Canada (formerly SPACE.COM Canada) to wait till
              their driver is completed. They were the guys who kick-started ASCOM
              several years ago with a grant for the initial set of drivers, and they
              recently purchased Orion Telescopes as part of their expanding role in
              astronomy.

              -- Bob

              --
              Bob Denny
              rdenny@...

              DC-3 Dreams, SP
              Makers of ACP and PinPoint
              http://dc3.com/
            Your message has been successfully submitted and would be delivered to recipients shortly.