Loading ...
Sorry, an error occurred while loading the content.

[ASCOM] Version 2.0, Build 33- ACL problems-

Expand Messages
  • Tim Puckett
    Hi to the Group, I need the last aquireimages.vbs prior to OCT 3rd. This latest script since oct3 has some async slew problems with an ACL telescope. If anyone
    Message 1 of 6 , Jan 1, 2002
    • 0 Attachment
      Hi to the Group,

      I need the last aquireimages.vbs prior to OCT 3rd.
      This latest script since oct3 has some async slew problems with an ACL
      telescope. If anyone on the list has the script before oct3 please email it
      to me
      privately.

      Thanks in advance.

      Tim Puckett
      __________________________________________
      ***********************************************************
      THE PUCKETT OBSERVATORY
      P.O. Box 818
      Ellijay, Ga. 30540 USA

      Voice: 706- 636-1166
      Fax: 706- 636-1167
      Email: tpuckett@...

      MPC # 752
      Web: http://www.cometwatch.com

      ***********************************************************
    • John Oliver
      ... I have a 5/9/01 version ... that may be too old? -- John Oliver
      Message 2 of 6 , Jan 1, 2002
      • 0 Attachment
        Tim Puckett wrote:

        > Hi to the Group,
        >
        > I need the last aquireimages.vbs prior to OCT 3rd.
        > This latest script since oct3 has some async slew problems with an ACL
        > telescope. If anyone on the list has the script before oct3 please email it
        > to me
        > privately.
        >
        > Thanks in advance.
        >
        > Tim Puckett


        I have a 5/9/01 version ... that may be too old?
        --
        John Oliver
      • dc3dreamer
        I m working on this one -- the answer is not to rev back to an ancient version of the script. There were many many changes and additiona to ACP2 and the
        Message 3 of 6 , Jan 2, 2002
        • 0 Attachment
          I'm working on this one -- the answer is not to rev back to an
          ancient version of the script. There were many many changes and
          additiona to ACP2 and the standard scripts right up to the production
          release. The scripts and ACP2 changed as a matched set. I didn't cast
          the interfaces into concrete until then. Using an old beta script is
          shaky at best.

          Let's take this to the DC-3 Support list since it is an ACP2 issue
          and not ASCOM.

          -- Bob

          > I have a 5/9/01 version ... that may be too old?
          > --
          > John Oliver
        Your message has been successfully submitted and would be delivered to recipients shortly.