Loading ...
Sorry, an error occurred while loading the content.

Meade Driver Tests

Expand Messages
  • Bob Denny
    ALso, please test the Meade driver with new (2.2) and older (pre-2.2) Autostars. The new driver has the fix for the format change in 2.2. -- Bob
    Message 1 of 1 , Nov 9, 2001
    • 0 Attachment
      ALso, please test the Meade driver with new (2.2) and older (pre-2.2)
      Autostars. The new driver has the fix for the format change in 2.2.

      -- Bob
    Your message has been successfully submitted and would be delivered to recipients shortly.