Loading ...
Sorry, an error occurred while loading the content.

Re: Problems loading telescope driver Meade Classic 5.0.2

Expand Messages
  • anders.hartman
    ... Thanks Fabrizio for the suggestion about first installing driver 5.0.0 and then 5.0.2. I still got the same errormessage though. However, if I just install
    Message 1 of 2 , Feb 1 11:23 PM
    • 0 Attachment
      --- In ASCOM-Talk@yahoogroups.com, "anders.hartman" <andha@...> wrote:
      >
      > Hello everyone,
      >
      > I have recently installed the ASCOM platform 5 software and the Meade
      > Classic 5.0.2 telescope driver.
      >
      > When I try to set the driver to "Meade Classic", using the ASCOM
      > Telescope Chooser and select "Properties...", I get:
      >
      > Failed to load driver: ActiveX component can't create object
      >
      > I'm running on Windows XP professional SP3 with .NET framwork 2.0
      >
      > Any suggestions?
      >
      > /Anders
      >

      Thanks Fabrizio for the suggestion about first installing driver 5.0.0
      and then 5.0.2. I still got the same errormessage though.

      However, if I just install driver 5.0.0 everything seems to work. I
      will use the (somewhat older) 5.0.0 driver until the driver
      maintainers has fixed the problem in the Meade Classic 5.0.2 version.

      /Anders
    Your message has been successfully submitted and would be delivered to recipients shortly.