Loading ...
Sorry, an error occurred while loading the content.

Please Help - Gemini Driver Busted!

Expand Messages
  • Jeff Lunglhofer
    All, Just reposting with a more urgent plea. . .my laptop is truly hosed up and lots of stuff isn t working with my broken Gemini driver. . .can anyone suggest
    Message 1 of 2 , Sep 14, 2007
    View Source
    • 0 Attachment
      All,

      Just reposting with a more urgent plea. . .my laptop is truly hosed up
      and lots of stuff isn't working with my broken Gemini driver. . .can
      anyone suggest any possible fixes???

      After running the Gemini 4 upgrade on my laptop, I've managed to
      totally hose up my Gemini driver. It absolutely doesn't work, when I
      try to pull up the properties I get a series of error windows:

      1) "Run-time error '308': Invalid property value

      After pressing "OK" I get:

      2) "Run-time error '440': Application-defined or object-defined error"

      And after again pressing "OK" I get a last message:

      3) "Run-time error '440': Automation error"

      I can completely uninstall ASCOM, reinstall and get the old driver to
      come up, but upon installing the new one. . .the problem immediately
      arrives again.

      HELP!! :)

      -Jeff
    • Jeff Lunglhofer
      I ve been in contact with Ajai Sehgal and after installing a bleeding edge Gemini Driver (Version 4.2.24) everything appears to be working perfectly! -Jeff
      Message 2 of 2 , Sep 17, 2007
      View Source
      • 0 Attachment
        I've been in contact with Ajai Sehgal and after installing a bleeding
        edge Gemini Driver (Version 4.2.24) everything appears to be working
        perfectly!

        -Jeff

        --- In ASCOM-Talk@yahoogroups.com, "Jeff Lunglhofer" <Jeff@...> wrote:
        >
        > All,
        >
        > Just reposting with a more urgent plea. . .my laptop is truly hosed up
        > and lots of stuff isn't working with my broken Gemini driver. . .can
        > anyone suggest any possible fixes???
        >
        > After running the Gemini 4 upgrade on my laptop, I've managed to
        > totally hose up my Gemini driver. It absolutely doesn't work, when I
        > try to pull up the properties I get a series of error windows:
        >
        > 1) "Run-time error '308': Invalid property value
        >
        > After pressing "OK" I get:
        >
        > 2) "Run-time error '440': Application-defined or object-defined error"
        >
        > And after again pressing "OK" I get a last message:
        >
        > 3) "Run-time error '440': Automation error"
        >
        > I can completely uninstall ASCOM, reinstall and get the old driver to
        > come up, but upon installing the new one. . .the problem immediately
        > arrives again.
        >
        > HELP!! :)
        >
        > -Jeff
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.