Loading ...
Sorry, an error occurred while loading the content.
31729
Re: Chooser refinement suggestion Changing button label from "Properties" to "Configure" is less confusing to a non-computer-savvy user. "Setup Driver" is possibly even less confusing. Regards,
paulkccd
11:47 AM
#31729
 
31728
Re: Unable To Connect To QSI683-wsg8 Camera And Filter Wheel At Same It's entirely possible to have multiple ASCOM devices connected to the same hardware at the same time. As Tim says there the the combined Meade telescope and
Chris Rowland
9:16 AM
#31728
 
31727
Re: Unable To Connect To QSI683-wsg8 Camera And Filter Wheel At Same Well, I looked more closely at my installation of Nebulosity on the computer that drives the camera and realized hardly any of the available camera options
benkolt1967
9:06 AM
#31727
 
Fetching Sponsored Content...
31726
Re: Chooser refinement suggestion This is really how I feel, it doesn't seem to be broken so why fix it? As for changing the button name from Properties to Configure, will this be less
Chris Rowland
9:06 AM
#31726
 
31725
Re: Unable To Connect To QSI683-wsg8 Camera And Filter Wheel At Same There is plenty of precedent for “compound drivers” that support more than one device. Perhaps the oldest example is the Meade LX200 driver which supports
Tim Long
8:33 AM
#31725
 
31724
Re: Chooser refinement suggestion [1 Attachment] That works for me Peter, thanks. --Tim From: ASCOM-Talk@yahoogroups.com [mailto:ASCOM-Talk@yahoogroups.com] On Behalf Of peter@... Sent: 19
Tim Long
8:27 AM
#31724
 
31723
Re: Unable To Connect To QSI683-wsg8 Camera And Filter Wheel At Same Rick: Thanks for your advice on Nebulosity. I'll take another look at how I may be able to connect to the camera and filter wheel via the native QSI drivers
benkolt1967
8:22 AM
#31723
 
31722
Re: Chooser refinement suggestion I agree that caution should be exercised when changing the presentation/behavior of the Chooser. My suggestions were only intended to stimulate discussion. I
Rick Burke
5:43 AM
#31722
 
31721
Re: Unable To Connect To QSI683-wsg8 Camera And Filter Wheel At Same Ben, I use ImagesPlus to control my QSI583wsg. It uses the QSI API which supports changing the filter wheel without disconnecting the camera. I believe that
Rick Burke
5:36 AM
#31721
 
31720
Unable To Connect To QSI683-wsg8 Camera And Filter Wheel At Same Tim Greetings! I have discovered this was an old topic some years ago, but it's affecting me today. I just received my brand new QSI683-wsg8 camera. It has an
benkolt1967
5:21 AM
#31720
 
31719
Re: Chooser refinement suggestion I see what you mean, perhaps I can add a permanent tooltip as well that says that Configure was originally called Properties. Regards Peter
peter_w_g_simpson
5:07 AM
#31719
 
31718
Re: Chooser refinement suggestion [1 Attachment] I agree with Chris because I want to avoid us resurrecting the original problem of people failing to configure drivers and then reporting issues here. Here is
peter_w_g_simpson
4:32 AM
#31718
This message has attachments
  • JPG
    22 KB
31717
Re: Chooser refinement suggestion [1 Attachment] That looks fine to me, makes it clear what's required whilst preserving the existing functionality. Would it be possible to add a conventional tooltip to the
Chris Rowland
3:13 AM
#31717
 
31716
Re: Chooser refinement suggestion Bob's first post in this thread says that the OK button was originally always enabled but that it caused a lot of trouble with people not realising that they
Chris Rowland
3:00 AM
#31716
 
31715
Re: Chooser refinement suggestion Relabeling the button as Paul suggests seems like a good idea in any case.
Bob Denny
Apr 18
#31715
 
Fetching Sponsored Content...
31714
Re: Chooser refinement suggestion I agree with Tim. Let the user decide what they want to do -- enable both buttons. A "Properties" button tells me nothing about what I should be doing, while a
paulkccd
Apr 18
#31714
 
31713
Re: Chooser refinement suggestion I've attached a view of what it could look like. The message only appears when the OK button is grayed out and disappears when the user presses the properties
peter_w_g_simpson
Apr 18
#31713
This message has attachments
  • JPG
    24 KB
31712
Re: Chooser refinement suggestion My personal preference would be to just leave the OK button enabled and let the user make the decision. Taking decisions away from the user always makes me
Tim Long
Apr 18
#31712
 
31711
Re: Chooser refinement suggestion Hi all, I think I may be able to do something around Ricks idea 2 to make it more obvious what to do the first time round. I'll post a proof of concept image
peter_w_g_simpson
Apr 18
#31711
 
31710
Re: Chooser refinement suggestion Thanks for the suggestions Owen and Rick, The current Chooser form already has a message saying "Select the type of telescope you have, then be sure to click
scope_sapiens
Apr 17
#31710
 
31709
Re: Chooser refinement suggestion I have 3 suggestions: First would be to add a label to the Chooser form. The label would be visible when the OK button is disabled. The text could be
Rick Burke
Apr 17
#31709
 
31708
Chooser refinement suggestion This question comes to us over and over again. Could you please provide some clear visual indication to the user what they must do to enable the Chooser's
owenlawrence2006
Apr 17
#31708
 
31707
Re: Unable to upgrade to 6.1 Thanks Peter. will give it a try. Dave
djteit
Apr 16
#31707
 
31706
Re: Unable to upgrade to 6.1 Hi Dave, 6.0 works fine because it doesn't require VC10 and also doesn't check whether its is installed. It does sound as if the system restore has messed up
peter_w_g_simpson
Apr 15
#31706
 
31705
Re: Unable to upgrade to 6.1 Hi Peter, When I use ASCOM 6.0 it finds the VisC++1O runtime OK. Will try reinstalling it. Thanks, Dave
djteit
Apr 15
#31705
 
31704
Re: Unable to upgrade to 6.1 Hi Peter, It's about the 50th file down called "Daves failed install log" april 9th Dave
djteit
Apr 15
#31704
 
31703
Re: Mircotouch focuser and ascom problems? Need help please I'm the driver author if you need any additional help. I get the daily digests so there may be a day delay for help from me here. Dean will email me if anyone
Gil Jones
Apr 15
#31703
 
Fetching Sponsored Content...
31702
Re: Mircotouch focuser and ascom problems? Need help please Hi sorry it took so long but I could not figure out my Yahoo .. all is good I delete the works and reinstalled the whole works again unzipped the file through
Phil Bissonnette
Apr 14
#31702
 
31701
Re: Focuser Template Ascom.TestApplication(VB) not working I can see the problem. This only affects the VB console test application so I suggest that you test with the forms application, that seems OK. It's not
scope_sapiens
Apr 14
#31701
 
31700
Re: Mircotouch focuser and ascom problems? Need help please Thank you! I tried reinstalling both ascom and the microtouch focuser software and drivers. I put an email in to Dean at Starizona. Must be something simple
pinkflyd34
Apr 14
#31700
 
View First Topic Go to View Last Topic
Loading 1 - 30 of total 31,729 messages