Loading ...
Sorry, an error occurred while loading the content.

Re: Cant see QSO's

Expand Messages
  • wa5tku
    Rick, Sorry for slow response but had a lot going on here. I uploaded my log again this morning. As best I can remember I got the same response from LOTW only
    Message 1 of 10 , Jun 2, 2010
    • 0 Attachment
      Rick,

      Sorry for slow response but had a lot going on here.

      I uploaded my log again this morning. As best I can remember I got the same response from LOTW only now I can see my latest contact just a few seconds after getting the response mof being processed. Since I had additional contacts I did create a new file. This file was of my complete log. The upload I was having problems with I had set the dates when ask to cover only the dates of the new QSO's. Not sure why that did not work.

      Thanks for help!

      73,

      Wes
      WA5TKU

      --- In ARRL-LOTW@yahoogroups.com, Rick Murphy/K1MU <k1mu-lotw@...> wrote:
      >
      > At 06:54 AM 5/27/2010, wa5tku wrote:
      > >
      > >
      > >Here is my original post:
      > >
      > >I uploaded and update to my log on May 15. According to "Your
      > >Activity" the
      > >file uploaded fine. Looking at "Most Recent QSOs" I can not see the newly
      > >uploaded QSOs in the log. Is there something I am doing wrong? I can
      > >see the
      > >updates from the end of April. Any ideas?
      > >
      > >I have tried every thing suggested by others and still do not see the
      > >QSOs updated.
      >
      > OK, start from the beginning.
      >
      > Look at the ADIF file you signed by opening it with a text editor.
      > Each QSO record in that file will have date entries like
      > <QSO_DATE:8>20100501
      > and calls like
      > <CALL:5>P5ABC
      >
      > Do the QSOs in the ADIF file correspond to what you expected, for May
      > 2010? If so, I'd re-sign the log and re-upload it to the LoTW site. If
      > it's already been processed, you should see the "Your Activity" report
      > saying that all the QSOs are duplicates.
      >
      > If that doesn't fix it, pick one of the QSOs you're having troubles
      > with. Search for QSO records by the callsign of the station you worked.
      > Can you find the QSO that way? Is the date correct?
      >
      > I'm thinking that you either uploaded the wrong file, or the QSOs are
      > logged with the wrong date.
      > 73,
      > -Rick
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.