Loading ...
Sorry, an error occurred while loading the content.

Re: LoTW not processing new uploads?

Expand Messages
  • David
    Looks like the squirrels need to be fed again. My latest upload from last night @ 0300z after the North Carolina QSO Party hasn t been processed yet. On a good
    Message 1 of 13 , Mar 1, 2010
    • 0 Attachment
      Looks like the squirrels need to be fed again. My latest upload from last night @ 0300z after the North Carolina QSO Party hasn't been processed yet.

      On a good note, 159 QSLs from Saturday's 344 contacts in the NAQP were confirmed via LoTW after the previous log jam cleared and folks also uploaded more logs on Sunday. You have to like the RTTY contesters for using LoTW and uploading quickly.

      K2DSL - David

      --- In ARRL-LOTW@yahoogroups.com, David Levine <david_yahoo@...> wrote:
      >
      > Looks like someone fed the squirrels and the motor is running again. The
      > upload from the wee hours of the night as well as the re-upload after this
      > thread were started were both processed.
      >
      > 344 contacts uploaded and 80 already confirmed via LoTW. I'd expect that to
      > get closer to 175 confirmed before next weekend.
      >
      > K2DSL - David
      >
      > On Sun, Feb 28, 2010 at 11:03 AM, David Levine <david@...>wrote:
      >
      > > Bill,
      > >
      > > First, thanks for the contact in the NAQP yesterday and all the other RTTY
      > > contacts we've had! Interesting yours were processed. For giggles I took the
      > > signed file output from Ham Radio Deluxe Utilities and re-uploaded it via
      > > the LoTW site a few mins ago and still nothing. There are 345 contacts in
      > > yesterdays contest log file.
      > >
      > > The file I uploaded after the practice round the night before, albeit with
      > > just 13 Q's, was processed without issue immediately. I also received
      > > additional QSLs yesterday but the count this morning is unchanged.
      > >
      > > I don't think any weather is impacting this process - it either works or
      > > doesn't. If I can get to the site and upload it and get confirmation that it
      > > was accepted, communication is fine at least to that point. If there's a
      > > different daemon processing the files that are uploaded, that is likely
      > > where the problem can start. But accepting the file from me is fine so
      > > communications is fine. I'm sure the LoTW staff will get things kick started
      > > again.
      > >
      > > 73,
      > > K2DSL - David
    Your message has been successfully submitted and would be delivered to recipients shortly.