Loading ...
Sorry, an error occurred while loading the content.

Re: [ARRL-LOTW] Re: LoTW not processing new uploads?

Expand Messages
  • Joseph Miller
    I think they are processing, the batch that I uploaded at 1500 UTC was processed by 1700. The second batch from 1700 is stil waiting as of 1800.   Joe KJ8O  
    Message 1 of 13 , Feb 28 10:04 AM
    • 0 Attachment
      I think they are processing, the batch that I uploaded at 1500 UTC was processed by 1700. The second batch from 1700 is stil waiting as of 1800.
       
      Joe KJ8O
       


      --- On Sun, 2/28/10, n9qr@... <n9qr@...> wrote:

      From: n9qr@... <n9qr@...>
      Subject: Re: [ARRL-LOTW] Re: LoTW not processing new uploads?
      To: ARRL-LOTW@yahoogroups.com
      Date: Sunday, February 28, 2010, 11:55 AM

       
      yeah BUT the ARRL 160 meter SSB contest was on for two days starting 2/28/10 at 000Z (Friday at 1900 local EST) which is a HUGE contest.

      When the overload subsides the uploads should start processing OK.

      73, Mike N9QR



      -----Original Message-----
      From: David <david_yahoo@ levinecentral. com>
      To: ARRL-LOTW@yahoogrou ps.com
      Sent: Sun, Feb 28, 2010 9:51 am
      Subject: [ARRL-LOTW] Re: LoTW not processing new uploads?

       
      NAQP RTTY isn't that big a contest, especially compared to the ARRL DX CW and CQ WPX RTTY from the previous weekends where I didn't notice much of any delay. And a delay is one thing - 8 hours means something is down and not functioning.

      I received a couple of direct emails indicating others were delayed as well. Just wanted to know if it was widespread or specific to me.

      Thanks,
      K2DSL - David

      --- In ARRL-LOTW@yahoogrou ps.com, Michael W Elliott <kq0b@...> wrote:
      >
      > Batch Processing of loads due to heavy demands on servers after contests  - NOT UNUSUALL
      >
      > Michael W. Elliott
      > "THE INSIDE ADVANTAGE"     -
      > RETIREMENT - LEISURE, REST and ONLY ELECTRONIC MAIL PAYMENTS
      > Servant to Bridgett, Collin and all my Creditors
      > St. Louis County Missouri
      >
      > --- On Sun, 2/28/10, David Higdon <dhigdon@... > wrote:
      >
      > From: David Higdon <dhigdon@... >
      > Subject: [ARRL-LOTW] LoTW not processing new uploads?
      > To: "ARRL-LOTW@yahoogrou ps.com" <ARRL-LOTW@yahoogrou ps.com>
      > Date: Sunday, February 28, 2010, 8:36 AM
      >
      >
      >
      >
      >
      >
      >
      >  
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > I had a similar situation after a contest a few weeks ago. But last
      >
      > night, I called it quits before the contest was over and uploaded
      >
      > then. It was operating at normal speed. So it must be overload from
      >
      > the contest.
      >
      >
      >
      > Dave KD4ICT
      >
      >
      >
      > Sent from my iPhone
      >


    • David
      Looks like the squirrels need to be fed again. My latest upload from last night @ 0300z after the North Carolina QSO Party hasn t been processed yet. On a good
      Message 2 of 13 , Mar 1, 2010
      • 0 Attachment
        Looks like the squirrels need to be fed again. My latest upload from last night @ 0300z after the North Carolina QSO Party hasn't been processed yet.

        On a good note, 159 QSLs from Saturday's 344 contacts in the NAQP were confirmed via LoTW after the previous log jam cleared and folks also uploaded more logs on Sunday. You have to like the RTTY contesters for using LoTW and uploading quickly.

        K2DSL - David

        --- In ARRL-LOTW@yahoogroups.com, David Levine <david_yahoo@...> wrote:
        >
        > Looks like someone fed the squirrels and the motor is running again. The
        > upload from the wee hours of the night as well as the re-upload after this
        > thread were started were both processed.
        >
        > 344 contacts uploaded and 80 already confirmed via LoTW. I'd expect that to
        > get closer to 175 confirmed before next weekend.
        >
        > K2DSL - David
        >
        > On Sun, Feb 28, 2010 at 11:03 AM, David Levine <david@...>wrote:
        >
        > > Bill,
        > >
        > > First, thanks for the contact in the NAQP yesterday and all the other RTTY
        > > contacts we've had! Interesting yours were processed. For giggles I took the
        > > signed file output from Ham Radio Deluxe Utilities and re-uploaded it via
        > > the LoTW site a few mins ago and still nothing. There are 345 contacts in
        > > yesterdays contest log file.
        > >
        > > The file I uploaded after the practice round the night before, albeit with
        > > just 13 Q's, was processed without issue immediately. I also received
        > > additional QSLs yesterday but the count this morning is unchanged.
        > >
        > > I don't think any weather is impacting this process - it either works or
        > > doesn't. If I can get to the site and upload it and get confirmation that it
        > > was accepted, communication is fine at least to that point. If there's a
        > > different daemon processing the files that are uploaded, that is likely
        > > where the problem can start. But accepting the file from me is fine so
        > > communications is fine. I'm sure the LoTW staff will get things kick started
        > > again.
        > >
        > > 73,
        > > K2DSL - David
      Your message has been successfully submitted and would be delivered to recipients shortly.