Loading ...
Sorry, an error occurred while loading the content.

Re: WAS 160M CW Help Please

Expand Messages
  • Edward
    Sorry, I should have said AWARDED not Applied .
    Message 1 of 7 , Jan 5, 2010
    • 0 Attachment
      Sorry, I should have said "AWARDED" not "Applied".

      --- In ARRL-LOTW@yahoogroups.com, "Edward" <mccormick_mack@...> wrote:
      >
      > I've complete WAS 160M CW and thought I would apply for the sticker.
      >
      > When I look at the entry under WAS awards the Alaska station shows as "applied" in bold. 50 contacts are listed.
      >
      > When I try to apply for the sticker the web application tells me I'll need to submit a QSL card for Alaska.
      >
      > Why is this? I thought you could use a single contact for multiple different awards? What am I doing wrong?
      >
      > Could it be that I used my Alaska 160M contact for WAS Basic or TPA (242)?
      >
      > Thanks in advance for any suggestions on how to apply for the 160M WAS CW sticker.
      >
      > 73,
      >
      > Mack de WB4MAK
      >
    • it9fga
      Hi, try to delete WAS account and build a new... 73 s de Giuseppe, IT9FGA
      Message 2 of 7 , Jan 6, 2010
      • 0 Attachment
        Hi, try to delete WAS account and build a new...

        73's de

        Giuseppe, IT9FGA

        --- In ARRL-LOTW@yahoogroups.com, "Edward" <mccormick_mack@...> wrote:
        >
        >
        > Sorry, I should have said "AWARDED" not "Applied".
        >
        > --- In ARRL-LOTW@yahoogroups.com, "Edward" <mccormick_mack@> wrote:
        > >
        > > I've complete WAS 160M CW and thought I would apply for the sticker.
        > >
        > > When I look at the entry under WAS awards the Alaska station shows as "applied" in bold. 50 contacts are listed.
        > >
        > > When I try to apply for the sticker the web application tells me I'll need to submit a QSL card for Alaska.
        > >
        > > Why is this? I thought you could use a single contact for multiple different awards? What am I doing wrong?
        > >
        > > Could it be that I used my Alaska 160M contact for WAS Basic or TPA (242)?
        > >
        > > Thanks in advance for any suggestions on how to apply for the 160M WAS CW sticker.
        > >
        > > 73,
        > >
        > > Mack de WB4MAK
        > >
        >
      • Dell - W2DX
        You can use the same QSO for awards. Pardon my basic questions, but are any of your Alaskan LoTW QSO confirmations specifically for 160M AND for CW?
        Message 3 of 7 , Jan 6, 2010
        • 0 Attachment

          You can use the same QSO for awards. Pardon my basic questions, but are any of your Alaskan LoTW QSO confirmations specifically for 160M AND for CW? When clicking on the Application button from the Award Account Menu, does the 160M CW section show anything missing?
           
          73,
          Dell

          --- On Tue, 1/5/10, Edward <mccormick_mack@...> wrote:

          From: Edward <mccormick_mack@...>
          Subject: [ARRL-LOTW] WAS 160M CW Help Please
          To: ARRL-LOTW@yahoogroups.com
          Date: Tuesday, January 5, 2010, 9:11 PM

           
          I've complete WAS 160M CW and thought I would apply for the sticker.

          When I look at the entry under WAS awards the Alaska station shows as "applied" in bold. 50 contacts are listed.

          When I try to apply for the sticker the web application tells me I'll need to submit a QSL card for Alaska.

          Why is this? I thought you could use a single contact for multiple different awards? What am I doing wrong?

          Could it be that I used my Alaska 160M contact for WAS Basic or TPA (242)?

          Thanks in advance for any suggestions on how to apply for the 160M WAS CW sticker.

          73,

          Mack de WB4MAK


        • Mack
          Dell, The 160M CW awards section does not show anything missing and the QSO on 160M CW for AK is bolded. I have a call into Bill Moore at ARRL to sort this
          Message 4 of 7 , Jan 7, 2010
          • 0 Attachment

            Dell,

             

            The 160M CW awards section does not show anything missing and the QSO on 160M CW for AK is bolded. I have a call into Bill Moore at ARRL to sort this out.

             

            73,

             

            Mack de WB4MAK

             

            From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Dell - W2DX
            Sent: Wednesday, January 06, 2010 19:02
            To: ARRL-LOTW@yahoogroups.com
            Subject: Re: [ARRL-LOTW] WAS 160M CW Help Please

             

             


            You can use the same QSO for awards. Pardon my basic questions, but are any of your Alaskan LoTW QSO confirmations specifically for 160M AND for CW? When clicking on the Application button from the Award Account Menu, does the 160M CW section show anything missing?

             

            73,

            Dell


            --- On Tue, 1/5/10, Edward <mccormick_mack@...> wrote:


            From: Edward <mccormick_mack@...>
            Subject: [ARRL-LOTW] WAS 160M CW Help Please
            To: ARRL-LOTW@yahoogroups.com
            Date: Tuesday, January 5, 2010, 9:11 PM

             

            I've complete WAS 160M CW and thought I would apply for the sticker.

            When I look at the entry under WAS awards the Alaska station shows as "applied" in bold. 50 contacts are listed.

            When I try to apply for the sticker the web application tells me I'll need to submit a QSL card for Alaska.

            Why is this? I thought you could use a single contact for multiple different awards? What am I doing wrong?

            Could it be that I used my Alaska 160M contact for WAS Basic or TPA (242)?

            Thanks in advance for any suggestions on how to apply for the 160M WAS CW sticker.

            73,

            Mack de WB4MAK

             

          • Dell - W2DX
            FB Mack. Hopefully you ll get it sorted soon. I d be interested in the resolution if you wouldn t mind posting it.  73, Dell ________________________________
            Message 5 of 7 , Jan 7, 2010
            • 0 Attachment
              FB Mack. Hopefully you'll get it sorted soon. I'd be interested in the resolution if you wouldn't mind posting it. 
              73,
               
              Dell


              From: Mack <mccormick_mack@...>
              To: ARRL-LOTW@yahoogroups.com
              Sent: Thu, January 7, 2010 11:46:23 AM
              Subject: RE: [ARRL-LOTW] WAS 160M CW Help Please

               

              Dell,

               

              The 160M CW awards section does not show anything missing and the QSO on 160M CW for AK is bolded. I have a call into Bill Moore at ARRL to sort this out.

               

              73,

               

              Mack de WB4MAK

               

              From: ARRL-LOTW@yahoogrou ps.com [mailto:ARRL- LOTW@yahoogroups .com] On Behalf Of Dell - W2DX
              Sent: Wednesday, January 06, 2010 19:02
              To: ARRL-LOTW@yahoogrou ps.com
              Subject: Re: [ARRL-LOTW] WAS 160M CW Help Please

               

               


              You can use the same QSO for awards. Pardon my basic questions, but are any of your Alaskan LoTW QSO confirmations specifically for 160M AND for CW? When clicking on the Application button from the Award Account Menu, does the 160M CW section show anything missing?

               

              73,

              Dell


              --- On Tue, 1/5/10, Edward <mccormick_mack@ hotmail.com> wrote:


              From: Edward <mccormick_mack@ hotmail.com>
              Subject: [ARRL-LOTW] WAS 160M CW Help Please
              To: ARRL-LOTW@yahoogrou ps.com
              Date: Tuesday, January 5, 2010, 9:11 PM

               

              I've complete WAS 160M CW and thought I would apply for the sticker.

              When I look at the entry under WAS awards the Alaska station shows as "applied" in bold. 50 contacts are listed.

              When I try to apply for the sticker the web application tells me I'll need to submit a QSL card for Alaska.

              Why is this? I thought you could use a single contact for multiple different awards? What am I doing wrong?

              Could it be that I used my Alaska 160M contact for WAS Basic or TPA (242)?

              Thanks in advance for any suggestions on how to apply for the 160M WAS CW sticker.

              73,

              Mack de WB4MAK

               


            • Edward
              I finally got in touch with Bill Moore at ARRL and he fixed the problem in about 10 seconds. The issue is that I had a date rule on my WAS account that
              Message 6 of 7 , Jan 11, 2010
              • 0 Attachment
                I finally got in touch with Bill Moore at ARRL and he fixed the problem in about 10 seconds.

                The issue is that I had a "date" rule on my WAS account that spanned the 42 years I've been a ham plus about 20 more years in advance.

                He deleted this rule and added a simple "callsign" rule. No "date" rule. It fixed everything. He explained that there is a "bug" in the ARRL application software that the developers are working on repairing.

                So now I've completed 160M WAS CW.

                Mack de WB4MAK

                --- In ARRL-LOTW@yahoogroups.com, "Edward" <mccormick_mack@...> wrote:
                >
                > I've complete WAS 160M CW and thought I would apply for the sticker.
                >
                > When I look at the entry under WAS awards the Alaska station shows as "applied" in bold. 50 contacts are listed.
                >
                > When I try to apply for the sticker the web application tells me I'll need to submit a QSL card for Alaska.
                >
                > Why is this? I thought you could use a single contact for multiple different awards? What am I doing wrong?
                >
                > Could it be that I used my Alaska 160M contact for WAS Basic or TPA (242)?
                >
                > Thanks in advance for any suggestions on how to apply for the 160M WAS CW sticker.
                >
                > 73,
                >
                > Mack de WB4MAK
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.