Loading ...
Sorry, an error occurred while loading the content.
 

Re: [ARRL-LOTW] Re: Why does it take a long time?

Expand Messages
  • Jim C
    I found the problem, I was creating the TQ8 file in the wrong folder and kept uploading an old tq8 file. I uploaded the correct file this time and it didn t
    Message 1 of 16 , Apr 30 8:03 AM
      I found the problem, I was creating the TQ8 file in the wrong folder and
      kept uploading an old tq8 file. I uploaded the correct file this time
      and it didn't show up in the log so I uploaded it a second time.
      hopefully those qsos will show up soon, and hope I didn't break it with
      the several duplicate uploads.

      al_kozakiewicz wrote:
      >
      >
      > Good answer, just not a good one for the question asked!
      >
      > The first thing to do is look at the upload log. Log into LoTW, go to
      > Your Account...Your Activity, and check the result link on the most
      > recent uploads to see if there are any errors.
      >
      > Al
      > AB2ZY
      >
      > --- In ARRL-LOTW@yahoogroups.com <mailto:ARRL-LOTW%40yahoogroups.com>,
      > w4lde <w4lde@...> wrote:
      > >
      > > Jim,
      > >
      > > It is possible that the other stations have not uploaded thus no
      > matches
      > > for the QSO's you uploaded. You can do an query and check if some of
      > > the stations worked have uploaded since the QSO date. I have received
      > > LOTW QSL's within minutes on some QSO's while others take months. It
      > > really depends on when the other station uploads and if the date/time
      > > are within 30 minutes of each other.
      > >
      > > O one occasion somehow my PC clock changed dates either due to my error
      > > or from an new installed program so I got (0) matches, took me some
      > time
      > > to correct the dates and then I did get some matches.
      > >
      > > The normal trend is about 20% QSL's. Also you can see if your upload
      > > was excepted, look under your account and activity reports.
      > >
      > > Hang in there, the QSL's will come.
      > >
      > > 73 de
      > > Ron W4LDE
      > > TPA#176
      > >
      > > Jim C wrote:
      > > >
      > > >
      > > > While I have uploaded my recent QSO's most every day, when I do a QSO
      > > > query, it shows my most recent QSO as 4-19-09 and I uploaded some
      > > > yesterday and some today 4-30-09. why should it take 11 days and my
      > > > qso's from the 20 to the 30th still not show up? Is LoTW broken? is
      > > > anyone else having this problem?
      > > >
      > > > AC8DO
      > > >
      > > >
      > >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.