Loading ...
Sorry, an error occurred while loading the content.

Had WAS, now don't ?

Expand Messages
  • Andrew O'Brien
    Hmmm, I am confused . A few weeks ago I checked in to LOTW and had WAS. I applied, got my WAS certificate in the mail a couple of weeks ago. Today,when I
    Message 1 of 2 , Jul 2 5:46 PM
    • 0 Attachment
      Hmmm, I am confused . A few weeks ago I checked in to LOTW and had
      WAS. I applied, got my WAS certificate in the mail a couple of weeks
      ago. Today,when I checked it it said....

      Selected Applied Awarded Total
      Basic * 49 0 1 50



      --
      Andy K3UK
      www.obriensweb.com
      (QSL via N2RJ)
    • Art Searle W2NRA
      Gee, I thought they had this fixed. This has happened before. I d send LotW an email. Some how they ve lost a QSL on you. You should be able to look it up
      Message 2 of 2 , Jul 2 6:47 PM
      • 0 Attachment
        Gee, I thought they had this fixed. This has happened before. I'd send
        LotW an email. Some how they've lost a QSL on you. You should be able to
        look it up on the website and see which state. From that you should be able
        to determine the QSO data. Include that in the email. They'll fix it.

        73 Art W2NRA
        "Keep to the Code!"
        w2nra.com
        ----- Original Message -----

        > Hmmm, I am confused . A few weeks ago I checked in to LOTW and had
        > WAS. I applied, got my WAS certificate in the mail a couple of weeks
        > ago. Today,when I checked it it said....
        >
        > Selected Applied Awarded Total
        > Basic * 49 0 1 50
        >
        >
        >
        > --
        > Andy K3UK
        > www.obriensweb.com
        > (QSL via N2RJ)
      Your message has been successfully submitted and would be delivered to recipients shortly.