Loading ...
Sorry, an error occurred while loading the content.

Re: [ARRL-LOTW] Mac OS X 10.5

Expand Messages
  • John Bastin
    ... I haven t upgraded to Mac OS X 10.5 yet (part of the reason is that I m hearing far too many stories like this, for a number of programs that I use every
    Message 1 of 2 , Nov 12, 2007
    • 0 Attachment
      On Nov 12, 2007, at 10:57 , John Graf wrote:

      >
      > I just upgraded to Mac OS 10.5 (Leopard). There are a couple of
      > programs that don't seem to work under the new OS, and one of them is
      > TQSL. Has anyone else run into this problem? Anyone know of an
      > update or work-around? Right now I can use Windows (running as a VM
      > on my Mac) to sign logs, but it is an extra and time-consuming step.
      >
      > Thanks and 73,
      >
      > John, WA6L

      I haven't upgraded to Mac OS X 10.5 yet (part of the reason is that
      I'm hearing far too many stories like this, for a number of programs
      that I use every day). I remember that it seemed to take a very long
      time to get a version of TQSL that would work in Mac OS X 10.4 (Tiger).

      It sounds like you have the workaround (use TQSL in Windows on the
      Mac). Since I may not go for Leopard until I upgrade from my G5 iMac
      and G4 PowerBook to an Intel machine, that may be what I wind up
      doing also.

      73,


      John Bastin, K8AJS
      bastinj@...
    Your message has been successfully submitted and would be delivered to recipients shortly.