Loading ...
Sorry, an error occurred while loading the content.
 

Re: [ARRL-LOTW] Download Report Opens in Wordpad

Expand Messages
  • Rick Murphy/K1MU
    ... Gerry is undoubtedly right. You ve told Internet Explorer to open .ADI files with notepad without asking. You can turn the prompting back on, but it s a
    Message 1 of 4 , May 31, 2006
      At 07:22 PM 5/31/2006, Gerry wrote:

      >Another though is that you might have your FOLDER OPTIONS set to open .adi
      >file with WORDPAD.

      Gerry is undoubtedly right. You've told Internet Explorer to open .ADI
      files with notepad without asking. You can turn the prompting back on,
      but it's a bit involved.

      To fix this, double click the "My Computer" icon on your desktop.
      Choose the "Tools/Folder Options" menu selection.
      On the Folder Options window, click the "File Types" tab.
      Scroll down until you see "ADI" under the "Extensions" column. Click on
      that line to select it, and you should see "Opens With: Notepad" in the
      details area.
      Click on the "Advanced" button, then make sure the "Confirm open after
      download" checkbox is selected.
      Whew!
      -Rick
    Your message has been successfully submitted and would be delivered to recipients shortly.