Loading ...
Sorry, an error occurred while loading the content.

LoTW Abnormalities

Expand Messages
  • R Johnson
    I ve got an 80M WAS confirmation on LoTW, which gives me 8 States !!! But both MY records and the LoTW ADIF Download Report show it to be 9 QSO s on
    Message 1 of 8 , Jan 31, 2006
    • 0 Attachment
      I've got an 80M "WAS" confirmation on LoTW, which gives me 8 States !!!

      But both "MY" records and the "LoTW ADIF Download Report" show it to
      be 9 QSO's on 80M/States.

      For some reason my "CT" QSO with N1NG is confirmed, but not listed in
      my WAS Account, which should bring it up 9 Sates confirmed.

      I also have a 23Cm QSO that shows a freq. of 432.1 instead of 1296.1 !!!

      I guess that all of you might want to give ALL of your "WAS" contacts
      VERY close scrutiny !!!

      I'm sure all of these discrepancies will be resolved if we do our part
      and check our LoTW results very closely.

      73 es GL
      Bob, K1VU
    • FireBrick
      if a station forgets to include the state info he was in when he signs the qsos he s uploading, you will not get credit for it. It would be the same as a qsl
      Message 2 of 8 , Feb 1, 2006
      • 0 Attachment
        if a station forgets to include the state info he was in when he signs the qsos he's
        uploading, you will not get credit for it.
        It would be the same as a qsl card that doesn't say what state he was in.
        the same goes for 'county', 'cq zone' & 'itu zone'
        (I know those awards are not available, just used as examples)



        ----- Original Message -----
        From: "R Johnson" <k1vu@...>
        To: <ARRL-LOTW@yahoogroups.com>; "Patton, David NN1N" <nt1n@...>
        Sent: Tuesday, January 31, 2006 11:15 PM
        Subject: [ARRL-LOTW] LoTW Abnormalities


        > I've got an 80M "WAS" confirmation on LoTW, which gives me 8 States !!!
        >
        > But both "MY" records and the "LoTW ADIF Download Report" show it to
        > be 9 QSO's on 80M/States.
        >
        > For some reason my "CT" QSO with N1NG is confirmed, but not listed in
        > my WAS Account, which should bring it up 9 Sates confirmed.
        >
        > I also have a 23Cm QSO that shows a freq. of 432.1 instead of 1296.1 !!!
        >
        > I guess that all of you might want to give ALL of your "WAS" contacts
        > VERY close scrutiny !!!
        >
        > I'm sure all of these discrepancies will be resolved if we do our part
        > and check our LoTW results very closely.
        >
        > 73 es GL
        > Bob, K1VU
        >
        >
        >
        >
        > --------------------------------------------------------------------------------
        > YAHOO! GROUPS LINKS
        >
        > a.. Visit your group "ARRL-LOTW" on the web.
        >
        > b.. To unsubscribe from this group, send an email to:
        > ARRL-LOTW-unsubscribe@yahoogroups.com
        >
        > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        >
        >
        > --------------------------------------------------------------------------------
        >
        >
      • R Johnson
        Hi Bill: Maybe I express the problem clearly, or you didn t understand what I said. My 80M QSO with W1NG in CT IS confirmed by LoTW. All station information is
        Message 3 of 8 , Feb 1, 2006
        • 0 Attachment
          Hi Bill:
          Maybe I express the problem clearly, or you didn't understand what I said.

          My 80M QSO with W1NG in CT IS confirmed by LoTW. All station information
          is complete, and obviously the "QSO Time" matches or it wouldn't be
          confirmed by LoTW.
          It's "QSO Detail is:
          Record ID 50667501 Received: 2004-09-16 00:46:29

          The problem is that the QSO wasn't applied to my WAS account to give me
          9-80M/States. WAS shows only 8-80M/States confirmed.

          My 23Cm QSO that shows a freq. of 432.1 instead of 1296.1 is:
          Record ID 10540235 Received: 2003-10-07 23:11:41

          Again, keep your eye on what LoTW reports and check for discrepancies.

          I have reported this LoTW.

          73
          Bob, K1VU

          At 08:20 2/1/2006, you wrote:
          >if a station forgets to include the state info he was in when he signs the qsos he's
          >uploading, you will not get credit for it.
          >It would be the same as a qsl card that doesn't say what state he was in.
          >the same goes for 'county', 'cq zone' & 'itu zone'
          >(I know those awards are not available, just used as examples)
          >
          >
          >
          >----- Original Message -----
          >From: "R Johnson" <k1vu@...>
          >To: <ARRL-LOTW@yahoogroups.com>; "Patton, David NN1N" <nt1n@...>
          >Sent: Tuesday, January 31, 2006 11:15 PM
          >Subject: [ARRL-LOTW] LoTW Abnormalities
          >
          >
          >> I've got an 80M "WAS" confirmation on LoTW, which gives me 8 States !!!
          >>
          >> But both "MY" records and the "LoTW ADIF Download Report" show it to
          >> be 9 QSO's on 80M/States.
          >>
          >> For some reason my "CT" QSO with N1NG is confirmed, but not listed in
          >> my WAS Account, which should bring it up 9 Sates confirmed.
          >>
          >> I also have a 23Cm QSO that shows a freq. of 432.1 instead of 1296.1 !!!
          >>
          >> I guess that all of you might want to give ALL of your "WAS" contacts
          >> VERY close scrutiny !!!
          >>
          >> I'm sure all of these discrepancies will be resolved if we do our part
          >> and check our LoTW results very closely.
          >>
          >> 73 es GL
          >> Bob, K1VU
          >>
          >>
          >>
          >>
          >> --------------------------------------------------------------------------------
          >> YAHOO! GROUPS LINKS
          >>
          >> a.. Visit your group "ARRL-LOTW" on the web.
          >>
          >> b.. To unsubscribe from this group, send an email to:
          >> ARRL-LOTW-unsubscribe@yahoogroups.com
          >>
          >> c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
          >>
          >>
          >> --------------------------------------------------------------------------------
          >>
          >>
          >
          >
          >
          >
          >
          >Yahoo! Groups Links
          >
          >
          >
          >
        • FireBrick
          ok what is commonly the problem when a state does not show up as selected to be credited is that some other qso is already selected for that band/mode. now
          Message 4 of 8 , Feb 1, 2006
          • 0 Attachment
            ok what is 'commonly' the problem when a state does not show up as selected to be credited
            is that some other qso is already selected for that band/mode.

            now you can change that...just put a check in the box for that qso in the 'your qso's'
            module.
            That will remove any other qso that may be in the credit list.
            This happens when someone uploads their logs and didn't realize that qso during a time
            frame where in a different location. or a simple type like IL instead of IN.


            as for the frequency anomaly.
            first check that the adif that you sent had the correct frequency/band. if so...the other
            person probably clicked on the wrong band.

            practically all the anomalies we have been reported on this reflector.....where operator
            input errors.
            I know, I made most of them myself.


            On 2/1/2006 1:03:35 PM, R Johnson (k1vu@...) wrote:
            > Hi Bill:
            > Maybe I express the problem clearly, or you
            > didn't understand what I said.
            >
            > My 80M QSO with W1NG in CT IS confirmed by LoTW. All station information
            > is complete, and obviously the "QSO Time" matches or it wouldn't
            > be
            > confirmed by LoTW.
            > It's "QSO Detail is:
            > Record ID 50667501 Received: 2004-09-16 00:46:29
            >
            > The problem is that the QSO wasn't
            > applied to my WAS account to give me
            > 9-80M/States. WAS shows only 8-80M/States confirmed.
            >
            > My 23Cm QSO that shows a freq. of 432.1 instead of 1296.1 is:
            > Record ID 10540235 Received: 2003-10-07 23:11:41
            >
            > Again, keep your eye on what LoTW reports and check for discrepancies.
            >
            > I have reported this LoTW.
            >
            > 73
            > Bob, K1VU
            >
            > At 08:20 2/1/2006, you wrote:
            > >if a station forgets to include the state info he was in when he signs
            > the qsos
            > he's
            > >uploading, you will not get credit for it.
            > >It would be the same as a qsl card that doesn't
            > say what state he was in.
            > >the same goes for 'county', 'cq zone' & 'itu zone'
            > >(I know those awards are not available, just used as examples)
            > >
            > >
            > >
            > >----- Original Message -----
            > >From: "R Jo
          • Bill Coleman
            ... I reported a similar problem and got a response from Wayne Mills about it. Turns out, LoTW is only designed to update ONE WAS account that matches the
            Message 5 of 8 , Feb 1, 2006
            • 0 Attachment
              On Feb 1, 2006, at 2:03 PM, R Johnson wrote:

              > Hi Bill:
              > Maybe I express the problem clearly, or you didn't understand what
              > I said.
              >
              > My 80M QSO with W1NG in CT IS confirmed by LoTW. All station
              > information
              > is complete, and obviously the "QSO Time" matches or it wouldn't be
              > confirmed by LoTW.
              > It's "QSO Detail is:
              > Record ID 50667501 Received: 2004-09-16 00:46:29
              >
              > The problem is that the QSO wasn't applied to my WAS account to
              > give me
              > 9-80M/States. WAS shows only 8-80M/States confirmed.

              I reported a similar problem and got a response from Wayne Mills
              about it. Turns out, LoTW is only designed to update ONE WAS account
              that matches the corresponding QSO rules.

              So, if you, like me, had created several WAS accounts that have
              overlapping criteria, when the confirmation comes in it will only
              update one WAS account.

              The fix for this is two-fold. First, delete any WAS accounts that
              have overlapping criteria. To update the accounts that are left,
              modify the QSO criteria, save, then change them back and save. When
              you change the criteria for an account, it will re-run the query for
              confirmations to see what the account status is.

              This worked for me.

              Bill Coleman, AA4LR, PP-ASEL Mail: aa4lr@...
              Quote: "Not within a thousand years will man ever fly!"
              -- Wilbur Wright, 1901
            • FireBrick
              Interesting.... I ll have to play with that.
              Message 6 of 8 , Feb 1, 2006
              • 0 Attachment
                Interesting....
                I'll have to play with that.


                On 2/1/2006 9:07:59 PM, Bill Coleman (aa4lr@...) wrote:
                > On Feb 1, 2006, at 2:03 PM, R Johnson wrote:
                >
                > > Hi Bill:
                > > Maybe I express the problem clearly, or you
                > didn't understand what
                > > I said.
                > >
                > > My 80M QSO with W1NG in CT IS confirmed by LoTW. All station
                > > information
                > > is complete, and obviously the "QSO Time" matches or it wouldn't
                > be
                > > confirmed by LoTW.
                > >
                > It's "QSO Detail is:
                > > Record ID 50667501 Received: 2004-09-16 00:46:29
                > >
                > > The problem is that the QSO wasn't
                > applied to my WAS account to
                > > give me
                > > 9-80M/States. WAS shows only 8-80M/States confirmed.
                >
                > I reported a similar problem and got a response from Wayne Mills
                > about it. Turns out, LoTW is only designed to update ONE WAS account
                > that matches the corresponding QSO rules.
                >
                > So, if you, like me, had created several WAS accounts that have
                > overlapping criteria, when the confirmation comes in it will only
                > update one WAS account.
                >
                > The fix for this is two-fold. First, delete any WAS accounts that
                > have overlapping criteria. To update the accounts that are left,
                > modify the QSO criteria, save, then change them back and save. When
                > you change the criteria for an account, it will re-run the
              • Patrick Hoppe
                Ok, this is even stranger. I have uploaded 12k of Q s, it only shows that I have 5 matches for WAS. Most of the Q s were with stateside contesters... Pat
                Message 7 of 8 , Feb 2, 2006
                • 0 Attachment
                  Ok, this is even stranger. I have uploaded 12k of Q's, it only shows that I
                  have 5 matches for WAS. Most of the Q's were with stateside contesters...


                  Pat
                  WW9R

                  -----Original Message-----
                  From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf
                  Of FireBrick
                  Sent: Wednesday, February 01, 2006 9:33 PM
                  To: ARRL-LOTW@yahoogroups.com
                  Subject: Re: [ARRL-LOTW] LoTW Abnormalities

                  Interesting....
                  I'll have to play with that.


                  On 2/1/2006 9:07:59 PM, Bill Coleman (aa4lr@...) wrote:
                  > On Feb 1, 2006, at 2:03 PM, R Johnson wrote:
                  >
                  > > Hi Bill:
                  > > Maybe I express the problem clearly, or you
                  > didn't understand what
                  > > I said.
                  > >
                  > > My 80M QSO with W1NG in CT IS confirmed by LoTW. All station
                  > > information
                  > > is complete, and obviously the "QSO Time" matches or it wouldn't
                  > be
                  > > confirmed by LoTW.
                  > >
                  > It's "QSO Detail is:
                  > > Record ID 50667501 Received: 2004-09-16 00:46:29
                  > >
                  > > The problem is that the QSO wasn't
                  > applied to my WAS account to
                  > > give me
                  > > 9-80M/States. WAS shows only 8-80M/States confirmed.
                  >
                  > I reported a similar problem and got a response from Wayne Mills
                  > about it. Turns out, LoTW is only designed to update ONE WAS account
                  > that matches the corresponding QSO rules.
                  >
                  > So, if you, like me, had created several WAS accounts that have
                  > overlapping criteria, when the confirmation comes in it will only
                  > update one WAS account.
                  >
                  > The fix for this is two-fold. First, delete any WAS accounts that
                  > have overlapping criteria. To update the accounts that are left,
                  > modify the QSO criteria, save, then change them back and save. When
                  > you change the criteria for an account, it will re-run the




                  Yahoo! Groups Links
                • FireBrick
                  Something is wrong here.... Are you sure you created the account correctly You can have multiple WAS accounts and each account can have various rules for
                  Message 8 of 8 , Feb 2, 2006
                  • 0 Attachment
                    Something is wrong here....
                    Are you sure you created the account correctly
                    You can have multiple WAS accounts
                    and each account can have various 'rules'
                    for instance
                    I have an account W9OL
                    it's rule takes in all stateside qso's
                    I have another RTTY
                    it's rule accepts only stateside rtty qso's
                    etc.


                    ----- Original Message -----
                    From: "Patrick Hoppe" <ww9r@...>
                    To: <ARRL-LOTW@yahoogroups.com>
                    Sent: Thursday, February 02, 2006 5:51 AM
                    Subject: RE: [ARRL-LOTW] LoTW Abnormalities


                    > Ok, this is even stranger. I have uploaded 12k of Q's, it only shows that I
                    > have 5 matches for WAS. Most of the Q's were with stateside contesters...
                    >
                    >
                    > Pat
                    > WW9R
                    >
                    > -----Original Message-----
                    > From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf
                    > Of FireBrick
                    > Sent: Wednesday, February 01, 2006 9:33 PM
                    > To: ARRL-LOTW@yahoogroups.com
                    > Subject: Re: [ARRL-LOTW] LoTW Abnormalities
                    >
                    > Interesting....
                    > I'll have to play with that.
                    >
                    >
                    > On 2/1/2006 9:07:59 PM, Bill Coleman (aa4lr@...) wrote:
                    >> On Feb 1, 2006, at 2:03 PM, R Johnson wrote:
                    >>
                    >> > Hi Bill:
                    >> > Maybe I express the problem clearly, or you
                    >> didn't understand what
                    >> > I said.
                    >> >
                    >> > My 80M QSO with W1NG in CT IS confirmed by LoTW. All station
                    >> > information
                    >> > is complete, and obviously the "QSO Time" matches or it wouldn't
                    >> be
                    >> > confirmed by LoTW.
                    >> >
                    >> It's "QSO Detail is:
                    >> > Record ID 50667501 Received: 2004-09-16 00:46:29
                    >> >
                    >> > The problem is that the QSO wasn't
                    >> applied to my WAS account to
                    >> > give me
                    >> > 9-80M/States. WAS shows only 8-80M/States confirmed.
                    >>
                    >> I reported a similar problem and got a response from Wayne Mills
                    >> about it. Turns out, LoTW is only designed to update ONE WAS account
                    >> that matches the corresponding QSO rules.
                    >>
                    >> So, if you, like me, had created several WAS accounts that have
                    >> overlapping criteria, when the confirmation comes in it will only
                    >> update one WAS account.
                    >>
                    >> The fix for this is two-fold. First, delete any WAS accounts that
                    >> have overlapping criteria. To update the accounts that are left,
                    >> modify the QSO criteria, save, then change them back and save. When
                    >> you change the criteria for an account, it will re-run the
                    >
                    >
                    >
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                    > SPONSORED LINKS Hobby and craft supply Craft hobby Hobbies and crafts
                    > Ham radio
                    >
                    >
                    > --------------------------------------------------------------------------------
                    > YAHOO! GROUPS LINKS
                    >
                    > a.. Visit your group "ARRL-LOTW" on the web.
                    >
                    > b.. To unsubscribe from this group, send an email to:
                    > ARRL-LOTW-unsubscribe@yahoogroups.com
                    >
                    > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                    >
                    >
                    > --------------------------------------------------------------------------------
                    >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.