Loading ...
Sorry, an error occurred while loading the content.

Re: TQ6 .. won't load without error

Expand Messages
  • jeff29754
    UPDATE: Got the new TQ6 today (that was quick), it s all working again. Thanks for your input guys. Jeff M1BCM
    Message 1 of 9 , Aug 23, 2013
    • 0 Attachment
      UPDATE: Got the new TQ6 today (that was quick), it's all working again. Thanks for your input guys.

      Jeff
      M1BCM

      --- In ARRL-LOTW@yahoogroups.com, "jeff29754" <jeff.worthing@...> wrote:
      >
      > Hi Iain, yes, I generated a new certificate request, they sent it and it didn't work when i tried to load it. So i'm wondering if gererating a NEW request will make any difference.
      >
      > Jeff
      > M1BCM
      >
      > --- In ARRL-LOTW@yahoogroups.com, iain macdonnell - N6ML <ar@> wrote:
      > >
      > > Jeff,
      > >
      > > After you reinstalled everything, did you generate a new certificate
      > > request and submit it? Or did you just ask the LotW helpdesk to resend your
      > > certificate? You must do the former. When you generate a certificate
      > > request, a private key is stored on your PC. You cannot install the
      > > certificate without the corresponding private key.
      > >
      > > 73,
      > >
      > > ~iain / N6ML
      > >
      > >
      > >
      > > On Thu, Aug 22, 2013 at 6:19 PM, jeff29754 <jeff.worthing@> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > Rick, the error message says ..
      > > >
      > > > =====================================
      > > > Loading complete
      > > >
      > > > Root Certificates:
      > > > Loaded: 0 Duplicate: 1 Error: 0
      > > > CA Certificates:
      > > > Loaded: 0 Duplicate: 1 Error: 0
      > > > User Certificates:
      > > > Loaded: 0 Duplicate: 0 Error: 1
      > > > Private Keys:
      > > > Loaded: 0 Duplicate: 0 Error: 0
      > > > Configuration Data:
      > > > Loaded: 0 Duplicate: 1 Error: 0
      > > > ======================================
      > > >
      > > > It's the same computer but I had to format the partition and re-install
      > > > everything. The TQ6 file is a new one, sent to me 3 days ago on request.
      > > >
      > > > Jeff
      > > > M1BCM
      > > >
      > > >
      > > > --- In ARRL-LOTW@yahoogroups.com, Rick Murphy <k1mu@> wrote:
      > > > >
      > > > > Could you please tell us the error message? The most common cause of
      > > > errors
      > > > > during installation of a TQ6 file is to try to install the TQ6 on a
      > > > > different computer from the one you used to issue the certificate
      > > > request.
      > > > >
      > > > > 73,
      > > > > -Rick
      > > > >
      > > > >
      > > > >
      > > > > On Thu, Aug 22, 2013 at 7:49 PM, jeff29754 <jeff.worthing@> wrote:
      > > > >
      > > > > > **
      > > >
      > > > > >
      > > > > >
      > > > > > Hi guys, i made a major PC malfunction and lost all my lotw stuff. I
      > > > > > re-installed tqsl and requested a new certificate. When i got it 3 days
      > > > > > later, i tried to load it with tqslcert but couldn't because of an
      > > > error.
      > > > > >
      > > > > > Tried contacting lotw staff on the main site but no luck.
      > > > > >
      > > > > > Any idea's on how i can get this working again ? unable to get logs
      > > > > > processed for a week now.
      > > > > >
      > > > > > Jeff
      > > > > > M1BCM
      > > > > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.