Loading ...
Sorry, an error occurred while loading the content.

Re: [ARRL-LOTW] 1.14.1

Expand Messages
  • dale cole
    Thanks for the heads-up   Dale K8TS These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person
    Message 1 of 8 , Aug 19, 2013
    • 0 Attachment
      Thanks for the heads-up
       
      Dale K8TS
       
      These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

      From: Rick Murphy <k1mu@...>
      To: ARRL-LOTW@yahoogroups.com
      Sent: Monday, August 19, 2013 12:14 PM
      Subject: Re: [ARRL-LOTW] 1.14.1
       
      Dale,
      No, those are zeroes in the unins000.exe filename.
      73,
          -Rick
      On Mon, Aug 19, 2013 at 11:43 AM, dale cole <dchamguy@...> wrote:
       
      Rick;
      Thank you for your reply---Just to make sure, that is "oh" and not "zero"
      I'll give it a try Tuesday evening and let  you know what happens
       
      Dale K8TS
       
      These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

      From: Rick Murphy <k1mu@...>
      To: ARRL-LOTW@yahoogroups.com
      Sent: Monday, August 19, 2013 11:23 AM
      Subject: Re: [ARRL-LOTW] 1.14.1
       
      Dale,
      You seem to be having multiple problems.

      You ask if deleting old certificates will allow the program to load. What I think you're having is a problem with updating to 1.14.
      Deleting certificates won't fix whatever problem you're having with upgrading. 

      The problem that a few people have had with upgrading to 1.14 have been with the 1.14 installer trying to remove the 1.13 files first. When the uninstaller is run for 1.13 it fails, which means that 1.14 won't install. Reading between the lines, that's what you're having happen.

      What you need to do is to uninstall TQSL 1.13 using the Windows Control Panel "Add/Remove Programs". What happens when you do that?

      If the uninstall fails, you can rename the "unins000.exe" in your old TrustedQSL folder to something else (unins000.bad, for example). That will allow the TQSL 1.14 installer to run.

      73,
          -Rick


      On Mon, Aug 19, 2013 at 10:58 AM, dale cole <dchamguy@...> wrote:
       
      I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red ones and perhaps that will alow the program to load?  My  key says password protected.  I assume the update to 1.14.3 should go flowless once 1.14.1 is installed.  I loads perfect untill the wizard gets to the "install".  When it askes for the place I just use the default that it shows.  In surfung, I find the program in my downloads file. Should I be using documents added on?
      Running Vilsta Home Priemium
      IE9
      64 bit
      trying to upgrad from 1.13
      Compac (HP) computer
      All files are downloaded using my current call of K8TS.  On my 1.13 is linked to K9ttt, now K8ts is linked to K8ts (dont know how that happened)
      Properties say "password protected"
      Anybody got any ideas??
       
      Dale K8TS
       
      These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

      -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA

      -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA
    Your message has been successfully submitted and would be delivered to recipients shortly.