Loading ...
Sorry, an error occurred while loading the content.

1.14.1

Expand Messages
  • dale cole
    ughgggggg! been working on installing 1.14 and instructions say NOT to uninstall current version and then follow up with a UNINSTALL or CANCEL   question. 
    Message 1 of 8 , Jul 20, 2013
    • 0 Attachment
      ughgggggg!
      been working on installing 1.14 and instructions say NOT to uninstall current version and then follow up with a "UNINSTALL or CANCEL"  question.  I have been clilcking on uninstall button, as I don't want to stop the wisard and the progam installition.
       
      At the begining of each try to instal, windows gives a little pop-up of programs installed or downloaded and asks me if I want to run or save.  I have tried all three settings "run" "save" or "run and save" all to no avail.
       
      If I choose to do the uninstll of 1.13 and then do the the installation of 1.14 what will be my "destination computer"?
       
      This seems to be such an easy progress for eveyone else, but I seem to be a loaner on this.  (wish there was a "chat" mode on this, and I could let someone  work my computer for me!")
      TIA
      Dale K8TS
    • Rick Murphy/K1MU
      ... The instructions tell you that you should not start by uninstalling 1.13, and that the new software has an uninstaller built in that will remove the
      Message 2 of 8 , Jul 21, 2013
      • 0 Attachment
        At 03:02 PM 7/20/2013, dale cole wrote:
        >
        >
        >ughgggggg!
        >been working on installing 1.14 and instructions say NOT to uninstall
        >current version and then follow up with a "UNINSTALL or CANCEL" question.

        The instructions tell you that you should not start by uninstalling
        1.13, and that the new software has an uninstaller built in that will
        remove the unnecessary files from the older version.

        That means:

        Don't start by uninstalling TQSL 1.13 on your computer. When the TQSL
        1.14 installer begins, it will ask you for permission to uninstall the
        old version.

        You must allow the installer to remove the old version to allow the new
        version to replace it.

        >I have been clilcking on uninstall button, as I don't want to stop the
        >wisard and the progam installition.

        So, it sounds like you're doing the right thing.

        >At the begining of each try to instal, windows gives a little pop-up
        >of programs installed or downloaded and asks me if I want to run or
        >save. I have tried all three settings "run" "save" or "run and save"
        >all to no avail.

        That's your web browser asking you what to do with the installer once
        it's downloaded.
        Normally, you would save it, then run the downloaded file. That way you
        don't have to download it all over again.
        I don't understand the "to no avail" comment, though - obviously you're
        running the downloaded installer, which is what you should expect. (If
        you're not running it, how do you get the point where the installer
        asks the question above?)


        >If I choose to do the uninstll of 1.13 and then do the the
        >installation of 1.14 what will be my "destination computer"?


        The computer that you are using will be the destination computer.
        Unless you mean something else.

        >This seems to be such an easy progress for eveyone else, but I seem to
        >be a loaner on this. (wish there was a "chat" mode on this, and I
        >could let someone work my computer for me!")

        If you're having this kind of problems, you need to break it down into
        simple steps.

        1. What browser program are you using to access the Internet? Steps for
        downloading the installer change depending on what you're using.
        1a. If you're using Firefox, click on the link to TQSL:
        http://www.arrl.org/files/file/LoTW%20Instructions/tqsl-114-1.msi
        You will see a popup window that says "You have chosen to open
        tqsl-114-1.msi" and "Would you like to save this file". Click on the
        "Save File" button. Remember where you saved it.

        1b. If you're using Internet Explorer, click on the link above. You
        will be asked "Do you want to run or save TQSL-114.1.msi". Click on
        "Save", then "Open Folder". That will find you the tqsl-114-1.msi file.

        1c. If you're using Chrome, click on the link. When the download
        completes, you'll see a "tqsl-114-1.msi" link on the bottom left of the
        browser screen. Click on the down arrow, then choose "Open".

        2. Open the file you downloaded. Windows will probably ask you "Do you
        want to run this file?" click "Run".

        3. Let the installer open, give it permission to uninstall 1.13, and
        you should be fine.

        Note that some of the directions above won't work with every version of
        each browser as they keep changing the way things work. However, that
        should be enough to get you started.
        73,
        -Rick
      • Ann Mary
        Sorry did not see a way to respond privately, but you are not alone Dale. I am lucky that I had a fellow club member who really pushed me though all of this
        Message 3 of 8 , Jul 22, 2013
        • 0 Attachment

          Sorry did not see a way to respond privately, but you are not alone Dale. I am lucky that I had a fellow club member who really pushed me though all of this stuff, LOL. I have had to let it all rest for awhile as life happened.

          I am anxiously looking forward to getting back into the game, especially the QSL cards. Sadly, I did not want to make a mess and so set that aspect aside until I can give it my full attention. I know they are important and want to make sure they are done correctly.

           

          Funny thing is I signed up for this list back in April and only just started to get the acceptance notice a month or so ago, LOL.  I found that by saving the logging program file in the format that LoTW looks for was very easy and the uploads went rather smoothly. Once I get used to it and could make some sense.

           

          The very most confusing thing I remember, was by the time I was accepted I had three passwords. It was the password assigned by LoTW that works for entry and luckily I figured that out after not too much hair pulling. It was a real fluke that I saved their assigned PW and an even larger fluke that I remembered reading some place that it would be my password and not one easily remembered by me.

          Ann Mary

           

          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of dale cole
          Sent: Saturday, July 20, 2013 3:03 PM
          To: arrl-lotw
          Subject: [ARRL-LOTW] 1.14.1

           




          ughgggggg!

          been working on installing 1.14 and instructions say NOT to uninstall current version and then follow up with a "UNINSTALL or CANCEL"  question.  I have been clilcking on uninstall button, as I don't want to stop the wisard and the progam installition.

           

          At the begining of each try to instal, windows gives a little pop-up of programs installed or downloaded and asks me if I want to run or save.  I have tried all three settings "run" "save" or "run and save" all to no avail.

           

          If I choose to do the uninstll of 1.13 and then do the the installation of 1.14 what will be my "destination computer"?

           

          This seems to be such an easy progress for eveyone else, but I seem to be a loaner on this.  (wish there was a "chat" mode on this, and I could let someone  work my computer for me!")

          TIA

          Dale K8TS




        • dale cole
          I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red
          Message 4 of 8 , Aug 19, 2013
          • 0 Attachment
            I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red ones and perhaps that will alow the program to load?  My  key says password protected.  I assume the update to 1.14.3 should go flowless once 1.14.1 is installed.  I loads perfect untill the wizard gets to the "install".  When it askes for the place I just use the default that it shows.  In surfung, I find the program in my downloads file. Should I be using documents added on?
            Running Vilsta Home Priemium
            IE9
            64 bit
            trying to upgrad from 1.13
            Compac (HP) computer
            All files are downloaded using my current call of K8TS.  On my 1.13 is linked to K9ttt, now K8ts is linked to K8ts (dont know how that happened)
            Properties say "password protected"
            Anybody got any ideas??
             
            Dale K8TS
             
            These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person
          • Rick Murphy
            Dale, You seem to be having multiple problems. You ask if deleting old certificates will allow the program to load. What I think you re having is a problem
            Message 5 of 8 , Aug 19, 2013
            • 0 Attachment
              Dale,
              You seem to be having multiple problems.

              You ask if deleting old certificates will allow the program to load. What I think you're having is a problem with updating to 1.14.
              Deleting certificates won't fix whatever problem you're having with upgrading. 

              The problem that a few people have had with upgrading to 1.14 have been with the 1.14 installer trying to remove the 1.13 files first. When the uninstaller is run for 1.13 it fails, which means that 1.14 won't install. Reading between the lines, that's what you're having happen.

              What you need to do is to uninstall TQSL 1.13 using the Windows Control Panel "Add/Remove Programs". What happens when you do that?

              If the uninstall fails, you can rename the "unins000.exe" in your old TrustedQSL folder to something else (unins000.bad, for example). That will allow the TQSL 1.14 installer to run.

              73,
                  -Rick




              On Mon, Aug 19, 2013 at 10:58 AM, dale cole <dchamguy@...> wrote:
               

              I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red ones and perhaps that will alow the program to load?  My  key says password protected.  I assume the update to 1.14.3 should go flowless once 1.14.1 is installed.  I loads perfect untill the wizard gets to the "install".  When it askes for the place I just use the default that it shows.  In surfung, I find the program in my downloads file. Should I be using documents added on?
              Running Vilsta Home Priemium
              IE9
              64 bit
              trying to upgrad from 1.13
              Compac (HP) computer
              All files are downloaded using my current call of K8TS.  On my 1.13 is linked to K9ttt, now K8ts is linked to K8ts (dont know how that happened)
              Properties say "password protected"
              Anybody got any ideas??
               
              Dale K8TS
               
              These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person




              --
              Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA
            • dale cole
              Rick; Thank you for your reply---Just to make sure, that is oh and not zero I ll give it a try Tuesday evening and let  you know what happens Dale K8TS
              Message 6 of 8 , Aug 19, 2013
              • 0 Attachment
                Rick;
                Thank you for your reply---Just to make sure, that is "oh" and not "zero"
                I'll give it a try Tuesday evening and let  you know what happens
                 
                Dale K8TS
                 
                These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                From: Rick Murphy <k1mu@...>
                To: ARRL-LOTW@yahoogroups.com
                Sent: Monday, August 19, 2013 11:23 AM
                Subject: Re: [ARRL-LOTW] 1.14.1
                 
                Dale,
                You seem to be having multiple problems.

                You ask if deleting old certificates will allow the program to load. What I think you're having is a problem with updating to 1.14.
                Deleting certificates won't fix whatever problem you're having with upgrading. 

                The problem that a few people have had with upgrading to 1.14 have been with the 1.14 installer trying to remove the 1.13 files first. When the uninstaller is run for 1.13 it fails, which means that 1.14 won't install. Reading between the lines, that's what you're having happen.

                What you need to do is to uninstall TQSL 1.13 using the Windows Control Panel "Add/Remove Programs". What happens when you do that?

                If the uninstall fails, you can rename the "unins000.exe" in your old TrustedQSL folder to something else (unins000.bad, for example). That will allow the TQSL 1.14 installer to run.

                73,
                    -Rick


                On Mon, Aug 19, 2013 at 10:58 AM, dale cole <dchamguy@...> wrote:
                 
                I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red ones and perhaps that will alow the program to load?  My  key says password protected.  I assume the update to 1.14.3 should go flowless once 1.14.1 is installed.  I loads perfect untill the wizard gets to the "install".  When it askes for the place I just use the default that it shows.  In surfung, I find the program in my downloads file. Should I be using documents added on?
                Running Vilsta Home Priemium
                IE9
                64 bit
                trying to upgrad from 1.13
                Compac (HP) computer
                All files are downloaded using my current call of K8TS.  On my 1.13 is linked to K9ttt, now K8ts is linked to K8ts (dont know how that happened)
                Properties say "password protected"
                Anybody got any ideas??
                 
                Dale K8TS
                 
                These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA
              • Rick Murphy
                Dale, No, those are zeroes in the unins000.exe filename. 73, -Rick ... -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA
                Message 7 of 8 , Aug 19, 2013
                • 0 Attachment
                  Dale,
                  No, those are zeroes in the unins000.exe filename.
                  73,
                      -Rick


                  On Mon, Aug 19, 2013 at 11:43 AM, dale cole <dchamguy@...> wrote:
                   

                  Rick;
                  Thank you for your reply---Just to make sure, that is "oh" and not "zero"
                  I'll give it a try Tuesday evening and let  you know what happens
                   
                  Dale K8TS
                   
                  These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                  From: Rick Murphy <k1mu@...>
                  To: ARRL-LOTW@yahoogroups.com
                  Sent: Monday, August 19, 2013 11:23 AM
                  Subject: Re: [ARRL-LOTW] 1.14.1
                   
                  Dale,
                  You seem to be having multiple problems.

                  You ask if deleting old certificates will allow the program to load. What I think you're having is a problem with updating to 1.14.
                  Deleting certificates won't fix whatever problem you're having with upgrading. 

                  The problem that a few people have had with upgrading to 1.14 have been with the 1.14 installer trying to remove the 1.13 files first. When the uninstaller is run for 1.13 it fails, which means that 1.14 won't install. Reading between the lines, that's what you're having happen.

                  What you need to do is to uninstall TQSL 1.13 using the Windows Control Panel "Add/Remove Programs". What happens when you do that?

                  If the uninstall fails, you can rename the "unins000.exe" in your old TrustedQSL folder to something else (unins000.bad, for example). That will allow the TQSL 1.14 installer to run.

                  73,
                      -Rick


                  On Mon, Aug 19, 2013 at 10:58 AM, dale cole <dchamguy@...> wrote:
                   
                  I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red ones and perhaps that will alow the program to load?  My  key says password protected.  I assume the update to 1.14.3 should go flowless once 1.14.1 is installed.  I loads perfect untill the wizard gets to the "install".  When it askes for the place I just use the default that it shows.  In surfung, I find the program in my downloads file. Should I be using documents added on?
                  Running Vilsta Home Priemium
                  IE9
                  64 bit
                  trying to upgrad from 1.13
                  Compac (HP) computer
                  All files are downloaded using my current call of K8TS.  On my 1.13 is linked to K9ttt, now K8ts is linked to K8ts (dont know how that happened)
                  Properties say "password protected"
                  Anybody got any ideas??
                   
                  Dale K8TS
                   
                  These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                  -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA




                  --
                  Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA
                • dale cole
                  Thanks for the heads-up   Dale K8TS These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person
                  Message 8 of 8 , Aug 19, 2013
                  • 0 Attachment
                    Thanks for the heads-up
                     
                    Dale K8TS
                     
                    These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                    From: Rick Murphy <k1mu@...>
                    To: ARRL-LOTW@yahoogroups.com
                    Sent: Monday, August 19, 2013 12:14 PM
                    Subject: Re: [ARRL-LOTW] 1.14.1
                     
                    Dale,
                    No, those are zeroes in the unins000.exe filename.
                    73,
                        -Rick
                    On Mon, Aug 19, 2013 at 11:43 AM, dale cole <dchamguy@...> wrote:
                     
                    Rick;
                    Thank you for your reply---Just to make sure, that is "oh" and not "zero"
                    I'll give it a try Tuesday evening and let  you know what happens
                     
                    Dale K8TS
                     
                    These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                    From: Rick Murphy <k1mu@...>
                    To: ARRL-LOTW@yahoogroups.com
                    Sent: Monday, August 19, 2013 11:23 AM
                    Subject: Re: [ARRL-LOTW] 1.14.1
                     
                    Dale,
                    You seem to be having multiple problems.

                    You ask if deleting old certificates will allow the program to load. What I think you're having is a problem with updating to 1.14.
                    Deleting certificates won't fix whatever problem you're having with upgrading. 

                    The problem that a few people have had with upgrading to 1.14 have been with the 1.14 installer trying to remove the 1.13 files first. When the uninstaller is run for 1.13 it fails, which means that 1.14 won't install. Reading between the lines, that's what you're having happen.

                    What you need to do is to uninstall TQSL 1.13 using the Windows Control Panel "Add/Remove Programs". What happens when you do that?

                    If the uninstall fails, you can rename the "unins000.exe" in your old TrustedQSL folder to something else (unins000.bad, for example). That will allow the TQSL 1.14 installer to run.

                    73,
                        -Rick


                    On Mon, Aug 19, 2013 at 10:58 AM, dale cole <dchamguy@...> wrote:
                     
                    I am ab out to give up on the updates.  In checking my properties I have 3 certs.  Two have the red line and the third is golden.  Should I delete the red ones and perhaps that will alow the program to load?  My  key says password protected.  I assume the update to 1.14.3 should go flowless once 1.14.1 is installed.  I loads perfect untill the wizard gets to the "install".  When it askes for the place I just use the default that it shows.  In surfung, I find the program in my downloads file. Should I be using documents added on?
                    Running Vilsta Home Priemium
                    IE9
                    64 bit
                    trying to upgrad from 1.13
                    Compac (HP) computer
                    All files are downloaded using my current call of K8TS.  On my 1.13 is linked to K9ttt, now K8ts is linked to K8ts (dont know how that happened)
                    Properties say "password protected"
                    Anybody got any ideas??
                     
                    Dale K8TS
                     
                    These are the ramblings of an old lonesome phart and should not be taken seriously by any sane person

                    -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA

                    -- Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA
                  Your message has been successfully submitted and would be delivered to recipients shortly.