Loading ...
Sorry, an error occurred while loading the content.

RE: [ARRL-LOTW] New version prompt

Expand Messages
  • Julio Peralta
    1.14.1 Julio From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Bob G Sent: Wednesday, June 05, 2013 4:23 PM To:
    Message 1 of 18 , Jun 5, 2013
    • 0 Attachment

      1.14.1

       

      Julio

       

      From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Bob G
      Sent: Wednesday, June 05, 2013 4:23 PM
      To: ARRL-LOTW@yahoogroups.com
      Subject: RE: [ARRL-LOTW] New version prompt

       




      If you have 1.14, what's newer?

      Sent from my phone...
      Bob


      From: Julio Peralta
      Sent: 05-Jun-13 2:46 PM
      To: ARRL-LOTW@yahoogroups.com
      Subject: [ARRL-LOTW] New version prompt

       

      Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

       

      Julio, W4HY




    • Dave AA6YQ
      Are you running version 1.14 or version 1.14.1, Julio? 73, Dave, AA6YQ From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Julio
      Message 2 of 18 , Jun 5, 2013
      • 0 Attachment

        Are you running version 1.14 or version 1.14.1, Julio?

         

            73,

         

                  Dave, AA6YQ

         

        From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Julio Peralta
        Sent: Wednesday, June 05, 2013 2:41 PM
        To: ARRL-LOTW@yahoogroups.com
        Subject: [ARRL-LOTW] New version prompt

         

         

        Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

         

        Julio, W4HY

      • Benjamin Straw
        The question is how often do you think it should update? If it was up to me that thing would be going off like the fourth of July! Benjamin A Straw - KC9UNS
        Message 3 of 18 , Jun 5, 2013
        • 0 Attachment
          The question is how often do you think it should update? If it was up to me that thing would be going off like the fourth of July!

          Benjamin A Straw - KC9UNS
          5344 Wilson St. Merrillville, IN 46410


          On Wed, Jun 5, 2013 at 3:43 PM, Julio Peralta <jperalta4@...> wrote:
           

          1.14.1

           

          Julio

           

          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Bob G
          Sent: Wednesday, June 05, 2013 4:23 PM
          To: ARRL-LOTW@yahoogroups.com
          Subject: RE: [ARRL-LOTW] New version prompt

           




          If you have 1.14, what's newer?

          Sent from my phone...
          Bob


          From: Julio Peralta
          Sent: 05-Jun-13 2:46 PM
          To: ARRL-LOTW@yahoogroups.com
          Subject: [ARRL-LOTW] New version prompt

           

          Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

           

          Julio, W4HY





        • Robert KC2YWE
          Can you tell me what s in the about box? 73, -Robert, KC2YWE ... Can you tell me what s in the about box? 73, -Robert, KC2YWE On Jun 5, 2013, at 3:41 PM,
          Message 4 of 18 , Jun 5, 2013
          • 0 Attachment
            Can you tell me what's in the 'about' box?

            73,
            -Robert, KC2YWE

            On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:

             

            Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

             

            Julio, W4HY



          • Julio Peralta
            1.14 From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Dave AA6YQ Sent: Wednesday, June 05, 2013 5:18 PM To:
            Message 5 of 18 , Jun 5, 2013
            • 0 Attachment

              1.14

               

              From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Dave AA6YQ
              Sent: Wednesday, June 05, 2013 5:18 PM
              To: ARRL-LOTW@yahoogroups.com
              Subject: RE: [ARRL-LOTW] New version prompt

               




              Are you running version 1.14 or version 1.14.1, Julio?

               

                  73,

               

                        Dave, AA6YQ

               

              From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Julio Peralta
              Sent: Wednesday, June 05, 2013 2:41 PM
              To: ARRL-LOTW@yahoogroups.com
              Subject: [ARRL-LOTW] New version prompt

               

               

              Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

               

              Julio, W4HY

               




            • Rick Murphy/K1MU
              ... Julio, If your logging program uses the TQSL libraries directly to upload logs, then the update check won t be performed. I would try opening TQSL and see
              Message 6 of 18 , Jun 5, 2013
              • 0 Attachment
                At 03:41 PM 6/5/2013, Julio Peralta wrote:
                >
                >
                >Today I again uploaded a QSO to LOTW and didn't get a prompt that
                >there is a new version. I thought I understood that the v1.14 should
                >prompt that there is a newer version available.

                Julio,
                If your logging program uses the TQSL libraries directly to upload
                logs, then the update check won't be performed.
                I would try opening TQSL and see if it prompts you to update. If you
                don't see the prompt for a few minutes, try using "Help/Check for Updates".

                TQSL will only check for a new version once a day.
                73,
                -Rick
              • Julio Peralta
                TQSLCert V1.14 build [v1.14-rc5] C 2001-2013 American Radio Relay League TrustedQSL library V2.3 Configuration data V1.14 wxWidgets 2.8.12 From:
                Message 7 of 18 , Jun 5, 2013
                • 0 Attachment

                  TQSLCert V1.14 build [v1.14-rc5]

                  © 2001-2013

                  American Radio Relay League

                   

                  TrustedQSL library V2.3

                  Configuration data V1.14

                  wxWidgets 2.8.12

                   

                  From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                  Sent: Wednesday, June 05, 2013 5:22 PM
                  To: ARRL-LOTW@yahoogroups.com
                  Subject: Re: [ARRL-LOTW] New version prompt

                   



                  Can you tell me what's in the 'about' box?

                   

                  73,

                  -Robert, KC2YWE

                   

                  On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:



                   

                   

                  Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                   

                  Julio, W4HY

                   

                   




                • Robert KC2YWE
                  What happens if you manually check for updates in the help menu? I would expect you to see an error (in which case the automatic check doesn t tell you);
                  Message 8 of 18 , Jun 5, 2013
                  • 0 Attachment
                    What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                    73,
                    -Robert, KC2YWE

                    On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:

                     

                    TQSLCert V1.14 build [v1.14-rc5]

                    © 2001-2013

                    American Radio Relay League

                     

                    TrustedQSL library V2.3

                    Configuration data V1.14

                    wxWidgets 2.8.12

                     

                    From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                    Sent: Wednesday, June 05, 2013 5:22 PM
                    To: ARRL-LOTW@yahoogroups.com
                    Subject: Re: [ARRL-LOTW] New version prompt

                     



                    Can you tell me what's in the 'about' box?

                     

                    73,

                    -Robert, KC2YWE

                     

                    On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:



                     

                     

                    Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                     

                    Julio, W4HY

                     

                     





                    <image001.jpg>

                  • Julio Peralta
                    I don t see a way to do that. From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE Sent: Wednesday, June 05, 2013 5:36
                    Message 9 of 18 , Jun 5, 2013
                    • 0 Attachment

                      I don’t see a way to do that.

                       

                      From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                      Sent: Wednesday, June 05, 2013 5:36 PM
                      To: ARRL-LOTW@yahoogroups.com
                      Subject: Re: [ARRL-LOTW] New version prompt

                       



                      What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                       

                      73,

                      -Robert, KC2YWE

                       

                      On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:



                       

                       

                      TQSLCert V1.14 build [v1.14-rc5]

                      © 2001-2013

                      American Radio Relay League

                       

                      TrustedQSL library V2.3

                      Configuration data V1.14

                      wxWidgets 2.8.12

                       

                      From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                      Sent: Wednesday, June 05, 2013 5:22 PM
                      To: ARRL-LOTW@yahoogroups.com
                      Subject: Re: [ARRL-LOTW] New version prompt

                       



                      Can you tell me what's in the 'about' box?

                       

                      73,

                      -Robert, KC2YWE

                       

                      On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:




                       

                       

                      Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                       

                      Julio, W4HY

                       

                       





                       

                      <image001.jpg>

                       




                    • Julio Peralta
                      I m using LOGic9 and I don t know if it s using libraries or not. ... From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Rick
                      Message 10 of 18 , Jun 5, 2013
                      • 0 Attachment
                        I'm using LOGic9 and I don't know if it's using libraries or not.

                        -----Original Message-----
                        From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf
                        Of Rick Murphy/K1MU
                        Sent: Wednesday, June 05, 2013 5:34 PM
                        To: Julio Peralta; ARRL-LOTW@yahoogroups.com
                        Subject: Re: [ARRL-LOTW] New version prompt

                        At 03:41 PM 6/5/2013, Julio Peralta wrote:
                        >
                        >
                        >Today I again uploaded a QSO to LOTW and didn't get a prompt that there
                        >is a new version. I thought I understood that the v1.14 should prompt
                        >that there is a newer version available.

                        Julio,
                        If your logging program uses the TQSL libraries directly to upload logs,
                        then the update check won't be performed.
                        I would try opening TQSL and see if it prompts you to update. If you don't
                        see the prompt for a few minutes, try using "Help/Check for Updates".

                        TQSL will only check for a new version once a day.
                        73,
                        -Rick



                        ------------------------------------

                        Yahoo! Groups Links
                      • Robert KC2YWE
                        In TQSL, when you go to the help menu, you should see an item called Check for updates… . I just tested a build of RC5 and the update function seems to work
                        Message 11 of 18 , Jun 5, 2013
                        • 0 Attachment
                          In TQSL, when you go to the help menu, you should see an item called 'Check for updates…'. I just tested a build of RC5 and the update function seems to work fine, so you may have an OS issue (with certificates or something) if it doesn't work for you.

                          73,
                          -Robert, KC2YWE

                          On Jun 5, 2013, at 5:41 PM, "Julio Peralta" <jperalta4@...> wrote:

                           

                          I don’t see a way to do that.

                           

                          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                          Sent: Wednesday, June 05, 2013 5:36 PM
                          To: ARRL-LOTW@yahoogroups.com
                          Subject: Re: [ARRL-LOTW] New version prompt

                           



                          What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                           

                          73,

                          -Robert, KC2YWE

                           

                          On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:



                           

                           

                          TQSLCert V1.14 build [v1.14-rc5]

                          © 2001-2013

                          American Radio Relay League

                           

                          TrustedQSL library V2.3

                          Configuration data V1.14

                          wxWidgets 2.8.12

                           

                          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                          Sent: Wednesday, June 05, 2013 5:22 PM
                          To: ARRL-LOTW@yahoogroups.com
                          Subject: Re: [ARRL-LOTW] New version prompt

                           



                          Can you tell me what's in the 'about' box?

                           

                          73,

                          -Robert, KC2YWE

                           

                          On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:




                           

                           

                          Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                           

                          Julio, W4HY

                           

                           





                           

                          <image001.jpg>

                           





                          <image001.jpg>

                        • Julio Peralta
                          My help menu only has Contents and Help as selections. From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE Sent:
                          Message 12 of 18 , Jun 5, 2013
                          • 0 Attachment

                            My help menu only has Contents and Help as selections.

                             

                            From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                            Sent: Wednesday, June 05, 2013 5:48 PM
                            To: ARRL-LOTW@yahoogroups.com
                            Subject: Re: [ARRL-LOTW] New version prompt

                             



                            In TQSL, when you go to the help menu, you should see an item called 'Check for updates…'. I just tested a build of RC5 and the update function seems to work fine, so you may have an OS issue (with certificates or something) if it doesn't work for you.

                             

                            73,

                            -Robert, KC2YWE

                             

                            On Jun 5, 2013, at 5:41 PM, "Julio Peralta" <jperalta4@...> wrote:



                             

                             

                            I don’t see a way to do that.

                             

                            From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                            Sent: Wednesday, June 05, 2013 5:36 PM
                            To: ARRL-LOTW@yahoogroups.com
                            Subject: Re: [ARRL-LOTW] New version prompt

                             



                            What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                             

                            73,

                            -Robert, KC2YWE

                             

                            On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:




                             

                             

                            TQSLCert V1.14 build [v1.14-rc5]

                            © 2001-2013

                            American Radio Relay League

                             

                            TrustedQSL library V2.3

                            Configuration data V1.14

                            wxWidgets 2.8.12

                             

                            From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                            Sent: Wednesday, June 05, 2013 5:22 PM
                            To: ARRL-LOTW@yahoogroups.com
                            Subject: Re: [ARRL-LOTW] New version prompt

                             



                            Can you tell me what's in the 'about' box?

                             

                            73,

                            -Robert, KC2YWE

                             

                            On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:





                             

                             

                            Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                             

                            Julio, W4HY

                             

                             






                             

                            <image001.jpg>

                             





                             

                            <image001.jpg>

                             




                          • Robert KC2YWE
                            I must be missing something. v1.14-rc5 definitely has the check for updates feature. Are you sure you re in TQSL and not TQSLCert? 73, -Robert, KC2YWE ... I
                            Message 13 of 18 , Jun 5, 2013
                            • 0 Attachment
                              I must be missing something. v1.14-rc5 definitely has the check for updates feature. 

                              Are you sure you're in TQSL and not TQSLCert?

                              73,
                              -Robert, KC2YWE

                              On Jun 5, 2013, at 5:53 PM, "Julio Peralta" <jperalta4@...> wrote:

                               

                              My help menu only has Contents and Help as selections.

                               

                              From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                              Sent: Wednesday, June 05, 2013 5:48 PM
                              To: ARRL-LOTW@yahoogroups.com
                              Subject: Re: [ARRL-LOTW] New version prompt

                               



                              In TQSL, when you go to the help menu, you should see an item called 'Check for updates…'. I just tested a build of RC5 and the update function seems to work fine, so you may have an OS issue (with certificates or something) if it doesn't work for you.

                               

                              73,

                              -Robert, KC2YWE

                               

                              On Jun 5, 2013, at 5:41 PM, "Julio Peralta" <jperalta4@...> wrote:



                               

                               

                              I don’t see a way to do that.

                               

                              From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                              Sent: Wednesday, June 05, 2013 5:36 PM
                              To: ARRL-LOTW@yahoogroups.com
                              Subject: Re: [ARRL-LOTW] New version prompt

                               



                              What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                               

                              73,

                              -Robert, KC2YWE

                               

                              On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:




                               

                               

                              TQSLCert V1.14 build [v1.14-rc5]

                              © 2001-2013

                              American Radio Relay League

                               

                              TrustedQSL library V2.3

                              Configuration data V1.14

                              wxWidgets 2.8.12

                               

                              From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                              Sent: Wednesday, June 05, 2013 5:22 PM
                              To: ARRL-LOTW@yahoogroups.com
                              Subject: Re: [ARRL-LOTW] New version prompt

                               



                              Can you tell me what's in the 'about' box?

                               

                              73,

                              -Robert, KC2YWE

                               

                              On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:





                               

                               

                              Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                               

                              Julio, W4HY

                               

                               






                               

                              <image001.jpg>

                               





                               

                              <image001.jpg>

                               





                              <image001.jpg>

                            • Julio Peralta
                              Sorry yes I m in TQSLCert not TQSL. I do find check for updates in TQSL. From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert
                              Message 14 of 18 , Jun 5, 2013
                              • 0 Attachment

                                Sorry yes I’m in TQSLCert not TQSL. I do find check for updates in TQSL.

                                 

                                From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                Sent: Wednesday, June 05, 2013 5:56 PM
                                To: ARRL-LOTW@yahoogroups.com
                                Subject: Re: [ARRL-LOTW] New version prompt

                                 



                                I must be missing something. v1.14-rc5 definitely has the check for updates feature. 

                                 

                                Are you sure you're in TQSL and not TQSLCert?

                                 

                                73,

                                -Robert, KC2YWE

                                 

                                On Jun 5, 2013, at 5:53 PM, "Julio Peralta" <jperalta4@...> wrote:



                                 

                                 

                                My help menu only has Contents and Help as selections.

                                 

                                From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                Sent: Wednesday, June 05, 2013 5:48 PM
                                To: ARRL-LOTW@yahoogroups.com
                                Subject: Re: [ARRL-LOTW] New version prompt

                                 



                                In TQSL, when you go to the help menu, you should see an item called 'Check for updates…'. I just tested a build of RC5 and the update function seems to work fine, so you may have an OS issue (with certificates or something) if it doesn't work for you.

                                 

                                73,

                                -Robert, KC2YWE

                                 

                                On Jun 5, 2013, at 5:41 PM, "Julio Peralta" <jperalta4@...> wrote:




                                 

                                 

                                I don’t see a way to do that.

                                 

                                From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                Sent: Wednesday, June 05, 2013 5:36 PM
                                To: ARRL-LOTW@yahoogroups.com
                                Subject: Re: [ARRL-LOTW] New version prompt

                                 



                                What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                                 

                                73,

                                -Robert, KC2YWE

                                 

                                On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:





                                 

                                 

                                TQSLCert V1.14 build [v1.14-rc5]

                                © 2001-2013

                                American Radio Relay League

                                 

                                TrustedQSL library V2.3

                                Configuration data V1.14

                                wxWidgets 2.8.12

                                 

                                From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                Sent: Wednesday, June 05, 2013 5:22 PM
                                To: ARRL-LOTW@yahoogroups.com
                                Subject: Re: [ARRL-LOTW] New version prompt

                                 



                                Can you tell me what's in the 'about' box?

                                 

                                73,

                                -Robert, KC2YWE

                                 

                                On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:






                                 

                                 

                                Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                                 

                                Julio, W4HY

                                 

                                 







                                 

                                <image001.jpg>

                                 






                                 

                                <image001.jpg>

                                 





                                 

                                <image001.jpg>

                                 




                              • Julio Peralta
                                And when I click on it, it advises me of an update. From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE Sent:
                                Message 15 of 18 , Jun 5, 2013
                                • 0 Attachment

                                  And when I click on it, it advises me of an update.

                                   

                                  From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                  Sent: Wednesday, June 05, 2013 5:56 PM
                                  To: ARRL-LOTW@yahoogroups.com
                                  Subject: Re: [ARRL-LOTW] New version prompt

                                   



                                  I must be missing something. v1.14-rc5 definitely has the check for updates feature. 

                                   

                                  Are you sure you're in TQSL and not TQSLCert?

                                   

                                  73,

                                  -Robert, KC2YWE

                                   

                                  On Jun 5, 2013, at 5:53 PM, "Julio Peralta" <jperalta4@...> wrote:



                                   

                                   

                                  My help menu only has Contents and Help as selections.

                                   

                                  From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                  Sent: Wednesday, June 05, 2013 5:48 PM
                                  To: ARRL-LOTW@yahoogroups.com
                                  Subject: Re: [ARRL-LOTW] New version prompt

                                   



                                  In TQSL, when you go to the help menu, you should see an item called 'Check for updates…'. I just tested a build of RC5 and the update function seems to work fine, so you may have an OS issue (with certificates or something) if it doesn't work for you.

                                   

                                  73,

                                  -Robert, KC2YWE

                                   

                                  On Jun 5, 2013, at 5:41 PM, "Julio Peralta" <jperalta4@...> wrote:




                                   

                                   

                                  I don’t see a way to do that.

                                   

                                  From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                  Sent: Wednesday, June 05, 2013 5:36 PM
                                  To: ARRL-LOTW@yahoogroups.com
                                  Subject: Re: [ARRL-LOTW] New version prompt

                                   



                                  What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                                   

                                  73,

                                  -Robert, KC2YWE

                                   

                                  On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:





                                   

                                   

                                  TQSLCert V1.14 build [v1.14-rc5]

                                  © 2001-2013

                                  American Radio Relay League

                                   

                                  TrustedQSL library V2.3

                                  Configuration data V1.14

                                  wxWidgets 2.8.12

                                   

                                  From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                  Sent: Wednesday, June 05, 2013 5:22 PM
                                  To: ARRL-LOTW@yahoogroups.com
                                  Subject: Re: [ARRL-LOTW] New version prompt

                                   



                                  Can you tell me what's in the 'about' box?

                                   

                                  73,

                                  -Robert, KC2YWE

                                   

                                  On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:






                                   

                                   

                                  Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                                   

                                  Julio, W4HY

                                   

                                   







                                   

                                  <image001.jpg>

                                   






                                   

                                  <image001.jpg>

                                   





                                   

                                  <image001.jpg>

                                   




                                • Robert KC2YWE
                                  OK. If you wanted to wait until the next (calendar) day you should see that pop up automatically when you open the program. 73, -Robert, KC2YWE ... OK. If you
                                  Message 16 of 18 , Jun 5, 2013
                                  • 0 Attachment
                                    OK. If you wanted to wait until the next (calendar) day you should see that pop up automatically when you open the program.

                                    73,
                                    -Robert, KC2YWE

                                    On Jun 5, 2013, at 6:01 PM, "Julio Peralta" <jperalta4@...> wrote:

                                     

                                    And when I click on it, it advises me of an update.

                                     

                                    From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                    Sent: Wednesday, June 05, 2013 5:56 PM
                                    To: ARRL-LOTW@yahoogroups.com
                                    Subject: Re: [ARRL-LOTW] New version prompt

                                     



                                    I must be missing something. v1.14-rc5 definitely has the check for updates feature. 

                                     

                                    Are you sure you're in TQSL and not TQSLCert?

                                     

                                    73,

                                    -Robert, KC2YWE

                                     

                                    On Jun 5, 2013, at 5:53 PM, "Julio Peralta" <jperalta4@...> wrote:



                                     

                                     

                                    My help menu only has Contents and Help as selections.

                                     

                                    From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                    Sent: Wednesday, June 05, 2013 5:48 PM
                                    To: ARRL-LOTW@yahoogroups.com
                                    Subject: Re: [ARRL-LOTW] New version prompt

                                     



                                    In TQSL, when you go to the help menu, you should see an item called 'Check for updates…'. I just tested a build of RC5 and the update function seems to work fine, so you may have an OS issue (with certificates or something) if it doesn't work for you.

                                     

                                    73,

                                    -Robert, KC2YWE

                                     

                                    On Jun 5, 2013, at 5:41 PM, "Julio Peralta" <jperalta4@...> wrote:




                                     

                                     

                                    I don’t see a way to do that.

                                     

                                    From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                    Sent: Wednesday, June 05, 2013 5:36 PM
                                    To: ARRL-LOTW@yahoogroups.com
                                    Subject: Re: [ARRL-LOTW] New version prompt

                                     



                                    What happens if you manually check for updates in the 'help' menu? I would expect you to see an error (in which case the automatic check doesn't tell you); what does it say?

                                     

                                    73,

                                    -Robert, KC2YWE

                                     

                                    On Jun 5, 2013, at 5:34 PM, "Julio Peralta" <jperalta4@...> wrote:





                                     

                                     

                                    TQSLCert V1.14 build [v1.14-rc5]

                                    © 2001-2013

                                    American Radio Relay League

                                     

                                    TrustedQSL library V2.3

                                    Configuration data V1.14

                                    wxWidgets 2.8.12

                                     

                                    From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Robert KC2YWE
                                    Sent: Wednesday, June 05, 2013 5:22 PM
                                    To: ARRL-LOTW@yahoogroups.com
                                    Subject: Re: [ARRL-LOTW] New version prompt

                                     



                                    Can you tell me what's in the 'about' box?

                                     

                                    73,

                                    -Robert, KC2YWE

                                     

                                    On Jun 5, 2013, at 3:41 PM, Julio Peralta <jperalta4@...> wrote:






                                     

                                     

                                    Today I again uploaded a QSO to LOTW and didn’t get a prompt that there is a new version. I thought I understood that the v1.14 should prompt that there is a newer version available.

                                     

                                    Julio, W4HY

                                     

                                     







                                     

                                    <image001.jpg>

                                     






                                     

                                    <image001.jpg>

                                     





                                     

                                    <image001.jpg>

                                     





                                    <image001.jpg>

                                  Your message has been successfully submitted and would be delivered to recipients shortly.