Loading ...
Sorry, an error occurred while loading the content.

Help with TQSL 1.14.1 database or "lost settings" errors

Expand Messages
  • Dave AA6YQ
    If you have upgraded to TQSL 1.14.1 on a PC, and the upgraded TQSL is reporting “database error” or is unable to reference your “callsign
    Message 1 of 3 , Jun 4, 2013
    • 0 Attachment

      If you have  upgraded to TQSL 1.14.1 on a PC, and the upgraded TQSL is reporting “database error” or  is unable to reference your “callsign certificates”, it would help us isolate the responsible defect if you would direct Windows to search for the file

       

      station_data

       

      on your PC. Please post the full pathname of each instance of the file station_data that Windows reports finding.

       

      Thanks!

       

             73,

       

                   Dave, AA6YQ

          

       

      From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of ?????? ????????????
      Sent: Tuesday, June 04, 2013 9:05 AM
      To: ARRL-LOTW@yahoogroups.com
      Subject: Re[2]: [ARRL-LOTW] Database error with 1.14.1

       

       

      I have similar problem


      Вторник, 4 июня 2013, 12:46 +01:00 от Goran SM4DHF <sm4dhf@...>:

       

      We have 2 identical computers, one where TQSL has never been installed.
      Tried to install a fresh TQSL 1.14.1 in that one and loaded the certificate and it worked OK to sign the log file.
      In the radio computer where it was an update I just can not get it to work.
      Have now uninstalled 1.14.1 in the radio computer now and I am back at 1.13 where everything works fine.

      73 Goran SM4DHF


      Dave AA6YQ skrev 2013-06-04 09:00:

       

      Thanks, Goran.

       

      When you installed TQSL 1.13, do you recall whether you enabled “Run as administrator”?

       

           73,

       

                Dave, AA6YQ

       

      From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Goran SM4DHF
      Sent: Tuesday, June 04, 2013 2:33 AM
      To: ARRL-LOTW@yahoogroups.com
      Subject: Re: [ARRL-LOTW] Database error with 1.14.1

       

       

      Dave

      Regional settings:
      Format Swedish
      Place Sweden

      There are no boxes checked in the compatibility tab of TQSL

      I bought this computer not so long ago and installed TQSL 1.13 in Windows 7,
      I looked for where Trusted QSL is installed and it is the C:/Program(X86)/TrustedQSL if that is of any help.

      Goran SM4DHF

      Dave,

      I am running Windows 7 Home Premium 64-bit system in Swedish.

       

      >>>Thanks!


      I am not sure about the expression "geographic locale", must be Sweden I guess but where do I see that setting.

       

      >>>In the Windows Control Panel’s “Region and Language” section.

      >>>Please right-click the TQSL icon on your desktop, and select the Properties command at the bottom. When the “TQSL Properties” window appears, select its Compatibility tab. On this tab,

       

      1.       Is the “Run this program in compatibility mode for” box checked? If so, to what is the selector below it set?

      2.       Is the “Run this program as an administrator” box checked?

      73,

       

              Dave, AA6YQ




       

       



      M.Zabolotnicov UA4PCM

    • Goran SM4DHF
      Dave, there is only one file station_data to be found on both computers I have the file station_data located here:
      Message 2 of 3 , Jun 4, 2013
      • 0 Attachment
        Dave,

        there is only one file station_data to be found on both computers
        I have the file station_data located here:
        C:\Användare\Göran\AppData\Roaming\TrustedQSL
        that is C:\user\computer username\.....  Now with TQSL 1.13 but I guess the station_data file will always be there.

        In the other computer where I did a new installation of TQSL 1.14.1 it is the same location of the file
        but a different computer user name
        C:\Användare\SmedHQ\AppData\Roaming\TrustedQSL

        Goran SM4DHF



        Dave AA6YQ skrev 2013-06-04 16:02:
         

        If you have  upgraded to TQSL 1.14.1 on a PC, and the upgraded TQSL is reporting “database error” or  is unable to reference your “callsign certificates”, it would help us isolate the responsible defect if you would direct Windows to search for the file

         

        station_data

         

        on your PC. Please post the full pathname of each instance of the file station_data that Windows reports finding.

         

        Thanks!

         

               73,

         

                     Dave, AA6YQ

            

         

        From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of ?????? ????????????
        Sent: Tuesday, June 04, 2013 9:05 AM
        To: ARRL-LOTW@yahoogroups.com
        Subject: Re[2]: [ARRL-LOTW] Database error with 1.14.1

         

         

        I have similar problem


        Вторник, 4 июня 2013, 12:46 +01:00 от Goran SM4DHF <sm4dhf@...>:

         

        We have 2 identical computers, one where TQSL has never been installed.
        Tried to install a fresh TQSL 1.14.1 in that one and loaded the certificate and it worked OK to sign the log file.
        In the radio computer where it was an update I just can not get it to work.
        Have now uninstalled 1.14.1 in the radio computer now and I am back at 1.13 where everything works fine.

        73 Goran SM4DHF


        Dave AA6YQ skrev 2013-06-04 09:00:

         

        Thanks, Goran.

         

        When you installed TQSL 1.13, do you recall whether you enabled “Run as administrator”?

         

             73,

         

                  Dave, AA6YQ

         

        From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Goran SM4DHF
        Sent: Tuesday, June 04, 2013 2:33 AM
        To: ARRL-LOTW@yahoogroups.com
        Subject: Re: [ARRL-LOTW] Database error with 1.14.1

         

         

        Dave

        Regional settings:
        Format Swedish
        Place Sweden

        There are no boxes checked in the compatibility tab of TQSL

        I bought this computer not so long ago and installed TQSL 1.13 in Windows 7,
        I looked for where Trusted QSL is installed and it is the C:/Program(X86)/TrustedQSL if that is of any help.

        Goran SM4DHF

        Dave,

        I am running Windows 7 Home Premium 64-bit system in Swedish.

         

        >>>Thanks!


        I am not sure about the expression "geographic locale", must be Sweden I guess but where do I see that setting.

         

        >>>In the Windows Control Panel’s “Region and Language” section.

        >>>Please right-click the TQSL icon on your desktop, and select the Properties command at the bottom. When the “TQSL Properties” window appears, select its Compatibility tab. On this tab,

         

        1.       Is the “Run this program in compatibility mode for” box checked? If so, to what is the selector below it set?

        2.       Is the “Run this program as an administrator” box checked?

        73,

         

                Dave, AA6YQ




         

         



        M.Zabolotnicov UA4PCM


      • Dave AA6YQ
        Thanks Goran! 73, Dave, AA6YQ From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Goran SM4DHF Sent: Tuesday, June 04, 2013 1:52 PM
        Message 3 of 3 , Jun 4, 2013
        • 0 Attachment

          Thanks Goran!

           

                73,

           

                     Dave, AA6YQ

           

          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Goran SM4DHF
          Sent: Tuesday, June 04, 2013 1:52 PM
          To: ARRL-LOTW@yahoogroups.com
          Subject: Re: [ARRL-LOTW] Help with TQSL 1.14.1 database or "lost settings" errors

           

           

          Dave,

          there is only one file station_data to be found on both computers
          I have the file station_data located here:
          C:\Användare\Göran\AppData\Roaming\TrustedQSL
          that is C:\user\computer username\.....  Now with TQSL 1.13 but I guess the station_data file will always be there.

          In the other computer where I did a new installation of TQSL 1.14.1 it is the same location of the file
          but a different computer user name
          C:\Användare\SmedHQ\AppData\Roaming\TrustedQSL

          Goran SM4DHF



          Dave AA6YQ skrev 2013-06-04 16:02:

           

          If you have  upgraded to TQSL 1.14.1 on a PC, and the upgraded TQSL is reporting “database error” or  is unable to reference your “callsign certificates”, it would help us isolate the responsible defect if you would direct Windows to search for the file

           

          station_data

           

          on your PC. Please post the full pathname of each instance of the file station_data that Windows reports finding.

           

          Thanks!

           

                 73,

           

                       Dave, AA6YQ

              

           

          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of ?????? ????????????
          Sent: Tuesday, June 04, 2013 9:05 AM
          To: ARRL-LOTW@yahoogroups.com
          Subject: Re[2]: [ARRL-LOTW] Database error with 1.14.1

           

           

          I have similar problem


          Вторник, 4 июня 2013, 12:46 +01:00 от Goran SM4DHF <sm4dhf@...>:

           

          We have 2 identical computers, one where TQSL has never been installed.
          Tried to install a fresh TQSL 1.14.1 in that one and loaded the certificate and it worked OK to sign the log file.
          In the radio computer where it was an update I just can not get it to work.
          Have now uninstalled 1.14.1 in the radio computer now and I am back at 1.13 where everything works fine.

          73 Goran SM4DHF


          Dave AA6YQ skrev 2013-06-04 09:00:

           

          Thanks, Goran.

           

          When you installed TQSL 1.13, do you recall whether you enabled “Run as administrator”?

           

               73,

           

                    Dave, AA6YQ

           

          From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com] On Behalf Of Goran SM4DHF
          Sent: Tuesday, June 04, 2013 2:33 AM
          To: ARRL-LOTW@yahoogroups.com
          Subject: Re: [ARRL-LOTW] Database error with 1.14.1

           

           

          Dave

          Regional settings:
          Format Swedish
          Place Sweden

          There are no boxes checked in the compatibility tab of TQSL

          I bought this computer not so long ago and installed TQSL 1.13 in Windows 7,
          I looked for where Trusted QSL is installed and it is the C:/Program(X86)/TrustedQSL if that is of any help.

          Goran SM4DHF


          Dave,

          I am running Windows 7 Home Premium 64-bit system in Swedish.

           

          >>>Thanks!


          I am not sure about the expression "geographic locale", must be Sweden I guess but where do I see that setting.

           

          >>>In the Windows Control Panel’s “Region and Language” section.

          >>>Please right-click the TQSL icon on your desktop, and select the Properties command at the bottom. When the “TQSL Properties” window appears, select its Compatibility tab. On this tab,

           

          1.       Is the “Run this program in compatibility mode for” box checked? If so, to what is the selector below it set?


          2.       Is the “Run this program as an administrator” box checked?

          73,

           

                  Dave, AA6YQ





           

           



          M.Zabolotnicov UA4PCM

           

        Your message has been successfully submitted and would be delivered to recipients shortly.