Loading ...
Sorry, an error occurred while loading the content.

Re: [ARRL-LOTW] ßeta period ends May 20

Expand Messages
  • Robert KC2YWE
    ... It is indeed available now, however you may prefer to wait until Monday. For anybody who has been following the Yahoo! group, this version is identical to
    Message 1 of 4 , May 16, 2013
    • 0 Attachment

      On May 16, 2013, at 7:26 PM, Bob Nielsen <n7xy@...> wrote:

      Thanks to all who contributed to the update.

      The released version appears to be available NOW: http://sourceforge.net/projects/trustedqsl/files/TrustedQSL/v1.14/

      73, Bob N7XY

      It is indeed available now, however you may prefer to wait until Monday. For anybody who has been following the Yahoo! group, this version is identical to the RC6, just with the different build number. So there's no rush to upgrade if you're already running RC6. 

      Also, if you wait until it shows up on the ARRL page, you'll be able to download fancy all-new digitally signed versions. Again, no functional difference, but it'll mellow out some of the warnings you'd otherwise see when trying to run software you download.

      73,
      -Robert, KC2YWE
    Your message has been successfully submitted and would be delivered to recipients shortly.