Loading ...
Sorry, an error occurred while loading the content.

Re: [ARRL-LOTW] Certificate Request time

Expand Messages
  • Bill Kasper
    I did a routine renewal last week and it took overnite tnx es 73 de Bill WB2SXY ... where I lost all data including my backup info on the USB drive. The
    Message 1 of 4 , Dec 11, 2012
    • 0 Attachment
      I did a routine renewal last week and it took overnite

      tnx es 73 de Bill WB2SXY

      On 12/11/2012 11:16 AM, ah6rr1 wrote:
      > I had a complete computer crash/meltdown
      where I lost all data including my backup info
      on the USB drive. The motherboard died but before
      it did it corrupted all drives on the computer
      internal and external. I have sent in a certificate
      request on Friday for my new computer and have not
      received a reply as of yet. The last time I did
      this around 4 years ago it was there in less than
      a 24 hours. Could the backlog with the system be
      problem? I would think that Certs would be on a
      completely different system. I did have a P12 file
      that I could read on my USB drive but I could not
      get it to load on the new computer so I'm thinking
      that was corrupted also. Does anyone know what the
      time line is now for the cert request is???

      > Roland AH6RR
      >
      >
      >


      -----
      No virus found in this message.
      Checked by AVG - www.avg.com
      Version: 2012.0.2221 / Virus Database: 2634/5433 - Release Date: 12/02/12
      Internal Virus Database is out of date.
    • ah6rr1
      When I did the request the first time it said to send the request to lotw-logs@arrl.org on the send the TQ5 created pop-up and so I did. Then I read the
      Message 2 of 4 , Dec 11, 2012
      • 0 Attachment
        When I did the request the first time it said to send the request to lotw-logs@... on the send the TQ5 created pop-up and so I did. Then I read the instructions from the LOTW page and it say's there to send it to lotw-help@... so I did that and had the Certificate's in less than 24hrs. So since I followed the TQSL program instructions the first time I never got a reply in 48hrs+ there is wrong information in the TQSL program that tell's you to send them to the address where you would send your logs to. I now have both of my certs installed.
        Just a heads up on the TQSL instructions.

        Roland AH6RR

        --- In ARRL-LOTW@yahoogroups.com, Bill Kasper <williamkasper@...> wrote:
        >
        > I did a routine renewal last week and it took overnite
        >
        > tnx es 73 de Bill WB2SXY
        >
        > On 12/11/2012 11:16 AM, ah6rr1 wrote:
        > > I had a complete computer crash/meltdown
        > where I lost all data including my backup info
        > on the USB drive. The motherboard died but before
        > it did it corrupted all drives on the computer
        > internal and external. I have sent in a certificate
        > request on Friday for my new computer and have not
        > received a reply as of yet. The last time I did
        > this around 4 years ago it was there in less than
        > a 24 hours. Could the backlog with the system be
        > problem? I would think that Certs would be on a
        > completely different system. I did have a P12 file
        > that I could read on my USB drive but I could not
        > get it to load on the new computer so I'm thinking
        > that was corrupted also. Does anyone know what the
        > time line is now for the cert request is???
        >
        > > Roland AH6RR
        > >
        > >
        > >
        >
        >
        > -----
        > No virus found in this message.
        > Checked by AVG - www.avg.com
        > Version: 2012.0.2221 / Virus Database: 2634/5433 - Release Date: 12/02/12
        > Internal Virus Database is out of date.
        >
      • Rick Murphy/K1MU
        ... The instructions say to send an initial request (and renewals) to lotw-logs. In the directions for lost certificate , you re instructed to send the
        Message 3 of 4 , Dec 12, 2012
        • 0 Attachment
          At 01:21 AM 12/12/2012, ah6rr1 wrote:
          >
          >
          >When I did the request the first time it said to send the request to
          ><mailto:lotw-logs@...>lotw-logs@... on the send the TQ5
          >created pop-up and so I did. Then I read the instructions from the
          >LOTW page and it say's there to send it to
          ><mailto:lotw-help@...>lotw-help@... so I did that and had
          >the Certificate's in less than 24hrs. So since I followed the TQSL
          >program instructions the first time I never got a reply in 48hrs+
          >there is wrong information in the TQSL program that tell's you to send
          >them to the address where you would send your logs to. I now have both
          >of my certs installed.
          >Just a heads up on the TQSL instructions.

          The instructions say to send an initial request (and renewals) to
          lotw-logs. In the directions for "lost certificate", you're instructed
          to send the "recovery" request to lotw-help. I suspect that sending
          your recovery request to lotw-logs caused it to fail (as you already
          had a certificate for that callsign, and it wasn't a signed renewal) so
          it got bounced until a human intervened. That's probably what caused
          the delay.

          The LoTW processing at lotw-logs needs to be fixed so if it encounters
          one of these recovery lots it gets bounced immediately to lotw-help -
          or they have to treat this situation with equal priority and pick up
          those orphaned requests more quickly.
          73,
          -Rick
        Your message has been successfully submitted and would be delivered to recipients shortly.