Loading ...
Sorry, an error occurred while loading the content.

RE: [ARRL-LOTW] Re: NO ADDITIONS SHOWING TO MY LOTW TOTALS AFTER UPLOAD

Expand Messages
  • Dave AA6YQ
    ... From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com]On Behalf Of ks4yx Sent: Friday, November 30, 2012 9:38 PM To: ARRL-LOTW@yahoogroups.com
    Message 1 of 5 , Nov 30, 2012
    • 0 Attachment
      >>>AA6YQ comments below

      -----Original Message-----
      From: ARRL-LOTW@yahoogroups.com [mailto:ARRL-LOTW@yahoogroups.com]On Behalf
      Of ks4yx
      Sent: Friday, November 30, 2012 9:38 PM
      To: ARRL-LOTW@yahoogroups.com
      Subject: [ARRL-LOTW] Re: NO ADDITIONS SHOWING TO MY LOTW TOTALS AFTER UPLOAD



      I also have this problem. I can not get the latest credits to show up on my
      total DXCC credits.

      >>>You will only receive DXCC Credit for a QSO after submitting evidence of
      confirmation -- a QSL card, or an LotW confirmation -- to the ARRL DXCC desk
      as part of a DXCC application.

      73,

      Dave, AA6YQ
    • Rick Murphy/K1MU
      ... What I would do is to first look at your activity on the LoTW site. Login, click Your Account on the top menu, then click Your Activity on the account
      Message 2 of 5 , Dec 1, 2012
      • 0 Attachment
        At 09:14 PM 11/30/2012, Pete wrote:
        >
        >
        >Hi Guys I wonder if anyone can help, is there a problem with LOTW?
        >
        >I uploaded 86 QSO's at the end of November they all appeared to go
        >through without any problem it told me they were queued, they are
        >showing as a received upload when I call up my call and showing on the
        >site as received.
        >
        >But there has been no changes to my total QSO's held, they are still
        >the exactly the same as before. Now I wanted to upload before the end
        >of CQWWCW obviously to avoid the rush and expected a delay which I
        >know can depend on the amount of uploads, but this has me somewhat
        >confused

        What I would do is to first look at your activity on the LoTW
        site. Login, click "Your Account" on the top menu, then click "Your
        Activity" on the account menu. Do you see that log file as being
        processed? If so, clicking on the "Result" link will perhaps enlighten
        you as to what happened.

        If you don't see the log, it's probably lost due to the LoTW bug that
        was overwriting logs. I would resubmit it now, as apparently the defect
        that caused those logs to be lost is now corrected (according to the
        LoTW site).
        73,
        -Rick
      Your message has been successfully submitted and would be delivered to recipients shortly.