Loading ...
Sorry, an error occurred while loading the content.
 

CErT PROBLEM

Expand Messages
  • Michael
    Well im haveing a problem just trying to get my cert so i can use lotw so i put in a call to arrl and all i got was an e-mail so if some one can talk me thew
    Message 1 of 36 , Jul 15, 2011
      Well im haveing a problem just trying to get my cert so i can use lotw so i put in a call to arrl and all i got was an e-mail so if some one can talk me thew to get it it would be grate if not im going to say the hell with it and just stay with eQSL and QRZ well i hope someone can help me.

      Michael
      N8IZY
    • n4aoe@aol.com
      HERE IS THE RESPONSE FROM NORM W3IZ AT THE ARRL CONCERNING THE MISSING CHECKMARKS. i WROTE THEM A COUPLE DAYS AGO WHEN ALL THE CHECKMARKS FROM THE PAST
      Message 36 of 36 , Aug 3, 2011

         

        HERE IS THE RESPONSE FROM NORM  W3IZ AT THE ARRL CONCERNING THE MISSING CHECKMARKS.  i WROTE  THEM A COUPLE DAYS AGO WHEN ALL THE CHECKMARKS FROM THE PAST YEAR DISAPPEARED..

         

        N4AOE  

         

        This is a known issue and has been reported to the developers.

        73,

        Norm Fusaro, W3IZ

        From: N4AOE@... [mailto:N4AOE@...]
        Posted At: Tuesday, August 02, 2011 4:02 PM
        Posted To: lotw-help
        Conversation: check marks
        Subject: n4aoe - check marks

        I was wondering what happened to the check marks... for the last 3 or 4 days they have disappeared... not only on my account but other hams i know....

        I can go back a week or two and all the check marks are gone... all of them...

        some say its because i can choice to use that QSO from another QSO form the same enity but this is NOT the case.

        I have brand new countries this week... Never confirmed before that come up with just blank boxes... the count on the band totals and challenge numbers are increasing like they should BUT NO CHECK MARK... JUST A BLANK BOX...

        i have seen this happen in the past but it usually corrected itself in a day or two....

        any suggestions?

        thanks

        N4AOE

        Bruce

         
        In a message dated 8/3/2011 1:27:35 P.M. Eastern Daylight Time, nervous@... writes:
         



        I don't see the check marks either. A couple days ago I received a qsl from Namibia. Still no check marks but I did receive credit for it as seen in the DXCC awards section. So it seems that the automatic process is still working but the web page is not indicating it.

        Yes, this should be acknowledged and explained by LotW people.

        73
        Tom
        KJ4QDZ

        --- In ARRL-LOTW@yahoogroups.com, "Vladimir Sidarau" <vs.lists@...> wrote:
        >
        > OK, you also noticed that.
        > At this stage we either have the Auto Check Mark option disabled by mistake. or it has been disabled in purpose and now users have to put the check marks themselves manually. Now it would be good to have an explanation on that. If it is a mistake, it has to be acknowledged. If it is something new, then what it means and what for.
        > Let's hope, ARRL reads it.
        >
        > 73,
        > Vladimir VE3IAE
        >
        > ---
        >
        >
        >
        > ----- Original Message -----
        > From: n4aoe@...
        > To: ARRL-LOTW@yahoogroups.com
        > Sent: Monday, August 01, 2011 4:49 PM
        > Subject: Re: [ARRL-LOTW] Check marks
        >
        >
        >
        >
        > Lots of options.. But everything for the last few days is a box with No checkmark.. Some of these are new countries never before received till this week. The far box on right side says " MIXED...SSB OR CW...BAND everything new and still NO checkmark...
        >
        > What option does this mean?
        >
        > In a message dated 8/1/2011 4:38:31 P.M. Eastern Daylight Time, vs.lists@... writes:
        >
        >
        > Normally there are 3 options, a totally blank space as an indication that the entity/band/mode has already been credited for this entity, or a check mark indicating a new band/mode slot initially checked for eventual further submission, or a blank square where you can put a check mark yourself to use this particular QSO for the submission (if there are several similar QSOs). This time the Check Mark is not there, although the next to the right small window labeled, DXCC, indicates precisely what kind of credit(s) is granted (for example, Mixed, 20 m).
        >
        > 73,
        > Vladimir VE3IAE
        >
        > ---
        >
        >
        >
        > ----- Original Message -----
        > From: Peter Laws
        > To: ARRL-LOTW@yahoogroups.com
        > Sent: Monday, August 01, 2011 3:38 PM
        > Subject: Re: [ARRL-LOTW] Check marks
        >
        >
        >
        > On Mon, Aug 1, 2011 at 14:23, Vladimir Sidarau <vs.lists@...> wrote:
        > >
        > >
        > > Hi all,
        > >
        > > Yet another problem. New DXCC entities/band slots are calculated correctly, but in the Your QSO window instead of a check mark against new entities confirmed, as before, there are just empty boxes. Is it a new feature or just a fault of the system? If it is a fault, I hope, somebody is working on that.
        >
        > If there is a blank spot next to a QSO, my understanding is that it
        > means that this entity-band or entity mode (or both, I guess) have
        > already been submitted and verified by the DXCC desk.
        >
        > Same thing with WAS, though there are sadly way more combinations, and
        > also presumably for VUCC/FFMA.
        >
        > --
        > Peter Laws | N5UWY | plaws plaws net | Travel by Train!
        >

      Your message has been successfully submitted and would be delivered to recipients shortly.