Loading ...
Sorry, an error occurred while loading the content.

20927Re: WAS Digital - was: HRD to/from LoTW failure

Expand Messages
  • Joe Subich, W4TV
    Nov 6, 2013
    • 0 Attachment
      > As an aside, I also found that QSOs that -had- been QSLd and showed
      > up in my WAS awards have disassociated. So, a QSO that used to be
      > JT65 is now Data, and no longer gets credited in my JT65.

      That is actually a "fix" in the WAS program module. WAS rules that
      confirmations for specific digital endorsements be "two way" in that
      mode. The LotW software was erroneously crediting confirmations that
      the other station uploaded as a generic "DATA" mode. While such QSLs
      are valid for DXCC (which uses "Mode group"), they are only valid for
      a generic DATA (mixed data mode) WAS.

      The solution is to request that your QSO partner upload the data again
      but specify and sign the QSO as JT65 instead of DATA.

      73,

      ... Joe, W4TV


      On 11/6/2013 1:09 PM, w1kf@... wrote:
      > I'd like to pile on here, please. Nothing (that I am aware of) changed on my side, but LOTW no longer communicates with the older version of HRD. (v5.24.0.36) I have a similar timeline to Tom.
      >
      >
      > As an aside, I also found that QSOs that -had- been QSLd and showed up in my WAS awards have disassociated. So, a QSO that used to be JT65 is now Data, and no longer gets credited in my JT65.
      >
      >
      > Is there a reason for all of this?
      >
      >
      > 73,
      > Steve
      > W1KF
      >
      >
      >
      > ---In ARRL-LOTW@yahoogroups.com, <tdavis@...> wrote:
      >
      > The LoTW upload/download function in HRD v5 stopped working for me 1-2 days ago. There have been several similar reports on the HRD Yahoo group. I am able to create a tq8 file in HRD and then manually upload to the LoTW site so I don't think TQSL is the problem. Have there been any changes at LoTW.
      >
      > My last successful upload was about 11-5 at 0030Z. I noticed the failures about 11-5 at 1400Z. I manually uploaded 11-6 at 1242Z
      >
      >
      > Tom - K7TBM
      >
      >
    • Show all 41 messages in this topic