Loading ...
Sorry, an error occurred while loading the content.

RE: [AQ_NFS] Re: Font stuck in oversize

Expand Messages
  • Gunilla Manell
    Is it possible to change the resolution on your monitor screen, so the windows appear smaller and you can maybe see those buttons you need? /Gunilla From:
    Message 1 of 7 , Nov 16, 2011
    • 0 Attachment
      Is it possible to change the resolution on your monitor screen, so the windows appear smaller and you can maybe see those buttons you need?



      /Gunilla



      From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of Cleadie B
      Sent: Wednesday, November 16, 2011 10:53 AM
      To: AQ_NFS@yahoogroups.com
      Subject: Re: [AQ_NFS] Re: Font stuck in oversize





      Thanks for replying. Unfortunately, I can get into Preferences, and reset the fonts, but cannot see the button to save the changes. The screen will not show the top nor bottom of the pages in Preferences. Once I am in Preferences I have to do an Alt-Ctr-Delete to get out of it.

      What I think I will need is to clear the settings in the program files. The delete via Windows menu in the control panel did not do it.

      Again, thanks. Cleadie B.

      ________________________________
      From: Bob Penry <bob.penry@... <mailto:bob.penry%40thepenry.net> >
      To: AQ_NFS@yahoogroups.com <mailto:AQ_NFS%40yahoogroups.com>
      Sent: Wednesday, November 16, 2011 12:43:38 PM
      Subject: [AQ_NFS] Re: Font stuck in oversize


      Try this: Go to tools preferences fonts, and select the reset font button.

      If you can’t see the Tools menu then press Alt T, then P which will bring up the Preferences screen, then choose Fonts from the Tabs, and reset.

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    • Gaylon Findlay
      Cleadie: Even though you cannot see the OK button on the preferences screen, all you have to do is use the key to activate it. In Windows, the
      Message 2 of 7 , Nov 16, 2011
      • 0 Attachment
        Cleadie:

        Even though you cannot see the "OK" button on the preferences screen, all you have to do is use the <Enter> key to activate it. In Windows, the <Enter> key will activate the "default" button, which normally is the "OK" button on this screen. However, if you had just barely used another button, like the "Change" button, that button will now be the default. However, if you click one of the checkboxes -- like the one for "Keep Pedigree and Family View fonts proportional to screen", then the default will go back to the OK button. At that point, you can simply click <Enter> to save that setting.

        So here are two options for you (I'd only use the 2nd if I couldn't get the first to work):

        1) Adjust the preferences
        a) Go into Preferences
        b) Make your changes to the various fonts
        c) Click on the "Keep Pedigree ..." checkbox
        d) Click on the same checkbox again, so it will go back to its original setting
        e) Use the "Enter" key to save the preferences.

        2) Zap all your preferences, thus putting AQ back into all of its original settings
        a) Find the "ancquest.ini" file. (Depending on your version of Windows, this will be in different places. To find it, you may need to search for it, but you'll have to tell the Windows "Search" to let you search through hidden files and folders.
        b) When you find it, delete it.
        c) The next time you run AQ, it will act like it is the first time it has run on your machine.

        Gaylon


        ----- Original Message -----

        From: "Gunilla Manell" <gmanell@...>
        To: "AQ NFS" <AQ_NFS@yahoogroups.com>
        Sent: Wednesday, November 16, 2011 11:57:37 AM
        Subject: RE: [AQ_NFS] Re: Font stuck in oversize

        Is it possible to change the resolution on your monitor screen, so the windows appear smaller and you can maybe see those buttons you need?



        /Gunilla



        From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of Cleadie B
        Sent: Wednesday, November 16, 2011 10:53 AM
        To: AQ_NFS@yahoogroups.com
        Subject: Re: [AQ_NFS] Re: Font stuck in oversize





        Thanks for replying. Unfortunately, I can get into Preferences, and reset the fonts, but cannot see the button to save the changes. The screen will not show the top nor bottom of the pages in Preferences. Once I am in Preferences I have to do an Alt-Ctr-Delete to get out of it.

        What I think I will need is to clear the settings in the program files. The delete via Windows menu in the control panel did not do it.

        Again, thanks. Cleadie B.

        ________________________________
        From: Bob Penry <bob.penry@... <mailto:bob.penry%40thepenry.net> >
        To: AQ_NFS@yahoogroups.com <mailto:AQ_NFS%40yahoogroups.com>
        Sent: Wednesday, November 16, 2011 12:43:38 PM
        Subject: [AQ_NFS] Re: Font stuck in oversize


        Try this: Go to tools preferences fonts, and select the reset font button.

        If you can’t see the Tools menu then press Alt T, then P which will bring up the Preferences screen, then choose Fonts from the Tabs, and reset.

        [Non-text portions of this message have been removed]

        [Non-text portions of this message have been removed]





        [Non-text portions of this message have been removed]



        ------------------------------------

        Yahoo! Groups Links






        [Non-text portions of this message have been removed]
      • Cleadie B
        Hello Gaylon Thanks for responding.  I had taken a break, and just opened my laptop to try and see if an idea I had while off line would work. It did. So I
        Message 3 of 7 , Nov 16, 2011
        • 0 Attachment
          Hello Gaylon

          Thanks for responding.  I had taken a break, and just opened my laptop to try and see if an idea I had while off line would work. It did. So I was going to send an e-mail to say so, when I stopped to read your message.


          I went into the Control Panel and adjusted the Screen Resolution so that everything was smaller. I was then able to open AQ and get the fonts back to default. So everything is now back to normal. In fact the fonts are now even easier to read.

          As for merely hitting the enter key, as my grand-kids say - DUH. Guess I'm too used to using the mouse for everything. It is good to be reminded that the mouse doesn't always need to beused.

          Cleadie




          ________________________________
          From: Gaylon Findlay <gfindlay@...>
          To: AQ NFS <AQ_NFS@yahoogroups.com>
          Sent: Wednesday, November 16, 2011 3:16:43 PM
          Subject: Re: [AQ_NFS] Re: Font stuck in oversize


           
          Cleadie:

          Even though you cannot see the "OK" button on the preferences screen, all you have to do is use the <Enter> key to activate it. In Windows, the <Enter> key will activate the "default" button, which normally is the "OK" button on this screen. However, if you had just barely used another button, like the "Change" button, that button will now be the default. However, if you click one of the checkboxes -- like the one for "Keep Pedigree and Family View fonts proportional to screen", then the default will go back to the OK button. At that point, you can simply click <Enter> to save that setting.

          So here are two options for you (I'd only use the 2nd if I couldn't get the first to work):

          1) Adjust the preferences
          a) Go into Preferences
          b) Make your changes to the various fonts
          c) Click on the "Keep Pedigree ..." checkbox
          d) Click on the same checkbox again, so it will go back to its original setting
          e) Use the "Enter" key to save the preferences.

          2) Zap all your preferences, thus putting AQ back into all of its original settings
          a) Find the "ancquest.ini" file. (Depending on your version of Windows, this will be in different places. To find it, you may need to search for it, but you'll have to tell the Windows "Search" to let you search through hidden files and folders.
          b) When you find it, delete it.
          c) The next time you run AQ, it will act like it is the first time it has run on your machine.

          Gaylon

          ----- Original Message -----

          From: "Gunilla Manell" <gmanell@...>
          To: "AQ NFS" <AQ_NFS@yahoogroups.com>
          Sent: Wednesday, November 16, 2011 11:57:37 AM
          Subject: RE: [AQ_NFS] Re: Font stuck in oversize

          Is it possible to change the resolution on your monitor screen, so the windows appear smaller and you can maybe see those buttons you need?

          /Gunilla

          From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of Cleadie B
          Sent: Wednesday, November 16, 2011 10:53 AM
          To: AQ_NFS@yahoogroups.com
          Subject: Re: [AQ_NFS] Re: Font stuck in oversize

          Thanks for replying. Unfortunately, I can get into Preferences, and reset the fonts, but cannot see the button to save the changes. The screen will not show the top nor bottom of the pages in Preferences. Once I am in Preferences I have to do an Alt-Ctr-Delete to get out of it.

          What I think I will need is to clear the settings in the program files. The delete via Windows menu in the control panel did not do it.

          Again, thanks. Cleadie B.

          ________________________________
          From: Bob Penry <bob.penry@... <mailto:bob.penry%40thepenry.net> >
          To: AQ_NFS@yahoogroups.com <mailto:AQ_NFS%40yahoogroups.com>
          Sent: Wednesday, November 16, 2011 12:43:38 PM
          Subject: [AQ_NFS] Re: Font stuck in oversize

          Try this: Go to tools preferences fonts, and select the reset font button.

          If you can’t see the Tools menu then press Alt T, then P which will bring up the Preferences screen, then choose Fonts from the Tabs, and reset.

          [Non-text portions of this message have been removed]

          [Non-text portions of this message have been removed]

          [Non-text portions of this message have been removed]

          ------------------------------------

          Yahoo! Groups Links

          [Non-text portions of this message have been removed]




          [Non-text portions of this message have been removed]
        • Cleadie B
          Thanks for responding. I opened Gaylon s message first, so you can check my reply to him. What I had done was adjust the resolution, and everything is working
          Message 4 of 7 , Nov 16, 2011
          • 0 Attachment
            Thanks for responding. I opened Gaylon's message first, so you can check my reply to him. What I had done was adjust the resolution, and everything is working well. So your advice was right on the mark.

            Cleadie B



            ________________________________
            From: Gunilla Manell <gmanell@...>
            To: AQ_NFS@yahoogroups.com
            Sent: Wednesday, November 16, 2011 2:57:37 PM
            Subject: RE: [AQ_NFS] Re: Font stuck in oversize


             
            Is it possible to change the resolution on your monitor screen, so the windows appear smaller and you can maybe see those buttons you need?

            /Gunilla

            From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of Cleadie B
            Sent: Wednesday, November 16, 2011 10:53 AM
            To: AQ_NFS@yahoogroups.com
            Subject: Re: [AQ_NFS] Re: Font stuck in oversize

            Thanks for replying. Unfortunately, I can get into Preferences, and reset the fonts, but cannot see the button to save the changes. The screen will not show the top nor bottom of the pages in Preferences. Once I am in Preferences I have to do an Alt-Ctr-Delete to get out of it.

            What I think I will need is to clear the settings in the program files. The delete via Windows menu in the control panel did not do it.

            Again, thanks. Cleadie B.

            ________________________________
            From: Bob Penry <bob.penry@... <mailto:bob.penry%40thepenry.net> >
            To: AQ_NFS@yahoogroups.com <mailto:AQ_NFS%40yahoogroups.com>
            Sent: Wednesday, November 16, 2011 12:43:38 PM
            Subject: [AQ_NFS] Re: Font stuck in oversize

            Try this: Go to tools preferences fonts, and select the reset font button.

            If you can’t see the Tools menu then press Alt T, then P which will bring up the Preferences screen, then choose Fonts from the Tabs, and reset.

            [Non-text portions of this message have been removed]

            [Non-text portions of this message have been removed]

            [Non-text portions of this message have been removed]




            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.