Loading ...
Sorry, an error occurred while loading the content.
 

Setting AncestralQuest as default for opening paf

Expand Messages
  • ajgshaw
    Under the file types option I have set the default program for opening a .paf file as AncestralQuest. This is on Windows XP. However double clicking on a
    Message 1 of 3 , Oct 23, 2010
      Under the file types option I have set the default program for opening a .paf file as AncestralQuest. This is on Windows XP. However double clicking on a .paf file does not work.
      I also tried copying a shortcut to AQ and under properties adding the path to a .paf file to the command line - this also didn't work.

      Is there some way to make it work with .paf files?

      My wife is working with 2 different .paf databases and would like to just click on the .paf file to open AQ.

      Thanks
      Alec Shaw
    • Bob Penry
      Very easily done. Open your Windows help and type in Associations and follow directions. In Vista a list of file extensions will appear and you can change
      Message 2 of 3 , Oct 23, 2010
        Very easily done. Open your Windows help and type in "Associations" and follow directions. In Vista a list of file extensions will appear and you can change the association for .paf to Ancestral Quest.
        If running Windows 7 or Windows 98, just follow the directions.


        ----- Original Message -----
        From: ajgshaw
        To: AQ_NFS@yahoogroups.com
        Sent: Saturday, October 23, 2010 4:52 PM
        Subject: [AQ_NFS] Setting AncestralQuest as default for opening paf



        Under the file types option I have set the default program for opening a .paf file as AncestralQuest. This is on Windows XP. However double clicking on a .paf file does not work.
        I also tried copying a shortcut to AQ and under properties adding the path to a .paf file to the command line - this also didn't work.

        Is there some way to make it work with .paf files?

        My wife is working with 2 different .paf databases and would like to just click on the .paf file to open AQ.

        Thanks
        Alec Shaw





        [Non-text portions of this message have been removed]
      • frankreid
        Alec, You may already know how to open the Explorer but I ll mention it here for others who may wish to know. In Windows XP you will need to bring up the
        Message 3 of 3 , Oct 24, 2010
          Alec,
          You may already know how to open the Explorer but I'll mention it here for others who may wish to know.

          In Windows XP you will need to bring up the Explorer. This is NOT the Internet Explorer but the Windows Explorer. The easiest way to open it is to right-click on the large green start button and select Explore.

          Now click on My Documents at the top of the left side of this window and start looking for your .paf file. When you find it, don't double-click on it yet. If you do it will just bring up the PAF program. Instead, right-click on the file and select Open With. It will probably show you the two programs which can open the .paf file, Personal Ancestral File and Ancestral Quest. DON'T select either one! Below them it says "Choose Program" select it.

          Now you will see a list of programs installed on your computer with the two most likely ones at the top under Recommended Programs. Now take two steps. First select Ancestral Quest, then check the box under this list which says, "Always use the selected program to open this kind of file." Now click OK.

          From now on, double-clicking on the PAF file name will bring it up in Ancestral Quest.

          I hope this helps.
          Frank Reid
          Ogden Regional FHC


          --- In AQ_NFS@yahoogroups.com, "ajgshaw" <alecshaw@...> wrote:
          >
          > Under the file types option I have set the default program for opening a .paf file as AncestralQuest. This is on Windows XP. However double clicking on a .paf file does not work.
          > I also tried copying a shortcut to AQ and under properties adding the path to a .paf file to the command line - this also didn't work.
          >
          > Is there some way to make it work with .paf files?
          >
          > My wife is working with 2 different .paf databases and would like to just click on the .paf file to open AQ.
          >
          > Thanks
          > Alec Shaw
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.