Loading ...
Sorry, an error occurred while loading the content.

Re: Managing batches Broken? It is for me.

Expand Messages
  • kevindandoy
    I am getting the same error.
    Message 1 of 2 , Aug 23, 2010
      I am getting the same error.

      --- In AQ_NFS@yahoogroups.com, Tom Huber <tomhuber.yah@...> wrote:
      > Gaylon,
      > A week or two ago I sent you a copy of my AQ file, my helper number and
      > personal information to see if you could fix or address an issue I'm having
      > when I attempt to manage batches. I haven't heard anything back so I suspect
      > either you haven't had time to look at the problem or it is something on the
      > nFS side that isn't working correctly.
      > I know with the recent updates to the system that they've managed to break
      > several things in nFS. For instance, it is no longer possible to read a
      > complete note in nFS that I didn't contribute, although AQ is able to read
      > it. At one time, they had a "read more..." option, but it is no longer
      > present (problem has been reported and acknowledged).
      > I'm just wondering if with the attempts to get new features implemented as
      > quickly as possible, if nFS is ignoring known problems in their haste, and
      > introducing new ones (like the problem I'm experiencing) in the process.
      > For those interested, the error occurs on multiple machines (every one that
      > I've tried -- and it affects both my own copy and FHL copies of AQ) during
      > the Manage Batch reconciliation process. I get an error 400 fromIndex(0) >
      > toIndex(-1) message. While all printed cards are reconciled, those
      > ordinances that I've reserved for the temples are not appearing, especially
      > after clearing all the batches and starting over.
      > Any progress?
      > Thanks,
      > Tom
      > [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.