Loading ...
Sorry, an error occurred while loading the content.
 

NFS Tree Icon on Family Screen Missing

Expand Messages
  • T Curtis Genealogy
    Well I took the plunge and bought a copy of Windows 7 to load into my virtual machine on my MacBook Pro. Everything relative to AQ looks fine and works good
    Message 1 of 3 , May 11, 2014
      Well I took the plunge and bought a copy of Windows 7 to load into my virtual machine on my MacBook Pro.
      Everything relative to AQ looks fine and works good except I don’t have any nFS Tree Icons on the family view screen. However, they are there on the Pedigree screen.
      Is there a setting somewhere I’ve missed or what?

      Thanks

      I will confess that I did copy my ancquest.ini file from my Windows XP virtual machine to Windows 7 virtual machine.

      Enjoy the search!
      Thayne
    • thomas_nevin_huber
      This is likely one for the support team to investigate. I run Windows 7 on a Windows Dell Laptop and the tree icons are on both the family view and pedigree
      Message 2 of 3 , May 12, 2014
        This is likely one for the support team to investigate. I run Windows
        7 on a Windows Dell Laptop and the tree icons are on both the family
        view and pedigree view. Control of the icons (on or off) is from the
        ORTS Menu under FamilySearch. I do not know of any way for the icons
        to be selectively displayed on family view, but not on pedigree view,
        where they apply.

        Tom

        On Sun, 11 May 2014 18:59:52 -0600, you wrote:

        >Well I took the plunge and bought a copy of Windows 7 to load into my virtual machine on my MacBook Pro.
        >Everything relative to AQ looks fine and works good except I don’t have any nFS Tree Icons on the family view screen. However, they are there on the Pedigree screen.
        >Is there a setting somewhere I’ve missed or what?
        >
        >Thanks
        >
        >I will confess that I did copy my ancquest.ini file from my Windows XP virtual machine to Windows 7 virtual machine.
        >
        >Enjoy the search!
        >Thayne
        >
        >
        >
        >------------------------------------
        >
        >Yahoo Groups Links
        >
        >
        >
      • T Curtis Genealogy
        Problem solved. Called AQ tech support. I was unable to take notes at the time as I was driving, but Paul pointed me in the right direction. (Thanks Paul!) The
        Message 3 of 3 , May 13, 2014
          Problem solved.
          Called AQ tech support. I was unable to take notes at the time as I was driving, but Paul pointed me in the right direction. (Thanks Paul!)
          The problem appears to be a setting in Parallels relative to activeX, it was set to activeX10 and when I changed it to activeX9 the icons appeared. Sweet!

          Enjoy the search!
          Thayne

          On 12 May 2014, at 8:29 AM, tomhuber.yah@... [AQ_NFS] <AQ_NFS@yahoogroups.com> wrote:

          > This is likely one for the support team to investigate. I run Windows
          > 7 on a Windows Dell Laptop and the tree icons are on both the family
          > view and pedigree view. Control of the icons (on or off) is from the
          > ORTS Menu under FamilySearch. I do not know of any way for the icons
          > to be selectively displayed on family view, but not on pedigree view,
          > where they apply.
          >
          > Tom
          >
          > On Sun, 11 May 2014 18:59:52 -0600, you wrote:
          >
          > >Well I took the plunge and bought a copy of Windows 7 to load into my virtual machine on my MacBook Pro.
          > >Everything relative to AQ looks fine and works good except I don’t have any nFS Tree Icons on the family view screen. However, they are there on the Pedigree screen.
          > >Is there a setting somewhere I’ve missed or what?
          > >
          > >Thanks
          > >
          > >I will confess that I did copy my ancquest.ini file from my Windows XP virtual machine to Windows 7 virtual machine.
          > >
          > >Enjoy the search!
          > >Thayne
          > >
          > >
          > >
          > >------------------------------------
          > >
          > >Yahoo Groups Links
          > >
          > >
          > >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.