Loading ...
Sorry, an error occurred while loading the content.

Re: [AQ_NFS] FT site

Expand Messages
  • Jim Jones
    Yesterday morning, all the Church s websites were having the same issue.  I believe it has now been resolved.   ________________________________ From:
    Message 1 of 4 , Sep 28, 2013
    • 0 Attachment
      Yesterday morning, all the Church's websites were having the same issue.  I believe it has now been resolved.
       

      From: William Knight <williamknight57@...>
      To: "AQ_NFS@yahoogroups.com" <AQ_NFS@yahoogroups.com>
      Sent: Friday, September 27, 2013 12:44 PM
      Subject: Re: [AQ_NFS] FT site
       
      Working fine here, could be a problem with firefox

      From: Cleadie B <cleadieb@...>
      To: "AQ_NFS@yahoogroups.com" <AQ_NFS@yahoogroups.com>
      Sent: Friday, September 27, 2013 1:52 PM
      Subject: [AQ_NFS] FT site
      I have been having problems getting onto FT site. Anyone having problem?

      For a couple of days it was very slow coming up. I got on eventually. This morning I got on, then my FireFox program crashed and for some reason I could not get back on FT. I got a message that their "Certificate" had expired, and suggest there may be someone trying to grab the site. (my words not the exact wording on the noticed.)

      At this time it went through, but very slowly.

      Cleadie B

    • Cleadie B
      Thanks for the replies, William and Jim. Things seem to be working fine again. Cleadie B ________________________________ From: Jim Jones
      Message 2 of 4 , Sep 30, 2013
      • 0 Attachment
        Thanks for the replies, William and Jim. Things seem to be working fine again.

        Cleadie B


        From: Jim Jones <jonz1957@...>
        To: "AQ_NFS@yahoogroups.com" <AQ_NFS@yahoogroups.com>
        Sent: Saturday, September 28, 2013 10:44:02 AM
        Subject: Re: [AQ_NFS] FT site

         
        Yesterday morning, all the Church's websites were having the same issue.  I believe it has now been resolved.
         

        From: William Knight <williamknight57@...>
        To: "AQ_NFS@yahoogroups.com" <AQ_NFS@yahoogroups.com>
        Sent: Friday, September 27, 2013 12:44 PM
        Subject: Re: [AQ_NFS] FT site
         
        Working fine here, could be a problem with firefox

        From: Cleadie B <cleadieb@...>
        To: "AQ_NFS@yahoogroups.com" <AQ_NFS@yahoogroups.com>
        Sent: Friday, September 27, 2013 1:52 PM
        Subject: [AQ_NFS] FT site
        I have been having problems getting onto FT site. Anyone having problem?

        For a couple of days it was very slow coming up. I got on eventually. This morning I got on, then my FireFox program crashed and for some reason I could not get back on FT. I got a message that their "Certificate" had expired, and suggest there may be someone trying to grab the site. (my words not the exact wording on the noticed.)

        At this time it went through, but very slowly.

        Cleadie B



      Your message has been successfully submitted and would be delivered to recipients shortly.