Loading ...
Sorry, an error occurred while loading the content.

PID visibility

Expand Messages
  • JimLight
    I m helping a friend with her family history, and I wanted to pick up the PID of an individual on her computer after we d established the link with Family
    Message 1 of 4 , Apr 25, 2013
    • 0 Attachment
      I'm helping a friend with her family history, and I wanted to pick up the
      PID of an individual on her computer after we'd established the link with
      Family Search. Alas, no link is visible in the individual record. On my
      system, it is clearly visible near the lower left hand corner of the
      individual record display.



      My suspicion is that I need to make a change in Preferences on her system,
      but I can't remember or figure out what to change to make the link (PID
      number) visible.



      Also, when I'm working with the preferences window, I can't seem to resize
      it in order to see what's below what I'm looking at. This means that the
      PID might actually be there, but I can't scroll down or otherwise resize the
      box so that I can see it.



      Can someone of you remind me how to get past these problems?





      Thanks,



      Jim









      [Non-text portions of this message have been removed]
    • Miles Meyer
      I think I have the same problem all the time. Just move up or down a generation and then return to the person and the PID should be there. Miles Meyer
      Message 2 of 4 , Apr 25, 2013
      • 0 Attachment
        I think I have the same problem all the time. Just move up or down a
        generation and then return to the person and the PID should be there.

        Miles Meyer
        Jacksonville, FL

        "Unless someone like you cares a whole awful lot, nothing is going to get
        better. It's not." - Dr. Seuss, The Lorax


        On Thu, Apr 25, 2013 at 5:51 PM, JimLight <jimlight@...> wrote:

        > **
        >
        >
        > I'm helping a friend with her family history, and I wanted to pick up the
        > PID of an individual on her computer after we'd established the link with
        > Family Search. Alas, no link is visible in the individual record. On my
        > system, it is clearly visible near the lower left hand corner of the
        > individual record display.
        >
        > My suspicion is that I need to make a change in Preferences on her system,
        > but I can't remember or figure out what to change to make the link (PID
        > number) visible.
        >
        > Also, when I'm working with the preferences window, I can't seem to resize
        > it in order to see what's below what I'm looking at. This means that the
        > PID might actually be there, but I can't scroll down or otherwise resize
        > the
        > box so that I can see it.
        >
        > Can someone of you remind me how to get past these problems?
        >
        > Thanks,
        >
        > Jim
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >


        [Non-text portions of this message have been removed]
      • Bill Buchanan
        If you are in new.familysearch.org the PIDs should be visible in the Details and Summary views. In Family Tree (familysearch.org/tree), if you click a name on
        Message 3 of 4 , Apr 25, 2013
        • 0 Attachment
          If you are in new.familysearch.org the PIDs should be visible in the
          Details and Summary views.

          In Family Tree (familysearch.org/tree), if you click a name on the tree, it
          should display the ID.

          Often refeshing the screen (F5) will solve display problems. Some browsers
          work better than others on FamilySearch. If IE or Safari doesn't display
          things quite right, try Firefox or Chrome.



          Bill Buchanan
          website: http://billbuchanan.byethost17.com
          blog: http://billbuchanan.blogspot.com



          On Thu, Apr 25, 2013 at 3:53 PM, Miles Meyer <milesmeyer@...> wrote:

          > I think I have the same problem all the time. Just move up or down a
          > generation and then return to the person and the PID should be there.
          >
          > Miles Meyer
          > Jacksonville, FL
          >
          > "Unless someone like you cares a whole awful lot, nothing is going to get
          > better. It's not." - Dr. Seuss, The Lorax
          >
          >
          > On Thu, Apr 25, 2013 at 5:51 PM, JimLight <jimlight@...> wrote:
          >
          > > **
          > >
          > >
          > > I'm helping a friend with her family history, and I wanted to pick up the
          > > PID of an individual on her computer after we'd established the link with
          > > Family Search. Alas, no link is visible in the individual record. On my
          > > system, it is clearly visible near the lower left hand corner of the
          > > individual record display.
          > >
          > > My suspicion is that I need to make a change in Preferences on her
          > system,
          > > but I can't remember or figure out what to change to make the link (PID
          > > number) visible.
          > >
          > > Also, when I'm working with the preferences window, I can't seem to
          > resize
          > > it in order to see what's below what I'm looking at. This means that the
          > > PID might actually be there, but I can't scroll down or otherwise resize
          > > the
          > > box so that I can see it.
          > >
          > > Can someone of you remind me how to get past these problems?
          > >
          > > Thanks,
          > >
          > > Jim
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > >
          > >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >


          [Non-text portions of this message have been removed]
        • JimLight
          Sorry, I was not clear. The problem is in AQ, not new FamilySearch or Family Tree. I received a reply from Paul Johnson, an Incline Software Support
          Message 4 of 4 , Apr 26, 2013
          • 0 Attachment
            Sorry, I was not clear. The problem is in AQ, not new FamilySearch or
            Family Tree.



            I received a reply from Paul Johnson, an Incline Software Support Technician
            with information that I believe will fix the problem. However, I can't test
            this solution until I again help my friend.



            Thanks for trying to help.



            Jim







            _____

            From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of
            Bill Buchanan
            Sent: Thursday, April 25, 2013 7:21 PM
            To: AQ_NFS@yahoogroups.com
            Subject: Re: [AQ_NFS] PID visibility





            If you are in new.familysearch.org the PIDs should be visible in the
            Details and Summary views.

            In Family Tree (familysearch.org/tree), if you click a name on the tree, it
            should display the ID.

            Often refeshing the screen (F5) will solve display problems. Some browsers
            work better than others on FamilySearch. If IE or Safari doesn't display
            things quite right, try Firefox or Chrome.

            Bill Buchanan
            website: http://billbuchanan.byethost17.com
            blog: http://billbuchanan.blogspot.com

            On Thu, Apr 25, 2013 at 3:53 PM, Miles Meyer <milesmeyer@...
            <mailto:milesmeyer%40gmail.com> > wrote:

            > I think I have the same problem all the time. Just move up or down a
            > generation and then return to the person and the PID should be there.
            >
            > Miles Meyer
            > Jacksonville, FL
            >
            > "Unless someone like you cares a whole awful lot, nothing is going to get
            > better. It's not." - Dr. Seuss, The Lorax
            >
            >
            > On Thu, Apr 25, 2013 at 5:51 PM, JimLight <jimlight@...
            <mailto:jimlight%40sbcglobal.net> > wrote:
            >
            > > **
            > >
            > >
            > > I'm helping a friend with her family history, and I wanted to pick up
            the
            > > PID of an individual on her computer after we'd established the link
            with
            > > Family Search. Alas, no link is visible in the individual record. On my
            > > system, it is clearly visible near the lower left hand corner of the
            > > individual record display.
            > >
            > > My suspicion is that I need to make a change in Preferences on her
            > system,
            > > but I can't remember or figure out what to change to make the link (PID
            > > number) visible.
            > >
            > > Also, when I'm working with the preferences window, I can't seem to
            > resize
            > > it in order to see what's below what I'm looking at. This means that the
            > > PID might actually be there, but I can't scroll down or otherwise resize
            > > the
            > > box so that I can see it.
            > >
            > > Can someone of you remind me how to get past these problems?
            > >
            > > Thanks,
            > >
            > > Jim
            > >
            > > [Non-text portions of this message have been removed]
            > >
            > >
            > >
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >

            [Non-text portions of this message have been removed]





            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.