Loading ...
Sorry, an error occurred while loading the content.

String Product_Name

Expand Messages
  • Cleadie B
    The last time I installed updates for AQ I got the following message - repeatedly flashing - String Product_Name was not found in string table I eventually got
    Message 1 of 3 , Mar 27, 2013
    • 0 Attachment
      The last time I installed updates for AQ I got the following message - repeatedly flashing -

      String Product_Name was not found in string table

      I eventually got the program to work, but today I tried to upload the Basic AQ program to show a friend what the difference was between Basic and full. (What functions work and what will not work.) And I got the same message. This time the program did not load.

      Cleadie B

      [Non-text portions of this message have been removed]
    • thomas_nevin_huber
      It sounds like you may have a computer with a badly fragmented hard disc (the most common problem when an installation fails on only one machine). Either that,
      Message 2 of 3 , Mar 27, 2013
      • 0 Attachment
        It sounds like you may have a computer with a badly fragmented hard
        disc (the most common problem when an installation fails on only one
        machine). Either that, or the system has "dll h*ll", which plagued
        early versions of Windows, and still can be a problem.

        Defragment your hard disc (Windows provides a utility, found when you
        pull up the properties of the disc and then select Tools...
        Defragment.

        If that doesn't resolve the installation problems, then I strongly
        suggest you take a look at some kind of PC optimizing tool, preferably
        one that is free and will uninstall completely after you use it. I
        have a favorite, but I'm on the road right now with my Win 7 laptop
        and don't have access to my XP machines where the product is needed.
        My Win 7 computer does not exhibit some of the problems my XP
        computers did.

        I also strongly recommend getting rid of any add-on "toolbars" from
        Google, Yahoo, etc., largely because they can use a lot of resources
        that may impact how well a new program installs on the computer.

        Good luck,

        Tom



        On Wed, 27 Mar 2013 06:25:34 -0700 (PDT), you wrote:

        >The last time I installed updates for AQ I got the following message - repeatedly flashing -
        >
        >String Product_Name was not found in string table
        >
        >I eventually got the program to work, but today I tried to upload the Basic AQ program to show a friend what the difference was between Basic and full. (What functions work and what will not work.) And I got the same message. This time the program did not load.
        >
        >Cleadie B
        >
        >[Non-text portions of this message have been removed]
      • Cleadie B
        Thanks for your reply. I haven t tried the defragment yet, as things seemed to be working O K at the moment, and I had a project I had to get finished. I will
        Message 3 of 3 , Mar 28, 2013
        • 0 Attachment
          Thanks for your reply. I haven't tried the defragment yet, as things seemed to be working O'K at the moment, and I had a project I had to get finished. I will try your method later and see what happens.

          Again Thanks, Cleadie B




          ________________________________
          From: "tomhuber.yah@..." <tomhuber.yah@...>
          To: AQ_NFS@yahoogroups.com
          Sent: Wednesday, March 27, 2013 10:58:52 AM
          Subject: Re: [AQ_NFS] String Product_Name


           
          It sounds like you may have a computer with a badly fragmented hard
          disc (the most common problem when an installation fails on only one
          machine). Either that, or the system has "dll h*ll", which plagued
          early versions of Windows, and still can be a problem.

          Defragment your hard disc (Windows provides a utility, found when you
          pull up the properties of the disc and then select Tools...
          Defragment.

          If that doesn't resolve the installation problems, then I strongly
          suggest you take a look at some kind of PC optimizing tool, preferably
          one that is free and will uninstall completely after you use it. I
          have a favorite, but I'm on the road right now with my Win 7 laptop
          and don't have access to my XP machines where the product is needed.
          My Win 7 computer does not exhibit some of the problems my XP
          computers did.

          I also strongly recommend getting rid of any add-on "toolbars" from
          Google, Yahoo, etc., largely because they can use a lot of resources
          that may impact how well a new program installs on the computer.

          Good luck,

          Tom

          On Wed, 27 Mar 2013 06:25:34 -0700 (PDT), you wrote:

          >The last time I installed updates for AQ I got the following message - repeatedly flashing -
          >
          >String Product_Name was not found in string table
          >
          >I eventually got the program to work, but today I tried to upload the Basic AQ program to show a friend what the difference was between Basic and full. (What functions work and what will not work.) And I got the same message. This time the program did not load.
          >
          >Cleadie B
          >
          >[Non-text portions of this message have been removed]



          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.