Loading ...
Sorry, an error occurred while loading the content.

Build 8

Expand Messages
  • Margaret Thompson
    I just updated to to build 8. I was not having some of the issues posted on the group. Now accessing familysearch is much, much, much slower. I constantly get
    Message 1 of 5 , Feb 28, 2013
    • 0 Attachment
      I just updated to to build 8. I was not having some of the issues posted on the group. Now accessing familysearch is much, much, much slower. I constantly get the message that familysearch is retrying when in ORTS or the synchronize screen, then it says “cURL unable to connect AQ to FamilySearch, couldn’t connect to host, Would you like to retry?” If I click “Retry” it often goes and finds more information but very slowly. Is there anything I can do to speed up the process?

      Margaret

      [Non-text portions of this message have been removed]
    • S Douglas Cline
      I am having the same issue as Margarette. SD Cline s iPhone 5
      Message 2 of 5 , Feb 28, 2013
      • 0 Attachment
        I am having the same issue as Margarette.

        SD Cline's iPhone 5
      • bgm
        I m having the same issue, also ... [Non-text portions of this message have been removed]
        Message 3 of 5 , Feb 28, 2013
        • 0 Attachment
          I'm having the same issue, also
          On 2/28/2013 7:30 PM, S Douglas Cline wrote:
          >
          > I am having the same issue as Margarette.
          >
          > SD Cline's iPhone 5
          >
          >



          [Non-text portions of this message have been removed]
        • Gaylon Findlay
          Margaret and others: Each time you see the FamilySearch Retrying screen, this means that nFS has lost the connection with AQ. Prior to build 8, this would
          Message 4 of 5 , Feb 28, 2013
          • 0 Attachment
            Margaret and others:

            Each time you see the "FamilySearch Retrying" screen, this means that nFS has lost the connection with AQ. Prior to build 8, this would have caused AQ to "hang." Now that you have build 8, AQ realizes after a few seconds that nFS has lost the connection, and it tries again, so the process continues and eventually succeeds.

            Sometimes nFS seems to be in pretty good shape, so you rarely see this "Retrying" screen, and everything moves as quickly as you are used to. But when nFS has a "bad hair day,", then you'll see this "Retrying" screen often, and things will be slow, because nFS is struggling.

            After seeing a few of you mention the same problem this evening, I am running what is normally a quick process with nFS, and I see what you mean. nFS is not doing well tonight. Maybe it will pick up in an hour. Maybe sometime tomorrow.

            Build 8 didn't cause the slowness. FamilySearch is currently slow, and build 8 is helping you get through it, whereas earlier builds would have just given up.

            Gaylon



            ----- Original Message -----
            From: "Margaret Thompson" <megann-fh@...>
            To: "AQ_NFS" <AQ_NFS@yahoogroups.com>
            Sent: Thursday, February 28, 2013 7:27:57 PM
            Subject: [AQ_NFS] Build 8

            I just updated to to build 8. I was not having some of the issues posted on the group. Now accessing familysearch is much, much, much slower. I constantly get the message that familysearch is retrying when in ORTS or the synchronize screen, then it says “cURL unable to connect AQ to FamilySearch, couldn’t connect to host, Would you like to retry?” If I click “Retry” it often goes and finds more information but very slowly. Is there anything I can do to speed up the process?

            Margaret

            [Non-text portions of this message have been removed]



            ------------------------------------

            Yahoo! Groups Links
          • thomas_nevin_huber
            All, I haven t dont the update (yet), but earlier today, before Gaylon announced build 8 s availability, I was seeing the retry screen quite often. I noticed
            Message 5 of 5 , Feb 28, 2013
            • 0 Attachment
              All,

              I haven't dont the update (yet), but earlier today, before Gaylon
              announced build 8's availability, I was seeing the retry screen quite
              often. I noticed that the FamilySearch site was also experiencing
              problems when accessing it for searches and also working with people
              in Family Tree.

              So, not AQ, but FamilySearch . . . having a rough time of it. I also
              noticed problems with Ancestry.com, possibly general internet problems
              and not tied to either site.

              Tom
            Your message has been successfully submitted and would be delivered to recipients shortly.