Loading ...
Sorry, an error occurred while loading the content.

Family Tree - where did my source go ?

Expand Messages
  • Cleadie B
    While making a source for a marriage on Family Tree in Source Box, I got to the point of saving and attaching to my relatives, and go back to the couple.
    Message 1 of 5 , Oct 16, 2012
    • 0 Attachment
      While making a source for a marriage on Family Tree in Source Box, I got to the point of saving and attaching to my relatives, and go back to the couple. Instead it flashed "Go back to Maria Dorothea Humana" which is someone I do not know.

      I checked the source box and the source I just made was not there. I again made the source and the same thing happened. Both times I used the GO Back link to see if I could find what had happened, or to see if Maria had my source.

      The third time I tried it, the same thing happened, so I hit the back arrow and it went back to my relative, and Maria and my source were not connected to my file, and again when I checked the source I just made was missing.

      I then did a search for Maria Dorothea Humana - there were several - no source showed up on any of them.

      Cleadie B
    • Leslie Vaughn
      Never heard of your problem, but it sounds like you need to check/repair your data base. Leslie From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On
      Message 2 of 5 , Oct 16, 2012
      • 0 Attachment
        Never heard of your problem, but it sounds like you need to check/repair
        your data base.

        Leslie



        From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of
        Cleadie B
        Sent: Tuesday, October 16, 2012 11:26 AM
        To: AQ_NFS@yahoogroups.com
        Subject: [AQ_NFS] Family Tree - where did my source go ?





        While making a source for a marriage on Family Tree in Source Box, I got to
        the point of saving and attaching to my relatives, and go back to the
        couple. Instead it flashed "Go back to Maria Dorothea Humana" which is
        someone I do not know.

        I checked the source box and the source I just made was not there. I again
        made the source and the same thing happened. Both times I used the GO Back
        link to see if I could find what had happened, or to see if Maria had my
        source.

        The third time I tried it, the same thing happened, so I hit the back arrow
        and it went back to my relative, and Maria and my source were not connected
        to my file, and again when I checked the source I just made was missing.

        I then did a search for Maria Dorothea Humana - there were several - no
        source showed up on any of them.

        Cleadie B





        [Non-text portions of this message have been removed]
      • Gaylon Findlay
        Cleadie: The last time I added sources in Family Tree, I had no trouble. I think you need to contact FamilySearch support. This sounds like a bug they need to
        Message 3 of 5 , Oct 16, 2012
        • 0 Attachment
          Cleadie:

          The last time I added sources in Family Tree, I had no trouble. I think you need to contact FamilySearch support. This sounds like a bug they need to know about and fix.

          Gaylon


          ----- Original Message -----

          From: "Cleadie B" <cleadieb@...>
          To: "AQ NFS" <AQ_NFS@yahoogroups.com>
          Sent: Tuesday, October 16, 2012 9:25:40 AM
          Subject: [AQ_NFS] Family Tree - where did my source go ?

          While making a source for a marriage on Family Tree in Source Box, I got to the point of saving and attaching to my relatives, and go back to the couple. Instead it flashed "Go back to Maria Dorothea Humana" which is someone I do not know.

          I checked the source box and the source I just made was not there. I again made the source and the same thing happened. Both times I used the GO Back link to see if I could find what had happened, or to see if Maria had my source.

          The third time I tried it, the same thing happened, so I hit the back arrow and it went back to my relative, and Maria and my source were not connected to my file, and again when I checked the source I just made was missing.

          I then did a search for Maria Dorothea Humana - there were several - no source showed up on any of them.

          Cleadie B



          ------------------------------------

          Yahoo! Groups Links






          [Non-text portions of this message have been removed]
        • Cleadie B
          Thanks for the reply. The problem was in Family Tree online, not AQ. Guess I need to try there. Cleadie B ... From: Leslie Vaughn
          Message 4 of 5 , Oct 16, 2012
          • 0 Attachment
            Thanks for the reply. The problem was in Family Tree online, not AQ. Guess I need to try there.

            Cleadie B


            --- On Tue, 10/16/12, Leslie Vaughn <Leslievaughn@...> wrote:

            From: Leslie Vaughn <Leslievaughn@...>
            Subject: RE: [AQ_NFS] Family Tree - where did my source go ?
            To: AQ_NFS@yahoogroups.com
            Received: Tuesday, October 16, 2012, 12:40 PM
















             









            Never heard of your problem, but it sounds like you need to check/repair

            your data base.



            Leslie



            From: AQ_NFS@yahoogroups.com [mailto:AQ_NFS@yahoogroups.com] On Behalf Of

            Cleadie B

            Sent: Tuesday, October 16, 2012 11:26 AM

            To: AQ_NFS@yahoogroups.com

            Subject: [AQ_NFS] Family Tree - where did my source go ?



            While making a source for a marriage on Family Tree in Source Box, I got to

            the point of saving and attaching to my relatives, and go back to the

            couple. Instead it flashed "Go back to Maria Dorothea Humana" which is

            someone I do not know.



            I checked the source box and the source I just made was not there. I again

            made the source and the same thing happened. Both times I used the GO Back

            link to see if I could find what had happened, or to see if Maria had my

            source.



            The third time I tried it, the same thing happened, so I hit the back arrow

            and it went back to my relative, and Maria and my source were not connected

            to my file, and again when I checked the source I just made was missing.



            I then did a search for Maria Dorothea Humana - there were several - no

            source showed up on any of them.



            Cleadie B



            [Non-text portions of this message have been removed]



























            [Non-text portions of this message have been removed]
          • Cleadie B
            Thank Gaylor, I will send a message off to support. Cleadie B ... From: Gaylon Findlay Subject: Re: [AQ_NFS] Family Tree - where did my
            Message 5 of 5 , Oct 16, 2012
            • 0 Attachment
              Thank Gaylor,

              I will send a message off to support.

              Cleadie B

              --- On Tue, 10/16/12, Gaylon Findlay <gfindlay@...> wrote:

              From: Gaylon Findlay <gfindlay@...>
              Subject: Re: [AQ_NFS] Family Tree - where did my source go ?
              To: "AQ NFS" <AQ_NFS@yahoogroups.com>
              Received: Tuesday, October 16, 2012, 12:49 PM
















               









              Cleadie:



              The last time I added sources in Family Tree, I had no trouble. I think you need to contact FamilySearch support. This sounds like a bug they need to know about and fix.



              Gaylon



              ----- Original Message -----



              From: "Cleadie B" <cleadieb@...>

              To: "AQ NFS" <AQ_NFS@yahoogroups.com>

              Sent: Tuesday, October 16, 2012 9:25:40 AM

              Subject: [AQ_NFS] Family Tree - where did my source go ?



              While making a source for a marriage on Family Tree in Source Box, I got to the point of saving and attaching to my relatives, and go back to the couple. Instead it flashed "Go back to Maria Dorothea Humana" which is someone I do not know.



              I checked the source box and the source I just made was not there. I again made the source and the same thing happened. Both times I used the GO Back link to see if I could find what had happened, or to see if Maria had my source.



              The third time I tried it, the same thing happened, so I hit the back arrow and it went back to my relative, and Maria and my source were not connected to my file, and again when I checked the source I just made was missing.



              I then did a search for Maria Dorothea Humana - there were several - no source showed up on any of them.



              Cleadie B



              ------------------------------------



              Yahoo! Groups Links



              [Non-text portions of this message have been removed]



























              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.