Loading ...
Sorry, an error occurred while loading the content.
 

Problem accessing NewFamilySearch from AQ 14.00.3

Expand Messages
  • Neil
    I have been using AQ14 for several days without a problem. Suddenly I have run into a problem when requesting Ordinance Reservation and tracking system or
    Message 1 of 4 , Jul 23, 2012
      I have been using AQ14 for several days without a problem.

      Suddenly I have run into a problem when requesting Ordinance Reservation and tracking system or review/sync individual. Get the following message

      " cURL unable to connect AQ to FamilySearch.

      Couldn't connect to host

      Would you like to try again"

      Can anyone suggest a fix.

      "Viewing person in FamilySearch" works OK

      "Check for all changes" also brings up the same error message.

      I have tried reinstalling AQ14 without success.

      I have uninstalled AQ14. Reinstalled AQ12 and it worked perfectly.

      I also have a desktop computer running XP and AQ14 without a problem.

      Any help will be appreciated.

      Neil Hallam
    • tomhuber.yah@gmail.com
      It sounds like a Windows 7 problem. I ve seen this from not only AQ, but also from my mail (pop) program when I attempt to open a link and a browser is not
      Message 2 of 4 , Jul 23, 2012
        It sounds like a Windows 7 problem. I've seen this from not only AQ,
        but also from my mail (pop) program when I attempt to open a link and
        a browser is not active. I've seen it a couple of times with AQ14 and
        simply attributed it to a system glitch -- it worked later with no
        problems.

        On Mon, 23 Jul 2012 13:31:44 -0000, you wrote:

        >I have been using AQ14 for several days without a problem.
        >
        >Suddenly I have run into a problem when requesting Ordinance Reservation and tracking system or review/sync individual. Get the following message
        >
        >" cURL unable to connect AQ to FamilySearch.
        >
        >Couldn't connect to host
        >
        >Would you like to try again"
        >
        >Can anyone suggest a fix.
        >
        >"Viewing person in FamilySearch" works OK
        >
        >"Check for all changes" also brings up the same error message.
        >
        >I have tried reinstalling AQ14 without success.
        >
        >I have uninstalled AQ14. Reinstalled AQ12 and it worked perfectly.
        >
        >I also have a desktop computer running XP and AQ14 without a problem.
        >
        >Any help will be appreciated.
        >
        >Neil Hallam
        >
      • Gaylon Findlay
        Neil: Most often when I see this, it is because FamilySearch is having some sort of problem. It could also happen if your Internet connection goes down. But if
        Message 3 of 4 , Jul 23, 2012
          Neil:

          Most often when I see this, it is because FamilySearch is having some sort of problem.

          It could also happen if your Internet connection goes down. But if other Internet programs -- such as your browser or e-mail package are working, then this message pretty much always means that FamilySearch is not responding to the requests that AQ is making. So simply try again a bit later -- sometimes just a few seconds later, and sometimes much later, if FamilySearch is having a major bad hair day.

          Gaylon


          ----- Original Message -----

          From: "Neil" <hallamnr@...>
          To: "AQ NFS" <AQ_NFS@yahoogroups.com>
          Sent: Monday, July 23, 2012 7:31:44 AM
          Subject: [AQ_NFS] Problem accessing NewFamilySearch from AQ 14.00.3

          I have been using AQ14 for several days without a problem.

          Suddenly I have run into a problem when requesting Ordinance Reservation and tracking system or review/sync individual. Get the following message

          " cURL unable to connect AQ to FamilySearch.

          Couldn't connect to host

          Would you like to try again"

          Can anyone suggest a fix.

          "Viewing person in FamilySearch" works OK

          "Check for all changes" also brings up the same error message.

          I have tried reinstalling AQ14 without success.

          I have uninstalled AQ14. Reinstalled AQ12 and it worked perfectly.

          I also have a desktop computer running XP and AQ14 without a problem.

          Any help will be appreciated.

          Neil Hallam




          ------------------------------------

          Yahoo! Groups Links






          [Non-text portions of this message have been removed]
        • Neil Hallam
          Thank you Gaylon for your feedback. It just occurred to me that earlier yesterday I accepted an offer from AVG for a 14 day free trial of their full program. I
          Message 4 of 4 , Jul 23, 2012
            Thank you Gaylon for your feedback.

            It just occurred to me that earlier yesterday I accepted an offer from AVG
            for a 14 day free trial of their full program. I have now reverted back to
            their free version and the New FamilySearch problem has disappeared.

            Thanks for your help.

            Regards

            Neil Hallam

            On Tue, Jul 24, 2012 at 2:40 AM, Gaylon Findlay <gfindlay@...>wrote:

            > **
            >
            >
            > Neil:
            >
            > Most often when I see this, it is because FamilySearch is having some sort
            > of problem.
            >
            > It could also happen if your Internet connection goes down. But if other
            > Internet programs -- such as your browser or e-mail package are working,
            > then this message pretty much always means that FamilySearch is not
            > responding to the requests that AQ is making. So simply try again a bit
            > later -- sometimes just a few seconds later, and sometimes much later, if
            > FamilySearch is having a major bad hair day.
            >
            > Gaylon
            >
            > ----- Original Message -----
            >
            > From: "Neil" <hallamnr@...>
            > To: "AQ NFS" <AQ_NFS@yahoogroups.com>
            > Sent: Monday, July 23, 2012 7:31:44 AM
            > Subject: [AQ_NFS] Problem accessing NewFamilySearch from AQ 14.00.3
            >
            > I have been using AQ14 for several days without a problem.
            >
            > Suddenly I have run into a problem when requesting Ordinance Reservation
            > and tracking system or review/sync individual. Get the following message
            >
            > " cURL unable to connect AQ to FamilySearch.
            >
            > Couldn't connect to host
            >
            > Would you like to try again"
            >
            > Can anyone suggest a fix.
            >
            > "Viewing person in FamilySearch" works OK
            >
            > "Check for all changes" also brings up the same error message.
            >
            > I have tried reinstalling AQ14 without success.
            >
            > I have uninstalled AQ14. Reinstalled AQ12 and it worked perfectly.
            >
            > I also have a desktop computer running XP and AQ14 without a problem.
            >
            > Any help will be appreciated.
            >
            > Neil Hallam
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >



            --
            Neil R Hallam
            hallamnr@...
            035754 1654
            0449562390


            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.