Loading ...
Sorry, an error occurred while loading the content.

314Re: [AQ_NFS] Connecting to New Family Search

Expand Messages
  • Jerry Taylor
    Dec 29, 2009
    • 0 Attachment
      Gaylon:
      Thank you for your response. I was able to get in later in the evening. I finally suspected that it had to be at the NFS end of things.

      Jerry
      ----- Original Message -----
      From: Gaylon Findlay
      To: AQ_NFS@yahoogroups.com
      Sent: Monday, December 28, 2009 5:36 PM
      Subject: Re: [AQ_NFS] Connecting to New Family Search



      Jerry:

      Remember that this is NFS you are working with. If AQ seems slow when
      working with NFS, it is not likely that reloading AQ will have any
      effect. Trying again later is more likely to be the best course of action.

      I have heard from a few people today that NFS seems more sluggish than
      usual. I suspect that now that Christmas is over, and lots of family are
      going back to normal routines, that a lot of genealogists are anxious to
      get back to their hobby, and NFS has their hands full.

      I just linked and reviewed someone in AQ with NFS, and it came up fine.

      Gaylon

      Jerry Taylor wrote:
      > Is there a problem connecting to New Family Search to Review Individuals?
      > I have not been able to connect this afternoon.
      > It just hangs/ not responding.
      >
      > I have rebooted and reloaded AQ. Nothing works to fix problem.
      >
      > Jerry
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >




      [Non-text portions of this message have been removed]
    • Show all 4 messages in this topic