Loading ...
Sorry, an error occurred while loading the content.

Re: Hi ECLIPSE AND ADUC (Some problems solves,but new ones)

Expand Messages
  • katagia
    Hi ... chouse a Winarm toolchain, I ´ve configured everithing ass it´s said in Tilo tutorial, but when I put Build All it give the following error:
    Message 1 of 4 , Jul 10, 2008
    • 0 Attachment
      Hi

      --- In ADuC_ARM@yahoogroups.com, "Israel Pavelek" <ipavelek@...> wrote:
      > Hi I could solve the problem that it never showme de posibility to
      chouse a Winarm toolchain, I ´ve configured everithing ass it´s said
      in Tilo tutorial, but when I put Build All it give the following error:

      Unfortunatly I can't see the attachment.
      Have you installed the GNUARM Eclsipe plugin? You must have the file
      org.eclipse.cdt.gnuarm_0.4.3_beta.jar in the plugins folder of eclispe.

      By the way I've updated my tutorial today.
      You can download it at http://www.stud.uni-karlsruhe.de/~usjp/aduc
      As you found out yourself all needed files are stored in Tutorial.zip

      Cheers, Tilo
    • Israel Pavelek
      Tilo I will send you the image of the eclipse /yagarto error, so we can see if you can help me Thanks Israel Pavelek ... From: katagia To:
      Message 2 of 4 , Jul 11, 2008
      • 0 Attachment
        Tilo  I will send you the image of the eclipse /yagarto error, so we can see if you can help me
         
        Thanks
        Israel Pavelek
         
        ----- Original Message -----
        From: katagia
        Sent: Thursday, July 10, 2008 3:06 PM
        Subject: [ADuC_ARM] Re: Hi ECLIPSE AND ADUC (Some problems solves,but new ones)

        Hi

        --- In ADuC_ARM@yahoogroup s.com, "Israel Pavelek" <ipavelek@.. .> wrote:
        > Hi I could solve the problem that it never showme de posibility to
        chouse a Winarm toolchain, I ´ve configured everithing ass it´s said
        in Tilo tutorial, but when I put Build All it give the following error:

        Unfortunatly I can't see the attachment.
        Have you installed the GNUARM Eclsipe plugin? You must have the file
        org.eclipse. cdt.gnuarm_ 0.4.3_beta. jar in the plugins folder of eclispe.

        By the way I've updated my tutorial today.
        You can download it at http://www.stud. uni-karlsruhe. de/~usjp/ aduc
        As you found out yourself all needed files are stored in Tutorial.zip

        Cheers, Tilo

      • katagia
        Hi ... I use the yahoo webinterface to read messages. It doesn t store attachments, so I can t read it. Have you installed the gnuarm eclipse plugin? It should
        Message 3 of 4 , Jul 11, 2008
        • 0 Attachment
          Hi

          --- In ADuC_ARM@yahoogroups.com, "Israel Pavelek" <ipavelek@...> wrote:
          >
          > Tilo I will send you the image of the eclipse /yagarto error, so we
          > can see if you can help me

          I use the yahoo webinterface to read messages. It doesn't store
          attachments, so I can't read it.

          Have you installed the gnuarm eclipse plugin?
          It should provide the corret project type.

          Cheers, Tilo
        Your message has been successfully submitted and would be delivered to recipients shortly.