Loading ...
Sorry, an error occurred while loading the content.

Re: Blade driving wheel slipping on axis - is this normal?

Expand Messages
  • jim_klessig
    . The wheel is held on to the axis with a nut, this hides any cutout for a key in the wheel. I have not been able to loosen this nut and as the saw is still
    Message 1 of 10 , May 3 8:35 AM
    • 0 Attachment
      . “The wheel is held on to the axis with a nut, this hides any cutout for a key in the wheel. I have not been able to loosen this nut and as the saw is still under guarantee,”
       
      I would rather suspect that it is a LEFT HAND thread nut then. Try “tightening” (as your brain will insist) it to see.
       
      R James (Jim) Klessig P.E. | Senior Power Systems Engineer |
      Electrical Reliability Services, Emerson Network Power
      jim.klessig@..., jim_klessig@...
      1876 Gwin Rd, Mckinleyville | CA | 95519 | USA
      T  (707) 839 8765 |Cell (707) 616 5509 | Fx (707) 839 8765
       
       
       
    • hosinsky
      The nut has a left hand thread. I brought the saw back today. They did not want it to send to service, gave me a new one, saying that if that one does not work
      Message 2 of 10 , May 3 9:11 AM
      • 0 Attachment
        The nut has a left hand thread. I brought the saw back today. They did not want it to send to service, gave me a new one, saying that if that one does not work for me the only thing they can do is to give me my money back. Good service from Siemens, not the German company, a local one from Tenerife with one shop here on the Island of La Palma.

        The saw is different from the standard ones. It uses a variable speed motor marked 1500W. It is the only type which has been offered here at a price less than 250$. I will post a manual when I get hold of a scanner.

        Goran

        --- In 4x6bandsaw@yahoogroups.com, <jim.klessig@...> wrote:
        >
        > . "The wheel is held on to the axis with a nut, this hides any cutout for a key in the wheel. I have not been able to loosen this nut and as the saw is still under guarantee,"
        >
        > I would rather suspect that it is a LEFT HAND thread nut then. Try "tightening" (as your brain will insist) it to see.
        >
        > R James (Jim) Klessig P.E. | Senior Power Systems Engineer |
        > Electrical Reliability Services, Emerson Network Power
        > jim.klessig@...<mailto:jim.klessig@...>, jim_klessig@...<mailto:jim_klessig@...>
        > 1876 Gwin Rd, Mckinleyville | CA | 95519 | USA
        > T (707) 839 8765 |Cell (707) 616 5509 | Fx (707) 839 8765
        >
      • Jerry Durand
        ... That motor will be a brush type universal motor like an electric drill would have. There should be air vents, keep clear and don t let metal fall in.
        Message 3 of 10 , May 3 11:59 AM
        • 0 Attachment
          On 05/03/2013 09:11 AM, hosinsky wrote:
          > The saw is different from the standard ones. It uses a variable speed motor marked 1500W. It is the only type which has been offered here at a price less than 250$. I will post a manual when I get hold of a scanner.

          That motor will be a brush type "universal" motor like an electric drill
          would have. There should be air vents, keep clear and don't let metal
          fall in. :)

          The motor in normal use should last about 400 hours which is a lot of
          cutting but not forever.

          --
          Jerry Durand, Durand Interstellar, Inc. www.interstellar.com
          tel: +1 408 356-3886, USA toll free: 1 866 356-3886
          Skype: jerrydurand
        • Alys & John Vreede
          That s the thing Robert identified that I missed. My saw has a 4.8mm (31/64 I suspect) square key held in place by a set screw on top if it locking the shaft
          Message 4 of 10 , May 3 5:52 PM
          • 0 Attachment

            That’s the thing Robert identified that I missed.  My saw has a 4.8mm (31/64” I suspect) square key held in place by a set screw on top if it locking the shaft to the pulley. There is no nut on the end of it. You’d be able to see if yours was supposed to have a key and it was missing by the empty keyways in shaft and pulley.

            Others I’ve seen have only a set screw with no keyway

            Some people report having great difficulty in pulling the wheel from the shaft, presumably heat shrunk onto the shaft, but since yours turns, its probably not that hard to remove. 

            I’d be most surprised if your pulley didn’t have a  set screw in its hub.  

            If you run out of warranty then using Loctite and a set screw would be a way to fix it - jv

             

            From: 4x6bandsaw@yahoogroups.com [mailto:4x6bandsaw@yahoogroups.com] On Behalf Of hosinsky
            Sent: Friday, 3 May 2013 7:04 p.m.
            To: 4x6bandsaw@yahoogroups.com
            Subject: [4x6bandsaw] Re: Blade driving wheel slipping on axis - is this normal?

             

             

            Hello,

            The wheel driving the blade stops rotating, the axis coming from the motor keeps turning. The drawings in the manual are not clear enough to see if there is a woodruff key or similar in the axis. The wheel is held on to the axis with a nut, this hides any cutout for a key in the wheel. I have not been able to loosen this nut and as the saw is still under guarantee, I do not want to use too much force. I am bringing the saw back to the supplier , for the third time, today.

            Goran

            --- In 4x6bandsaw@yahoogroups.com, "Alys & John Vreede" <vreededesign@...> wrote:
            >
            > Hi Goran
            >
            > That type of saw is available although not identical from what I've seen,
            > but the principles of operation are the same for any bandsaw.
            >
            > If I'm reading you right, you say the motor is stalling (motor + gearbox +
            > saw blade stops)when loaded up. Is that correct?
            >
            > If just the saw band stops but the drive wheel still turns then tensioning
            > the blade tighter should cure it
            >
            > If the saw band and drive wheel stops but the motor is still turning, then
            > the drive belt between motor and gear box needs more tension.
            >
            > But if all three (motor + gearbox + saw blade) stop then you've exceeded the
            > power output of the motor. That it stops when something as minor and the
            > blade weld hitting the cut zone, says to me that the motor is not producing
            > the power it should be. It's got a 4pole motor in it, if it runs between
            > 1350 and 1425rpm (look on the label plate of the motor) and if one or more
            > of the 4 windings associated with that, is burnt out, then it will run, but
            > not produce normal power and stall too easily.
            >
            > With these saws the motor just gets replaced, they don't rewind them. - jv
            >
            >
            >
            > From: 4x6bandsaw@yahoogroups.com [mailto:4x6bandsaw@yahoogroups.com] On
            > Behalf Of hosinsky
            > Sent: Friday, 3 May 2013 10:06 a.m.
            > To: 4x6bandsaw@yahoogroups.com
            > Subject: [4x6bandsaw] Blade driving wheel slipping on axis - is this normal?
            >
            >
            >
            >
            >
            > I have a Chinese 4x6 of a type which I think is not sold in the US,
            > http://www.ebay.de/itm/04-1020-Bernardo-Metallbandsage-f-mobilen-Einsatz-EBS
            > -100-B-Bandsage-Metall-/230889651403?pt=Industriemaschinen
            > <http://www.ebay.de/itm/04-1020-Bernardo-Metallbandsage-f-mobilen-Einsatz-EB
            > S-100-B-Bandsage-Metall-/230889651403?pt=Industriemaschinen&hash=item35c2187
            > ccb.> &hash=item35c2187ccb. The wheel that drives the blade slips on the
            > axis with even a slight load, for example the blade joint passing the metal
            > being cut. I have left it for service a couple of times and got it back
            > without this problem being resolved. Now my guarantee time is running out
            > and I want to return it again to the supplier.
            >
            > One question though before I make too much noise: might this slipping be
            > some safety feature, that high load stops the blade and it should be this
            > way?
            >
            > Thanks
            > Goran, Canary Islands
            >
            >
            >
            > _____
            >
            > No virus found in this message.
            > Checked by AVG - www.avg.com
            > Version: 2012.0.2241 / Virus Database: 3162/5792 - Release Date: 05/02/13
            >


            No virus found in this message.
            Checked by AVG - www.avg.com
            Version: 2012.0.2241 / Virus Database: 3162/5795 - Release Date: 05/03/13

          Your message has been successfully submitted and would be delivered to recipients shortly.