Loading ...
Sorry, an error occurred while loading the content.

PropNet questions from DX station outside North America

Expand Messages
  • Don
    GM, Another question from an SWLer in Europe...DX stations please note! de kb9umt Don moderator Our PropNet 30m Weekend Oct 6/7 coming soon...please
    Message 1 of 1 , Oct 2, 2007
    • 0 Attachment
      GM,

      Another question from an SWLer in Europe...DX stations please note!

      de kb9umt Don
      moderator
      Our PropNet 30m Weekend Oct 6/7 coming soon...please partcipate!

      *******************************


      Hello Don,

      Sorry to trouble you, but I have a set up query with the PropNetPSK
      software.

      All is running OK in "Lurker" mode,
      but I keep getting an error message saying:

      '10/15/2007 00:00:01' is not a valid date and time.

      I have checked my set up and I am running in 24 hour format, with the
      correct time and date on my system.

      However, on this side of the pond we use 1/10/2007 and I believe your
      side uses 10/1/2007?. If I leave my computer in the correct UK
      settings, I
      cannot change to that format.

      I am keen to set this up correctly and be a useful "Lurker"

      Any Ideas please?.


      I note that some of my 20m information, was displayed as live input
      at around
      1500z today, from my locator of IO90BR.
      Mainly showing good 20m propagation across Europe, from the UK to
      Eastern
      Russia.

      Thank you for your time.

      Vy 73 de Pete





      ******** emailed answer below from PropNet software creator ******


      The datetime format must be as MM/DD/YYYY HH:mm:ss. Sicne the sation
      is
      in the UK, he will have to change his regional setting to set that up.

      Open the Regional and language settings. Start | Control Panel |
      regional and language settings.
      Under the regional Options Tab, you Probably have English (United
      Kingdom) selected.
      Click the Customize button
      Click the Time Tab and select HH:mm:ss for the time format.
      Click the Date Tab and in the dropdown box for the short data format,
      select MM/DD/YYYY
      Make sure the date separator is a / character.

      I know this is not the normal format for date and time in Europe nor
      in
      other place in the world. When I first wrote this software I did not
      take into consideration that there are 5 bazillion methods for
      presenting date and time. Until I can re-write the software to
      accept
      international and localized date/time formats, this is your only
      option
      to get it to work correctly.

      Jeff N7YG
    Your message has been successfully submitted and would be delivered to recipients shortly.