Loading ...
Sorry, an error occurred while loading the content.

CMSK and SignaLink USB

Expand Messages
  • Les Hill M0ARM
    Hi, The SignaLink USB does work with CMSK... well, I managed to configure it and can transmit and am doing so on 10137 :) -Download the latest version of CMSK
    Message 1 of 6 , Aug 10, 2010
    • 0 Attachment
      Hi,

      The SignaLink USB does work with CMSK... well, I managed to configure it and
      can transmit and am doing so on 10137 :)

      -Download the latest version of CMSK v1.0 Build 10.08.10
      -Select SOUNDCARD, MIXER to open up the Windows Mixer - Select OPTIONS,
      PROPERTIES and select the Mixer Device USB AUDIO CODEC.
      -Select Adjust volume for PLAYBACK and ensure at least SPEAKER and WAVE are
      ticked and click OK.
      -Check and adjust SPEAKER and WAVE as necessary (the latter I have adjusted
      to about 55%)
      -Close Windows Mixer and restart the CMSK application.
      -Select SOUNDCARD, AUDIO DEVICES and choose USB AUDIO CODEC for both SOUND
      PLAYBACK and SOUND RECORDING, then APPLY and/or OK.
      -Restart the CMSK application.

      I have found an error if you select and try to configure the AUDIO DEVICES
      first then try to configure the Windows Mixer. It suggests there may be a
      hardware problem and to reinstall it but this isn't necessary.

      Hopefully the above may help those with difficulty. Good luck!

      73 Les M0ARM
      IO80vp - Lulworth, Dorset, England

      30MDG #2815
      DMC #2771
      EPC #8068
      WCC #16
    • Les Hill M0ARM
      All, I addition, I have found various other digimodes packages required the external soundcard to be reconfigured once CMSK is successfully configured i.e.
      Message 2 of 6 , Aug 10, 2010
      • 0 Attachment
        All,

        I addition, I have found various other digimodes packages required the
        external soundcard to be reconfigured once CMSK is successfully configured
        i.e. Digipan; ROS and JT65-HF. I've not looked at other packages yet like
        WSJT; WSPR. HRD v5.0 and FLDigi (latest version) were both fine.

        73 Les M0ARM


        -----Original Message-----
        From: Les Hill M0ARM [mailto:m0arm@...]
        Sent: 10 August 2010 21:12
        To: '30MDG@yahoogroups.com'
        Subject: CMSK and SignaLink USB

        Hi,

        The SignaLink USB does work with CMSK... well, I managed to configure it and
        can transmit and am doing so on 10137 :)

        -Download the latest version of CMSK v1.0 Build 10.08.10
        -Select SOUNDCARD, MIXER to open up the Windows Mixer - Select OPTIONS,
        PROPERTIES and select the Mixer Device USB AUDIO CODEC.
        -Select Adjust volume for PLAYBACK and ensure at least SPEAKER and WAVE are
        ticked and click OK.
        -Check and adjust SPEAKER and WAVE as necessary (the latter I have adjusted
        to about 55%)
        -Close Windows Mixer and restart the CMSK application.
        -Select SOUNDCARD, AUDIO DEVICES and choose USB AUDIO CODEC for both SOUND
        PLAYBACK and SOUND RECORDING, then APPLY and/or OK.
        -Restart the CMSK application.

        I have found an error if you select and try to configure the AUDIO DEVICES
        first then try to configure the Windows Mixer. It suggests there may be a
        hardware problem and to reinstall it but this isn't necessary.

        Hopefully the above may help those with difficulty. Good luck!

        73 Les M0ARM
        IO80vp - Lulworth, Dorset, England

        30MDG #2815
        DMC #2771
        EPC #8068
        WCC #16
      • Phil Williams
        Thanks for the update Les. I am sure many others have the same issue. Also, thanks for the heads up on the new version of CMSK. philw de ka1gmn ... -- Philw de
        Message 3 of 6 , Aug 10, 2010
        • 0 Attachment
          Thanks for the update Les. I am sure many others have the same issue.

          Also, thanks for the heads up on the new version of CMSK.


          philw de ka1gmn


          On Tue, Aug 10, 2010 at 3:12 PM, Les Hill M0ARM <m0arm@...> wrote:
           

          Hi,

          The SignaLink USB does work with CMSK... well, I managed to configure it and
          can transmit and am doing so on 10137 :)

          -Download the latest version of CMSK v1.0 Build 10.08.10
          -Select SOUNDCARD, MIXER to open up the Windows Mixer - Select OPTIONS,
          PROPERTIES and select the Mixer Device USB AUDIO CODEC.
          -Select Adjust volume for PLAYBACK and ensure at least SPEAKER and WAVE are
          ticked and click OK.
          -Check and adjust SPEAKER and WAVE as necessary (the latter I have adjusted
          to about 55%)
          -Close Windows Mixer and restart the CMSK application.
          -Select SOUNDCARD, AUDIO DEVICES and choose USB AUDIO CODEC for both SOUND
          PLAYBACK and SOUND RECORDING, then APPLY and/or OK.
          -Restart the CMSK application.

          I have found an error if you select and try to configure the AUDIO DEVICES
          first then try to configure the Windows Mixer. It suggests there may be a
          hardware problem and to reinstall it but this isn't necessary.

          Hopefully the above may help those with difficulty. Good luck!

          73 Les M0ARM
          IO80vp - Lulworth, Dorset, England

          30MDG #2815
          DMC #2771
          EPC #8068
          WCC #16




          --
          Philw de KA1GMN
        • Les Hill M0ARM
          Hi Phil, A further update, WSJT7 was affected too, somehow the Audio hardware (PC Soundcard and S/L USB had swapped ID numbers hence why some other
          Message 4 of 6 , Aug 10, 2010
          • 0 Attachment

            Hi Phil,

             

            A further update, WSJT7 was affected too, somehow the Audio hardware (PC Soundcard and S/L USB had swapped ID numbers hence why some other applications didn’t work). More concerning that other may wish to note is every time I rebooted my PC, after installing CMSK and checking all other applications that use the SignaLink USB, the SignaLink USB would switch to Tx which it never did before under a PC reboot scenario.

             

            Thankfully, I took a PC backup before I tested CMSK and I’ve restored back to my original image/settings and all is fine. I’m sure this is just a hiccup and I’ll have another go with CMSK another time and checkout what happened with the soundcard configs with CMSK and all my other digimodes interfaces.

             

            All the best!

             

            73 Les M0ARM

            IO80vp - Lulworth, Dorset, England

             

            30MDG  #2815

            DMC      #2771

            EPC       #8068

            WCC     #16

             

            From: 30MDG@yahoogroups.com [mailto:30MDG@yahoogroups.com] On Behalf Of Phil Williams
            Sent: 10 August 2010 22:44
            To: 30MDG@yahoogroups.com
            Subject: Re: [30MDG] CMSK and SignaLink USB

             

             

            Thanks for the update Les. I am sure many others have the same issue.

             

            Also, thanks for the heads up on the new version of CMSK.

             

             

            philw de ka1gmn

             

            On Tue, Aug 10, 2010 at 3:12 PM, Les Hill M0ARM <m0arm@...> wrote:

             

            Hi,

            The SignaLink USB does work with CMSK... well, I managed to configure it and
            can transmit and am doing so on 10137 :)

            -Download the latest version of CMSK v1.0 Build 10.08.10
            -Select SOUNDCARD, MIXER to open up the Windows Mixer - Select OPTIONS,
            PROPERTIES and select the Mixer Device USB AUDIO CODEC.
            -Select Adjust volume for PLAYBACK and ensure at least SPEAKER and WAVE are
            ticked and click OK.
            -Check and adjust SPEAKER and WAVE as necessary (the latter I have adjusted
            to about 55%)
            -Close Windows Mixer and restart the CMSK application.
            -Select SOUNDCARD, AUDIO DEVICES and choose USB AUDIO CODEC for both SOUND
            PLAYBACK and SOUND RECORDING, then APPLY and/or OK.
            -Restart the CMSK application.

            I have found an error if you select and try to configure the AUDIO DEVICES
            first then try to configure the Windows Mixer. It suggests there may be a
            hardware problem and to reinstall it but this isn't necessary.

            Hopefully the above may help those with difficulty. Good luck!

            73 Les M0ARM
            IO80vp - Lulworth, Dorset, England

            30MDG #2815
            DMC #2771
            EPC #8068
            WCC #16




            --
            Philw de KA1GMN

          • Thomas
            Thanks Les that worked. I had already done as you described but this time I shut down and restarted the software when you said too. 73 & GUD DX, Thomas F.
            Message 5 of 6 , Aug 10, 2010
            • 0 Attachment
              Thanks Les that worked. I had already done as you described but this time I shut down and restarted the software when you said too.

              73 & GUD DX,
              Thomas F. Giella, NZ4O
              Lakeland, FL, USA
              nz4o@...

              PODXS 070 Club #349
              Feld Hell Club #141
              30 Meter Digital Group #691
              Digital Modes Club #1243
              WARC Bands Century Club #20

              NZ4O Amateur & SWL Autobiography: http://www.nz4o.org


              --- In 30MDG@yahoogroups.com, "Les Hill M0ARM" <m0arm@...> wrote:
              >
              > Hi,
              >
              > The SignaLink USB does work with CMSK... well, I managed to configure it and
              > can transmit and am doing so on 10137 :)
              >
              > -Download the latest version of CMSK v1.0 Build 10.08.10
              > -Select SOUNDCARD, MIXER to open up the Windows Mixer - Select OPTIONS,
              > PROPERTIES and select the Mixer Device USB AUDIO CODEC.
              > -Select Adjust volume for PLAYBACK and ensure at least SPEAKER and WAVE are
              > ticked and click OK.
              > -Check and adjust SPEAKER and WAVE as necessary (the latter I have adjusted
              > to about 55%)
              > -Close Windows Mixer and restart the CMSK application.
              > -Select SOUNDCARD, AUDIO DEVICES and choose USB AUDIO CODEC for both SOUND
              > PLAYBACK and SOUND RECORDING, then APPLY and/or OK.
              > -Restart the CMSK application.
              >
              > I have found an error if you select and try to configure the AUDIO DEVICES
              > first then try to configure the Windows Mixer. It suggests there may be a
              > hardware problem and to reinstall it but this isn't necessary.
              >
              > Hopefully the above may help those with difficulty. Good luck!
              >
              > 73 Les M0ARM
              > IO80vp - Lulworth, Dorset, England
              >
              > 30MDG #2815
              > DMC #2771
              > EPC #8068
              > WCC #16
              >
            • Phil Williams
              Great catch Les! ... -- Philw de KA1GMN Great catch Les! On Tue, Aug 10, 2010 at 5:09 PM, Les Hill M0ARM wrote:   Hi Phil,   A further
              Message 6 of 6 , Aug 10, 2010
              • 0 Attachment
                Great catch Les!

                On Tue, Aug 10, 2010 at 5:09 PM, Les Hill M0ARM <m0arm@...> wrote:
                 

                Hi Phil,

                 

                A further update, WSJT7 was affected too, somehow the Audio hardware (PC Soundcard and S/L USB had swapped ID numbers hence why some other applications didn’t work). More concerning that other may wish to note is every time I rebooted my PC, after installing CMSK and checking all other applications that use the SignaLink USB, the SignaLink USB would switch to Tx which it never did before under a PC reboot scenario.

                 

                Thankfully, I took a PC backup before I tested CMSK and I’ve restored back to my original image/settings and all is fine. I’m sure this is just a hiccup and I’ll have another go with CMSK another time and checkout what happened with the soundcard configs with CMSK and all my other digimodes interfaces.

                 

                All the best!

                 

                73 Les M0ARM

                IO80vp - Lulworth, Dorset, England

                 

                30MDG  #2815

                DMC      #2771

                EPC       #8068

                WCC     #16

                 

                From: 30MDG@yahoogroups.com [mailto:30MDG@yahoogroups.com] On Behalf Of Phil Williams
                Sent: 10 August 2010 22:44
                To: 30MDG@yahoogroups.com
                Subject: Re: [30MDG] CMSK and SignaLink USB

                 

                 

                Thanks for the update Les. I am sure many others have the same issue.

                 

                Also, thanks for the heads up on the new version of CMSK.

                 

                 

                philw de ka1gmn

                 

                On Tue, Aug 10, 2010 at 3:12 PM, Les Hill M0ARM <m0arm@...> wrote:

                 

                Hi,

                The SignaLink USB does work with CMSK... well, I managed to configure it and
                can transmit and am doing so on 10137 :)

                -Download the latest version of CMSK v1.0 Build 10.08.10
                -Select SOUNDCARD, MIXER to open up the Windows Mixer - Select OPTIONS,
                PROPERTIES and select the Mixer Device USB AUDIO CODEC.
                -Select Adjust volume for PLAYBACK and ensure at least SPEAKER and WAVE are
                ticked and click OK.
                -Check and adjust SPEAKER and WAVE as necessary (the latter I have adjusted
                to about 55%)
                -Close Windows Mixer and restart the CMSK application.
                -Select SOUNDCARD, AUDIO DEVICES and choose USB AUDIO CODEC for both SOUND
                PLAYBACK and SOUND RECORDING, then APPLY and/or OK.
                -Restart the CMSK application.

                I have found an error if you select and try to configure the AUDIO DEVICES
                first then try to configure the Windows Mixer. It suggests there may be a
                hardware problem and to reinstall it but this isn't necessary.

                Hopefully the above may help those with difficulty. Good luck!

                73 Les M0ARM
                IO80vp - Lulworth, Dorset, England

                30MDG #2815
                DMC #2771
                EPC #8068
                WCC #16




                --
                Philw de KA1GMN




                --
                Philw de KA1GMN
              Your message has been successfully submitted and would be delivered to recipients shortly.