Loading ...
Sorry, an error occurred while loading the content.

Re : FLDIGI

Expand Messages
  • raf3151019
    Hello Dave, Thanks for your interest, I ll give you some details. The FLDigi download is the latest 3.20, I downloaded the previous version, was unable to have
    Message 1 of 1 , May 4, 2010
    • 0 Attachment
      Hello Dave,

      Thanks for your interest, I'll give you some details. The FLDigi download is the latest 3.20, I downloaded the previous version, was unable to have that version working either so I uninstalled it completely.

      The computer is a Pentium 4 with Digipan and Airlink Express, both working satisfactorily. I am using Windows XP Professional and I don't have an interface as such, I use an opto coupler, so there is nothing to select on the FLDigi configuration. Connection from the rig to the opto coupler is via ACC1

      Selecting PSK31, I see erratic garbage, choosing and clicking the CQ macro, the text appears in both the TX and RX windows, but the power meter indicates no transmission to the antenna. Selecting CW I am able to decode CW but unable to transmit.

      Closing the software and then opening Digipan and Airlink Express, both work properly. As you state its a simple configuration problem, but solving it is easier said than done.

      My feeling is that its DTS and RTS which is causing no communication between the rig and the PC. With the softwares already installed,activation of DTS and RTS is with a * , with FLDigi its not so simple. I have difficulty with the FLDigi terminology, put simply, I don't understand what they are asking or telling me !

      OK Dave, that should give you some idea of the problem, suggest some remedies and I'll test them out. Incidentally,should anyone ask, I have initialized and saved.

      Kind regards to all, Mel G0GQK
    Your message has been successfully submitted and would be delivered to recipients shortly.