Loading ...
Sorry, an error occurred while loading the content.
 

RE: [30meterPSKGroup] Re: MORE TO FOLLOW

Expand Messages
  • kc0hln@mchsi.com
    GE Mark: I know it was not MT63 we use that mode in the iowa mars system and i do know what that sounds like I cq d with a few diff modes i believe it was
    Message 1 of 8 , Aug 4, 2007
      GE Mark: I know it was not MT63 we use that mode in the iowa mars system and i
      do know what that sounds like I cq'd with a few diff modes i believe it was
      dominoEX at least thats what it sounded like to me thanks for ur input de
      kc0hln


      ---------------------- Original Message: ---------------------
      From: "n9wys" <n9wys@...>
      To: <30meterPSKGroup@yahoogroups.com>
      Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW
      Date: Sun, 5 Aug 2007 03:14:59 +0000

      > Could that mode possibly be MT63?? It occupies 1 kHz bandwidth. I have a
      > soundbite of the mode for comparison - just let me where to upload it. (I
      > tried to send it as an attachment to this message 0- in Case THIS list
      > allows file attachments.
      >
      > Mark - N9WYS
      >
      > -----Original Message-----
      > From: 30meterPSKGroup@yahoogroups.com
      > [mailto:30meterPSKGroup@yahoogroups.com] On Behalf Of KI4ITV
      > Sent: Saturday, August 04, 2007 10:02 PM
      > To: 30meterPSKGroup@yahoogroups.com
      > Subject: [30meterPSKGroup] Re: MORE TO FOLLOW
      >
      > --- In 30meterPSKGroup@yahoogroups.com, "Jerry" <kc0hln@...> wrote:
      > <snip>
      > > WOW DON'T KNOW IF IT IS JUST HERE IN MY NEIGHBORHOOD OR EVERYWHERE
      > > BUT BOY I GOT A BIG NOISE FROM SOMEWHERE ALL OF A SUDDEN
      > >
      > Jerry, did that big noise sound like a cartoon motor? Like you
      > cliched your teeth together and blew air between your lips? I had a
      > big noise here that occupied OVER 25kc (from about 10300 to
      > 10550)---very obnoxious and I went around the house cutting things
      > off. It was still going on after my adventure and finally just quit
      > while I was sitting at my control point wondering what to do next.
      > Very strong---and not good.
      > Anybody else notice this bandkiller???
      > I had just got back home and hooked up the antennas and moved some
      > things around, so it was poor timing for me- too many variables. I
      > really thought I had a personal problem going on.
      >
      > Anybody else?
      > 73,
      > Trey
      > ki4itv
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Bill Carney
      Sounds like FSK441....A few of us ZL s have used it on 10Meter Metero Scatter with success.... 73 de BIll ZL3NB ... From: kc0hln@mchsi.com To:
      Message 2 of 8 , Aug 4, 2007
        Sounds like FSK441....A few of us ZL's have used it on 10Meter Metero Scatter with success....
         
        73 de BIll ZL3NB
         
        ----- Original Message -----
        Sent: Sunday, August 05, 2007 3:34 PM
        Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW

        GE Mark: I know it was not MT63 we use that mode in the iowa mars system and i
        do know what that sounds like I cq'd with a few diff modes i believe it was
        dominoEX at least thats what it sounded like to me thanks for ur input de
        kc0hln

        ------------ --------- - Original Message: ------------ ---------
        From: "n9wys" <n9wys@ameritech. net>
        To: <30meterPSKGroup@ yahoogroups. com>
        Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW
        Date: Sun, 5 Aug 2007 03:14:59 +0000

        > Could that mode possibly be MT63?? It occupies 1 kHz bandwidth. I have a
        > soundbite of the mode for comparison - just let me where to upload it. (I
        > tried to send it as an attachment to this message 0- in Case THIS list
        > allows file attachments.
        >
        > Mark - N9WYS
        >
        > -----Original Message-----
        > From: 30meterPSKGroup@ yahoogroups. com
        > [mailto:30meterPSKGroup@ yahoogroups. com] On Behalf Of KI4ITV
        > Sent: Saturday, August 04, 2007 10:02 PM
        > To: 30meterPSKGroup@ yahoogroups. com
        > Subject: [30meterPSKGroup] Re: MORE TO FOLLOW
        >
        > --- In 30meterPSKGroup@ yahoogroups. com, "Jerry" <kc0hln@...> wrote:
        > <snip>
        > > WOW DON'T KNOW IF IT IS JUST HERE IN MY NEIGHBORHOOD OR EVERYWHERE
        > > BUT BOY I GOT A BIG NOISE FROM SOMEWHERE ALL OF A SUDDEN
        > >
        > Jerry, did that big noise sound like a cartoon motor? Like you
        > cliched your teeth together and blew air between your lips? I had a
        > big noise here that occupied OVER 25kc (from about 10300 to
        > 10550)---very obnoxious and I went around the house cutting things
        > off. It was still going on after my adventure and finally just quit
        > while I was sitting at my control point wondering what to do next.
        > Very strong---and not good.
        > Anybody else notice this bandkiller?? ?
        > I had just got back home and hooked up the antennas and moved some
        > things around, so it was poor timing for me- too many variables. I
        > really thought I had a personal problem going on.
        >
        > Anybody else?
        > 73,
        > Trey
        > ki4itv
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >


        No virus found in this incoming message.
        Checked by AVG Free Edition.
        Version: 7.5.476 / Virus Database: 269.11.0/927 - Release Date: 7/30/2007 5:02 PM
      • kc0hln@mchsi.com
        Hi Trey welcome home ya thats what the earlier noise was that killed everything aroun10.130 to abt 10.150 here Maybe somebody put in a bad light bulb cu
        Message 3 of 8 , Aug 4, 2007
          Hi Trey welcome home ya thats what the earlier noise was that killed
          everything aroun10.130 to abt 10.150 here Maybe somebody put in a bad light
          bulb cu on the band trey 73


          ---------------------- Original Message: ---------------------
          From: "KI4ITV" <o22sail@...>
          To: 30meterPSKGroup@yahoogroups.com
          Subject: [30meterPSKGroup] Re: MORE TO FOLLOW
          Date: Sun, 5 Aug 2007 03:02:01 +0000

          > --- In 30meterPSKGroup@yahoogroups.com, "Jerry" <kc0hln@...> wrote:
          > <snip>
          > > WOW DON'T KNOW IF IT IS JUST HERE IN MY NEIGHBORHOOD OR EVERYWHERE
          > > BUT BOY I GOT A BIG NOISE FROM SOMEWHERE ALL OF A SUDDEN
          > >
          > Jerry, did that big noise sound like a cartoon motor? Like you
          > cliched your teeth together and blew air between your lips? I had a
          > big noise here that occupied OVER 25kc (from about 10300 to
          > 10550)---very obnoxious and I went around the house cutting things
          > off. It was still going on after my adventure and finally just quit
          > while I was sitting at my control point wondering what to do next.
          > Very strong---and not good.
          > Anybody else notice this bandkiller???
          > I had just got back home and hooked up the antennas and moved some
          > things around, so it was poor timing for me- too many variables. I
          > really thought I had a personal problem going on.
          >
          > Anybody else?
          > 73,
          > Trey
          > ki4itv
          >
          >
        • kc0hln@mchsi.com
          Bill i have made a few contacts using JT65A on the HF bands even here on 10.138 that is reall good for weak signals. I better pay close attentiion to the rig
          Message 4 of 8 , Aug 4, 2007
            Bill i have made a few contacts using JT65A on the HF bands even here on
            10.138 that is reall good for weak signals. I better pay close attentiion to
            the rig its time i should be hearing u 73 gl de kc0hln


            ---------------------- Original Message: ---------------------
            From: "Bill Carney" <ZL3NB@...>
            To: <30meterPSKGroup@yahoogroups.com>
            Subject: Re: [30meterPSKGroup] Re: MORE TO FOLLOW
            Date: Sun, 5 Aug 2007 03:37:43 +0000

            > Sounds like FSK441....A few of us ZL's have used it on 10Meter Metero Scatter
            > with success....
            >
            > 73 de BIll ZL3NB
            >
            > ----- Original Message -----
            > From: kc0hln@...
            > To: 30meterPSKGroup@yahoogroups.com
            > Sent: Sunday, August 05, 2007 3:34 PM
            > Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW
            >
            >
            > GE Mark: I know it was not MT63 we use that mode in the iowa mars system and i
            > do know what that sounds like I cq'd with a few diff modes i believe it was
            > dominoEX at least thats what it sounded like to me thanks for ur input de
            > kc0hln
            >
            > ---------------------- Original Message: ---------------------
            > From: "n9wys" <n9wys@...>
            > To: <30meterPSKGroup@yahoogroups.com>
            > Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW
            > Date: Sun, 5 Aug 2007 03:14:59 +0000
            >
            > > Could that mode possibly be MT63?? It occupies 1 kHz bandwidth. I have a
            > > soundbite of the mode for comparison - just let me where to upload it. (I
            > > tried to send it as an attachment to this message 0- in Case THIS list
            > > allows file attachments.
            > >
            > > Mark - N9WYS
            > >
            > > -----Original Message-----
            > > From: 30meterPSKGroup@yahoogroups.com
            > > [mailto:30meterPSKGroup@yahoogroups.com] On Behalf Of KI4ITV
            > > Sent: Saturday, August 04, 2007 10:02 PM
            > > To: 30meterPSKGroup@yahoogroups.com
            > > Subject: [30meterPSKGroup] Re: MORE TO FOLLOW
            > >
            > > --- In 30meterPSKGroup@yahoogroups.com, "Jerry" <kc0hln@...> wrote:
            > > <snip>
            > > > WOW DON'T KNOW IF IT IS JUST HERE IN MY NEIGHBORHOOD OR EVERYWHERE
            > > > BUT BOY I GOT A BIG NOISE FROM SOMEWHERE ALL OF A SUDDEN
            > > >
            > > Jerry, did that big noise sound like a cartoon motor? Like you
            > > cliched your teeth together and blew air between your lips? I had a
            > > big noise here that occupied OVER 25kc (from about 10300 to
            > > 10550)---very obnoxious and I went around the house cutting things
            > > off. It was still going on after my adventure and finally just quit
            > > while I was sitting at my control point wondering what to do next.
            > > Very strong---and not good.
            > > Anybody else notice this bandkiller???
            > > I had just got back home and hooked up the antennas and moved some
            > > things around, so it was poor timing for me- too many variables. I
            > > really thought I had a personal problem going on.
            > >
            > > Anybody else?
            > > 73,
            > > Trey
            > > ki4itv
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            >
            >
            >
            >
            >
            > ------------------------------------------------------------------------------
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG Free Edition.
            > Version: 7.5.476 / Virus Database: 269.11.0/927 - Release Date: 7/30/2007 5:02
            > PM
            >
          • Bill Carney
            Food for thought to try other modes too someday...I been calling cq on just below +1500hz and nothing. Did see Yuri RA6AV calling cq with big signal but he is
            Message 5 of 8 , Aug 4, 2007
              Food for thought to try other modes too someday...I been calling cq on just below +1500hz and nothing. Did see Yuri RA6AV calling cq with big signal but he is not hearing me at this time...
               
              Will keep sending cq for a while and see what pops up, ironcially that EMI crap I get on 10.140 is off at the moment so can hear or is it see in the digital world
               
              Im sending right now
               
              73 de Bill ZL3NB
               
              ----- Original Message -----
              Sent: Sunday, August 05, 2007 3:43 PM
              Subject: Re: [30meterPSKGroup] Re: MORE TO FOLLOW

              Bill i have made a few contacts using JT65A on the HF bands even here on
              10.138 that is reall good for weak signals. I better pay close attentiion to
              the rig its time i should be hearing u 73 gl de kc0hln

              ------------ --------- - Original Message: ------------ ---------
              From: "Bill Carney" <ZL3NB@.... nz>
              To: <30meterPSKGroup@ yahoogroups. com>
              Subject: Re: [30meterPSKGroup] Re: MORE TO FOLLOW
              Date: Sun, 5 Aug 2007 03:37:43 +0000

              > Sounds like FSK441....A few of us ZL's have used it on 10Meter Metero Scatter
              > with success....
              >
              > 73 de BIll ZL3NB
              >
              > ----- Original Message -----
              > From: kc0hln@mchsi. com
              > To: 30meterPSKGroup@ yahoogroups. com
              > Sent: Sunday, August 05, 2007 3:34 PM
              > Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW
              >
              >
              > GE Mark: I know it was not MT63 we use that mode in the iowa mars system and i
              > do know what that sounds like I cq'd with a few diff modes i believe it was
              > dominoEX at least thats what it sounded like to me thanks for ur input de
              > kc0hln
              >
              > ------------ --------- - Original Message: ------------ ---------
              > From: "n9wys" <n9wys@ameritech. net>
              > To: <30meterPSKGroup@ yahoogroups. com>
              > Subject: RE: [30meterPSKGroup] Re: MORE TO FOLLOW
              > Date: Sun, 5 Aug 2007 03:14:59 +0000
              >
              > > Could that mode possibly be MT63?? It occupies 1 kHz bandwidth. I have a
              > > soundbite of the mode for comparison - just let me where to upload it. (I
              > > tried to send it as an attachment to this message 0- in Case THIS list
              > > allows file attachments.
              > >
              > > Mark - N9WYS
              > >
              > > -----Original Message-----
              > > From: 30meterPSKGroup@ yahoogroups. com
              > > [mailto:30meterPSKGroup@ yahoogroups. com] On Behalf Of KI4ITV
              > > Sent: Saturday, August 04, 2007 10:02 PM
              > > To: 30meterPSKGroup@ yahoogroups. com
              > > Subject: [30meterPSKGroup] Re: MORE TO FOLLOW
              > >
              > > --- In 30meterPSKGroup@ yahoogroups. com, "Jerry" <kc0hln@...> wrote:
              > > <snip>
              > > > WOW DON'T KNOW IF IT IS JUST HERE IN MY NEIGHBORHOOD OR EVERYWHERE
              > > > BUT BOY I GOT A BIG NOISE FROM SOMEWHERE ALL OF A SUDDEN
              > > >
              > > Jerry, did that big noise sound like a cartoon motor? Like you
              > > cliched your teeth together and blew air between your lips? I had a
              > > big noise here that occupied OVER 25kc (from about 10300 to
              > > 10550)---very obnoxious and I went around the house cutting things
              > > off. It was still going on after my adventure and finally just quit
              > > while I was sitting at my control point wondering what to do next.
              > > Very strong---and not good.
              > > Anybody else notice this bandkiller?? ?
              > > I had just got back home and hooked up the antennas and moved some
              > > things around, so it was poor timing for me- too many variables. I
              > > really thought I had a personal problem going on.
              > >
              > > Anybody else?
              > > 73,
              > > Trey
              > > ki4itv
              > >
              > >
              > >
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              >
              >
              >
              >
              >
              > ------------ --------- --------- --------- --------- --------- -
              >
              >
              > No virus found in this incoming message.
              > Checked by AVG Free Edition.
              > Version: 7.5.476 / Virus Database: 269.11.0/927 - Release Date: 7/30/2007 5:02
              > PM
              >


              No virus found in this incoming message.
              Checked by AVG Free Edition.
              Version: 7.5.476 / Virus Database: 269.11.0/927 - Release Date: 7/30/2007 5:02 PM
            Your message has been successfully submitted and would be delivered to recipients shortly.