Loading ...
Sorry, an error occurred while loading the content.

Re: RE: [1AppleFreeTech] my G4 * dead, i think

Expand Messages
  • carrie b
    hi sarah THANKS =) for your encouraging words i did try to boot from the install disk but it didnt catch just heard a quiet tick tick tick from the CPU (like a
    Message 1 of 4 , Jan 25, 2006
    View Source
    • 0 Attachment
      hi sarah THANKS =) for your encouraging words i did
      try to boot from the install disk but it didnt catch
      just heard a quiet tick tick tick from the CPU (like a
      pilot light on a stove does when its trying to light)
      & then i heard the chime (albeit a quieter than normal
      one) a nano second later - it shut down :`( (i had a
      western digital external but IT BROKE TOO, WAY BEFORE
      THIS). thanks again i wont throw in the towel . .
      .yet. carrie
      --- 1AppleFreeTech@yahoogroups.com
      <sjane355@...> wrote:
      > Carrie,
      > Wait and see what other people say. Please, please
      get more input from
      > others before you do this because you may loose all
      of your data and apps
      > may need to be reinstallled.
      > I had a problem with my computer going into this
      mode and I did the
      > following.
      > Now my computer works fine, but I had to reinstall
      my apps and lost my
      > documents etc.
      > You may have to play around with the plug pulling
      thing too to get your
      > computer to accept the cd and then reboot from the
      cd.
      >
      <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
      > Try to boot from your most recent operating system
      cd  or if that doesnt
      > work try the CD that came with your G4. 
      Put  in the cd press the c key hold
      > down the shift and press the regular cpu
      button  reinstall the original
      > software and go from there.
      >
      >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
      > Please realize that if you cant get your computer to
      operate by just
      > installing the software without erasing your hard
      drive, and you may have to
      > erase your hard drive which initalizes it and you
      loose everything.
      > I hope this helps.   I know how desperate
      I was when I thought I had killed
      > my computer.
      > Take care,
      > Sarah
      > >From: carrie b <macrat@...>
      > >Reply-To: 1AppleFreeTech@yahoogroups.com
      > >To: 1AppleFreeTech@yahoogroups.com
      > >Subject: [1AppleFreeTech] my G4 * dead, i think
      > >Date: Tue, 24 Jan 2006 21:30:57 -0800 (PST)
      > >
      > >my computer was on but nothing was running. all
      of a
      > >sudden it shut down them came up but only for
      five
      > >seconds them it went to gray and the circle
      thing over
      > >and over for a half hour. we could not get it to
      stop
      > >or shut down.finally we unplugged it and them
      wouldn
      > >boot on matter what it first ticks and them
      chimes and
      > >then shuts down. it really is dead right? what
      could
      > >have caused this?
      > >--- 1AppleFreeTech@yahoogroups.com
      > ><mgillespie@...> wrote:
      > > > Hi all,
      > > >
      &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
      I have a
      > >problem printing from my Mac running 10.4.2 to a
      > >shared printer (Canon all-in-one MP150). The
      printer
      > >is attached directly to a PC XP (home) which is
      > >connected directly to a router (D-Link
      DSL-G604T)
      > >while the Mac is a wireless connection. Both the
      PC
      > >and the Mac can access the internet OK. The
      printer
      > >works OK when I attach it directly to either the
      PC or
      > >the Mac, I only have a problem printing via
      wireless.
      > > > I found some instructions at
      > >www.iflex.co.uk/tech/3015.html and worked my way
      > >through it. Everything went OK until I got to
      the
      > >section where I had to choose a driver. It wasnt
      > >listed even though Id downloaded it from the
      Canon
      > >website. The instructions say I may need a
      &quot;third
      > >party driver&quot; or a
      &quot;Gimp-Print&quot; but I
      > >have no idea where to get this from. I tried
      every
      > >Canon model that was listed on the Mac but none
      > >worked. While I managed to get the printer to
      move the
      > >paper, it failed to actually print. Where do I
      go from
      > >here? Is it possible for these two computers to
      share
      > >this printer using the wireless connection?
      > > > Thanks
      > > > Mark
      > > > [Non-text portions of this message have
      been
      > >removed]
      > > > Community email addresses:
      > > > &nbsp; Post message:
      1AppleFreeTech@onelist.com
      > > > &nbsp;
      Subscribe:&nbsp;&nbsp;&nbsp;
      > >1AppleFreeTech-subscribe@onelist.com
      > > > &nbsp; Unsubscribe:&nbsp;
      > >1AppleFreeTech-unsubscribe@onelist.com
      > > > &nbsp; List owner:
      === Message Truncated ===
    Your message has been successfully submitted and would be delivered to recipients shortly.