There's nothing wrong with your nomencalture. It conveys what you want. So go ahead and use it.
I wrote my own dome control (unpublished) where I use the terms Move Left and Move Right and Stop Move on the buttons. My Move buttons (only one at a time) turns the background from pink to green when activated, then the red Stop button turns the move button back to pink.
--- In ASCOM-Talk@yahoogroups.com, "Chris" <chris_group_mail@...> wrote:
> I'm adding a SupportedAction for my ASCOM Dome controller:
> Action "SlewContinuously". This has parameters of "Clockwise", "CW", "CounterClockwise" and "CCW". It starts the dome moving in the appropriate direction, it continues until is is stopped with AbortSlew. I'm using this with dome movement buttons in my application.
> Does this name seem reasonable? If other people are implementing this functionality we can use the same name.